• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Una batteria mi ha salutato.. Ma in maniera strana

Krieg

New member
Una delle due batterie che ho comprato ha deciso, prematuramente, di salutarmi.. Con mio grande rammarico.. :(

Premetto che posseggo una M401.. Comunque sia la cosa che mi stranisce è il fatto che il led della batteria funziona correttamente.. Si carica correttamente.. Ma non fa assolutamente partire l'atom!

Ho provato a pulire i contatti e tutto il resto che ho trovato suggerito in giro per il forum.. Ma nulla :(

Una cosa strana però è che "sbattendo" la batteria sento un "tic tic tic" come se vi fosse qualcosa all'interno che sballonzola..
Qualche suggerimento? :(

PS: L'atom in questione funziona con il pass e con l'altra batteria..
 
se non si è abbassato il dischetto che fa contatto con l'atomizzatore quasi sicuramente si è dissaldato il filo che porta la corrente ad uno dei poli ...

a ottobre-novembre c'è stata una moria di batterie a causa di questo problema, a me è successo la prima settimana con una intellicig silver che mi è stata cambiata da intellicig.co.uk
 
Indietro
Top