• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

secondo voi mi è partita la batteria?

Gaia

New member
Parliamo di una EVO.Nemmeno una settimana che la uso intercambiandola con l'altra di riserva,chi mi ha letto in altri post sa che non la uso tantissimo quindi avrò fatto 1-2 cariche al max. Sono sicura che non sia problema di atom o cartuccia perchè con l'altra batteria funzionano. La batteria "rotta" in pratica si accende se aspiro ma non produce alcun fumo. Messa sotto carica mi da subito la lucetta verde, e ovviamente non ricarica un bel niente!
ergo???
speriamo che non mi partono altri pezzi perchè per fare il prossimo ordine dovrò aspettare il prossimo stipendio e nel frattempo potrei fumare molte ma molte analogiche!
 
Parliamo di una EVO.Nemmeno una settimana che la uso intercambiandola con l'altra di riserva,chi mi ha letto in altri post sa che non la uso tantissimo quindi avrò fatto 1-2 cariche al max. Sono sicura che non sia problema di atom o cartuccia perchè con l'altra batteria funzionano. La batteria "rotta" in pratica si accende se aspiro ma non produce alcun fumo. Messa sotto carica mi da subito la lucetta verde, e ovviamente non ricarica un bel niente!
ergo???
speriamo che non mi partono altri pezzi perchè per fare il prossimo ordine dovrò aspettare il prossimo stipendio e nel frattempo potrei fumare molte ma molte analogiche!

Se la metti sotto carica non va in rosso nemmeno per un secondo?
Prova a pulire i contatti, anche la filettatura...
 
Se la metti sotto carica non va in rosso nemmeno per un secondo?
Prova a pulire i contatti, anche la filettatura...

e cmq non va in rosso nemmeno per un secondo, come fosse carica!
mi è venuto i mente però che poco fa fumando mi è incantata, non so se conosci quel rumorino tipo ebollizzione, come se stessi continuando a tirare. A quel rumore ho staccato la batteria, l'ho riattaccata e ho fatto qualche altra boccata. Poi riaccendo e problema!
 
Le due parti metalliche che si avvitano tra di loro. Puliscile entrambe, sia quella della batteria che quella dell'atom. Fallo con un fazzoletto di carta e/o scottex :D

già fatto! quella dell'atomiz cmq deve per forza essere pulita altrimenti con l'altra batteria non avrebbe funzionato!:confused:
 
Non ho ancora avuto problemi con le batterie quindi non posso parlare per esperienza personale. Il fatto che si accende quando aspiri mi fa pensare che la batteria non è andata. Se fosse scarica lampeggerebbe a intermittenza.
A me sembra che si sia incantata ma non so dirti cosa fare per sbloccarla. Sorry:eek:
 
Non ho ancora avuto problemi con le batterie quindi non posso parlare per esperienza personale. Il fatto che si accende quando aspiri mi fa pensare che la batteria non è andata. Se fosse scarica lampeggerebbe a intermittenza.
A me sembra che si sia incantata ma non so dirti cosa fare per sbloccarla. Sorry:eek:

esatto! penso anche io che si è incantata!
forse è rimasta incantata a furia di guardare me :D:D:D
bene! ci mancava pure l'umorismo inglese :eek:...vediamo che succede se la lascio a riposo un pò, oppure provo a scaricarla facendo illuminare il led.
altri consigli sono ben accetti!
 
successo anche a me dopo pochi giorni, batteria cromata ... contattato intellicig e sostituita la batteria.

per notizia ho fatto l'autopsia della batteria e semba che sia morto il chip
 
Gaia, se hai pulito le parti metalliche della batteria dove si avvita l'atom, munisciti di una graffetta, infila una parte di metallo della graffetta aperta nel foro centrale che sta sulla batteria, ATTENZIONE NON SPINGERLO DENTRO, mandalo giù un paio di millimetri e usalo per fare leva, destra sinistra, destra sinistra quel poco che basta per vedere oscillare la testa della parte in cui l'hai inserita...
Poi riavitala sul caricabatteria e/o sull'atom e vedi se reagisce...non serrare al massimo, fermati ad un quarto/mezzo giro dopo che comincia ad opporre resistenza

Ovviamente, aggiornaci
 
niente di niente! continua ad illuminarsi il led se aspiro ma è come se non alimentasse l'atomizzatore!
il problema è che l'acquisto lo feci a metà novembre (mi sembra che il pacco sia arrivato il 21),e poi ho iniziato ad usare il tutto da giovedì perchè mi sono arrivati i liquidi con nicotina; all'arrivo le provai entrambe e tutto andava bene, non credo che mi sostituiscano una batteria adesso, a dir loro potrei anche averla utilizzata tutto il tempo!:(
la darò a mio padre che si diverte a sistemare tutto, vediamo se riesce lui a farmela partire!
se avete altri accorgimenti da provare dite pure,ormai li sperimento tutti!
 
nel sito danno un mese di garanzia, sei ancora in tempo

SEMBRA ESSERE VIVA! dopo quasi 24 ore di letargo è ripartita da sola!
non so cosa le sia successo a questo punto,provo a usarla oggi ma se dovesse dare problemi ti ringrazio per avermi informata sulla garanzia, il guasto se ce potrebbe ripetersi!;)
 
...

SEMBRA ESSERE VIVA! dopo quasi 24 ore di letargo è ripartita da sola!
non so cosa le sia successo a questo punto,provo a usarla oggi ma se dovesse dare problemi ti ringrazio per avermi informata sulla garanzia, il guasto se ce potrebbe ripetersi!;)

Sbattila come si fà con i termometri con la filettatura verso il basso e poi ripuliscila bene con uno scottex; non avvitarla mai, se possibile, fino in fondo; soffia non troppo forte nell'atomizzatore dal basso (cioè la parte dove va avvitata la batteria) verso l'alto (dove va inserito il filtro) e poi riprova o rimettila in carica.

Quando la senti friggere, cosa che si verifica quasi solo con filtro nuovo o appena ricaricato, capita spesso che rimanga attiva anche la batteria fin'oltre i 5/6 secondi pur senza aspirazione, questo fatto la manda spesso in blocco temporaneo per circa 20 secondi, che sarebbe da considerare regolare. In questo caso, però, non dovresti tentare di farla ripartire subito aspirandoci, perché dalla mia esperienza ho ricavato l'impressione che causi solo il prolungamento di questo periodo di blocco, lasciando pensare che si sia danneggiata irrimediabilmente mentre cosi non è. Lasciala piuttosto a riposare e utilizza l'altra, dotandoti quanto prima almeno di una terza batteria. ;)
 
Ultima modifica:
Sbattila come si fà con i termometri con la filettatura verso il basso e poi ripuliscila bene con uno scottex; non avvitarla mai, se possibile, fino in fondo; soffia non troppo forte nell'atomizzatore dal basso (cioè la parte dove va avvitata la batteria) verso l'alto (dove va inserito il filtro) e poi riprova o rimettila in carica.

Quando la senti friggere, cosa che si verifica quasi solo con filtro nuovo o appena ricaricato, capita spesso che rimanga attiva anche la batteria fin'oltre i 5/6 secondi pur senza aspirazione, questo fatto la manda spesso in blocco temporaneo per circa 20 secondi, che sarebbe da considerare regolare. In questo caso, però, non dovresti tentare di farla ripartire subito aspirandoci, perché dalla mia esperienza ho ricavato l'impressione che causi solo il prolungamento di questo periodo di blocco, lasciando pensare che si sia danneggiata irrimediabilmente mentre cosi non è. Lasciala piuttosto a riposare e utilizza l'altra, dotandoti quanto prima almeno di una terza batteria. ;)

avevo già pensato alla terza batteria...ma quindi tu consigli di non usarla più anche se è ripartita tranquillamente?
 
...

avevo già pensato alla terza batteria...ma quindi tu consigli di non usarla più anche se è ripartita tranquillamente?

...no "Gaia", solo se si è bloccata, altrimenti usala. Se invece si blocca, aspetta che si sblocchi da sé.

In ogni caso, pulisci spesso tutto l'armamentario cosi come ti è stato suggerito per prevenire problemi e non dimenticare che possiedi quella che secondo me è la migliore e-sig del suo genere attualmente sul mercato. ;)
 
...no "Gaia", solo se si è bloccata, altrimenti usala. Se invece si blocca, aspetta che si sblocchi da sé.

In ogni caso, pulisci spesso tutto l'armamentario cosi come ti è stato suggerito per prevenire problemi e non dimenticare che possiedi quella che secondo me è la migliore e-sig del suo genere attualmente sul mercato. ;)

avevo frainteso! la userò allora!
grazie!
 
NOOOOOOO lo ha fatto di nuovo, al momento questa è KO e l'altra è sotto carica. Ma secondo voi dovrei chiederne una nuova in garanzia?
 
NOOOOOOO lo ha fatto di nuovo, al momento questa è KO e l'altra è sotto carica. Ma secondo voi dovrei chiederne una nuova in garanzia?

cosa e' partita?
sentira' l'avvicinarsi delle vacanze,;),
ma se ritornassero con l'hardware cinese gli intellicig mi sa che farebbero un affare.:)
 
ma se ritornassero con l'hardware cinese gli intellicig mi sa che farebbero un affare.:)

Mi sa di sì... anche io ho avuto lo stesso problema con una batteria della Evo ed in più, poco prima di morire del tutto, ho cominciato a sentire un sapore fortissimo di tipo metallico (ancora me lo sogno la notte :D ). Ho contattato Intellicig che mi ha prontamente inviato una nuova batteria (che ancora attendo :p).
 
Indietro
Top