• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Prime impressioni e consigli...

curson

New member
Finalmente è arrivata la mia EVO!
sto svampando da un pò e devo dire che mi soddisfa molto, ottimo hit con le "Regular High", fischia un pò ma è sopportabile.
Sto fumando la prima cartuccia e l'unico problema che riscontro è la perdita di qualche goccia di liquido dal filtro che mi lascia un sapore dolce in bocca, mi sembra di aver capito che è consigliabile non ingerire il liquido e quindi sto cercando di capire come ovviare a questo inconveniente...ho provato a soffiare nell'atomizzatore, ma non sembra aver risolto il problema, qualche consiglio?
 
ciao curson

la soluzione è semplice,basta prendere la cartuccia,toglierla dall'atomizzatore e con una spilletta, facendo pressione dal buco verso l'esterno fare uscire il "filtro".
Dopo basta dare una ripulita con un panno sia al filtro che alla cartuccia(nell'interno) e il problema è risolto :)
 
io la tolgo e la soffio tenendola in bocca dalla parte in cui va l'atomizzatore. metto la mano dall'altra parte, dalla parte del buchino e soffiando con forza vedrai uscire un sacco di gocce..
è comunque un piccolo bug delle evo, io penso che proverò a prendere una pen style per vedere se questo problema non c'è o è almeno minore, cosa ne pensate ?
Qualcuno che l'ha provata può confermare ?
 
io la tolgo e la soffio tenendola in bocca dalla parte in cui va l'atomizzatore. metto la mano dall'altra parte, dalla parte del buchino e soffiando con forza vedrai uscire un sacco di gocce..
è comunque un piccolo bug delle evo, io penso che proverò a prendere una pen style per vedere se questo problema non c'è o è almeno minore, cosa ne pensate ?
Qualcuno che l'ha provata può confermare ?

devi soffiare da dove aspiri... magari togliendo il tappino col buchetto x aspirare
 
penso di aver capito il problema: quando si "tira" il circuito elettronico attiva il passaggio di corrente dalla batteria all'atomizzatore (e l'accensione del led), questo provoca l'evaporazione del liquido. Il led (direttamente collegato con la corrente assorbita e quindi con l'atomizzazione del liquido) tarda un po' a spegnersi dopo la fine del nostro tiro. Questo significa che anche se per qualche decimo di secondo, quando abbiamo finito di tirare, l'atomizzaztore continua a lavorare e si spegne gradualmente (come il led). Possiamo verificare questo fenomeno aprendo la cartuccia subito dopo aver fatto un tiro: ci sarà dentro del vapore. Per ovviare a questo problema bisognerebbe modificando d'intensità la aspirazione (il tiro) aspirare anche dopo che il led si è spento. Magari farlo spegnere apposta, fermandosi di tirare, poi dare un leggero tirotto (ma senza far partire l'atomizzatore) per aspirare il vapore residuo nella cartuccia che altrimente condenserebbe e finirebbe per essere aspirato dalla nostra bocca.
 
Questo lo puoi fare solo comprando
la batt manuale della serie M401.

Li hai un bottoncino che si usa per accendere e spegnere
l'atomizzatore.
Denis
 
Indietro
Top