• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Kayfun ES 3.1 - il nuovo che scoppia

CapitanSlaff

New member
Ciao ragazzi!

Ieri ho ricevuto il mio primo rigenerabile...il Kayfun. Per chi non l'ha mai avuto tra le mani: un pezzone di acciaio che insieme al provari fa diventare la sigaretta elettronica un manubrio per fare pesi.

Detto questo: lo lavo con acqua calda, lo monto, lo carico con la pompetta...tutto bene.
Ho fatto la mia prima resistenza e mi è venuta di 2 ohm. Ho usato una wick da 1,5mm e il filo di nickel da 0,2 (5 spire)
Provo SUBITO ad attaccarlo al provari e accendo a 4,3 volt.

AGGGHHHH! Schizzata di "olio" bollente sulla lingua!!! Mi ostino, riprovo...plurime schizzate di liquido bollente sulla lingua!
E un pochino di aroma che arriva...man mano sempre più.
Però le schizzate (divenute schizzatine) rimangono.

Quindi chiedo a voi esperti...ho sbagliato qualcosa? sarà così tutte le volte che rifaccio la resistenza? Oppure avrei dovuto (sono sempre impaziente) aspettare qualche ora dopo la carica?
 
Sicuro sia il kf?
Scherzo, perchè per far arrivare il liquido addirittura "bollente" fin su con il kf ce ne vuole...
sia perchè il kf non è un atom che rilascia vapore particolarmente caldo avendo una campana altina... inoltre svapi a ca. 9 watt...boh...
comunque il problema è che la wick è troppo irrorata (troppo liquido sulla resistenza fa si che zampilli)
quindi dovresti giocare con la valvola dell'aria affinchè si stabilizzi l'aflusso (aprirla facendo entrare più aria = meno liquido)
inoltre, ma solo per completezza perchè immagino tu abbia un po di esperienza visto che possiedi un provari, non aspirare come un'idrovora :)
 
qualche zempillatina arriva anche a 5 W appena preso in mano, ma 9 W sono tantini....
diminuisci un po' i W
 
9 W non sono tanti, io lo uso a 13 W. Secondo me la cosa che non va bene è la wick, troppo sottile fa si che si allaghi!!! Io ti consiglierei di usare wick da 2 mm minimo! Come hai fatto la resistenza?
qualche zempillatina arriva anche a 5 W appena preso in mano, ma 9 W sono tantini....
diminuisci un po' i W
 
9 W non sono tanti, io lo uso a 13 W. Secondo me la cosa che non va bene è la wick, troppo sottile fa si che si allaghi!!! Io ti consiglierei di usare wick da 2 mm minimo! Come hai fatto la resistenza?

Quoto, [MENTION=19415]CapitanSlaff[/MENTION] ti si è allagato, rivedi wick utilizzata........ fai un test.... svuotalo (quasi del tutto) tienilo in verticale per un pò e poi svapaci, se comincia a performare bene senza schizzi hai la tua risposta.
 
9 W non sono tanti, io lo uso a 13 W. Secondo me la cosa che non va bene è la wick, troppo sottile fa si che si allaghi!!! Io ti consiglierei di usare wick da 2 mm minimo! Come hai fatto la resistenza?

13W?????????????????? Stica.......fuoco puro!:disintegrato:
 
Secondo me devi semplicemente caricarlo meglio ... Se bevi e non performa è perché la camera di vaporizzazione è allagata, e non è così impossibile farsi una bella bevuta in questi caso, se poi è un po' che ci dai per farlo andare ... Ci sta anche che sia caldo.

In rete ci sono molti video che illustrano come caricarlo, cercane uno, vedrai che non avrai più nessun problema.

A chi sostiene che il problema è la wick troppo sottile rispondo che nel mio kayfun (uso solo quello ormai da mesi sul provari) ho messo qualsiasi tipo di wick sul mercato, canapa compresa, e non ho mai avuto problemi: lui comunque, onesto e imperturbabile, performa una meraviglia. Attualmente sto viaggiando con ekowooll da 1 mm e kanthal A da 0.20, 4 spire.

Ps. Io svapo kayfun a 11 - 11,5 watt e ... È una goduria !!!!
 
Ringrazio tutti per le risposte.
Torno solo per dare un feedback: il problema di cattiva alimentazione si è risolto da solo nel giro dopo un tot di svapate (una cinquantina?).
Credo aveste ragione: caricamento imperfetto e resistenza fatta maluccio (ma era la mia prima!). Ora il mio kayfun va che è un piacere.

Suggerisco a chi non l'ha fatto di provare a cambiare il drip tip in dotazione con uno normale, con buco più ampio, c'è una notevole differenza.

Ho trovato solo un lato negativo sinora. Con certi aromi, per esempio il 7 foglie di fa che non ha un sapore particolarmente intenso, sento in bocca un sapore metallico che mi infastidisce un po' (la sensazione tipica che danno certe fontanelle pubbliche).

Ciao a tutti e grazie ancora
 
Non è che ti confondi con i volt?

in che senso scusa?
hai detto tu che lo svapi a 13W... ed a 13 W il vapore diventa parecchio caldo o no?
io arrivo a 5/6 W e se salgo un pelo sento il vapore piuttosto caldino (sul mini almeno).
o forse mi sono perso qualcosa?:grat:
 
Indietro
Top