• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

happy bithday firefox

M

marfhi

Guest
happy birthday firefox

5-years-lets-party.preview.png

Cinque anni di Firefox
 
Ultima modifica:
sto post cade a fagiolo...io uso firefox da anni, ho fatto l'ordine su FA ed è andato tutto ok, ora quando tento di aprire il sito me lo apre a metà cioè senza la colonna di sx (quella con le sezioni) e la cosa strana è che lo fà solo con la versione italiana del sito, che sarà?
Con explorer invece tutto funge.
 
Beh ammetto che anche io la volpe l'ho copiata nel finder in app..
la uso per flavourart che non è compatibile con safari e altre cose..:rolleyes:
 
Solo 5 anni? Mi sembra di usarlo da svariati lustri... forse perché prima usavo il buon vecchio Mozilla.
Auguri al volpino.
 
sto post cade a fagiolo...io uso firefox da anni, ho fatto l'ordine su FA ed è andato tutto ok, ora quando tento di aprire il sito me lo apre a metà cioè senza la colonna di sx (quella con le sezioni) e la cosa strana è che lo fà solo con la versione italiana del sito, che sarà?
Con explorer invece tutto funge.

io mi son già lamentato più volte, ma sembra ignorino le mie lamentele..
sembra assurdo, ma praticamente il loro sito funziona solo per utenti windows..
dopo l'ultimo aggiornamento (al loro sito), ho provato: opera, firefox e konqueror..
i browser che ho di default sulla kubuntu e nessuno di questi è compatibile! :eek:

Alla fine per ordinare da loro dovuto aprire una virtual machine con su win xp ed usare explorer 7! :(

Personalmente odio l'webmaster di FA! :mad:
 
ubuntu 9.10 AMD 64 con firefox nessun problema

opps uso la versione inglese, forse per quello ?

io ho kubuntu 9.04 (32 bit) ma ho aggiornato al 3.5.7..
non funge.. quando tento di accedere al negozio non mi carica il frame di sinistra e quindi non si riesce a far nulla.. con opera e konqueror, addirittura me li fa' crashare..
e sinceramente un sito che fa' crashare opera mi puzza un po'.. non credo che opera crashi tanto facilmente, mi sembra quasi una cosa "voluta"..

NB: Con questo non voglio in nessun modo screditare FA (che col sito non centra nulla, credo..) e che al contrario, apprezzo moltissimo..
solo credo che dovrebbero cambiare webmaster.
 
e sinceramente un sito che fa' crashare opera mi puzza un po'.. non credo che opera crashi tanto facilmente, mi sembra quasi una cosa "voluta"..

Voluta proprio no, diciamo che non è fatto splendidamente come sito, ma cmq un ecommerce si testa con i più diffusi, quindi explorer, Firefox e ora anche chrome (piuttosto non è male lo sto usando spesso al posto del volpone).
Opera è sempre stato un problema comunque anche su siti più accurati.
 
Indietro
Top