• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

GGTS e batteria surriscaldata

dago

New member
Salve a tutti, ieri è arrivato il mio GGTS :D

Tutto il giorno di iere a svapare a 3,7 Volts e nessun problema, oggi per un paio d'ore di mattina ha funzionato sempre a 3,7.
Poi non andava più, pensavo fosse partito l'atom ma forse non è così.
Mi sono accorto che il corpo GGTS scaldava da impazzire allora lo smonto e la batteria era bollente.
Allora cambio batteria e metto una icr14500 a 3,7 Volts rimonto tutto e riprovo.
Risultato: il corpo comincia a bollire di nuovo, lo smonto ed esco la batteria con tutta la plastica protettiva arricciata e la batteria sudata come se fosse uscito del liquido.

Non capisco, le batterie le ho messe correttamente (polo positivo in su dalla parte dell'atom e polo negativo in giù dalla parte del pulsante) i pezzi del GGTS sono tutti integri non ci sono contatti anomali.
Può essere colpa dell'atomizzatore fallato?
Non so più che pensare e nel frattempo sono rimasto senza poter svapare il mio GGTS :mad:

P.S.: non sono andato olte i 3,7 Volts vi prego aiutatemi... era cosi bello svapare col GGTS
 
Salve a tutti, ieri è arrivato il mio GGTS :D

Tutto il giorno di iere a svapare a 3,7 Volts e nessun problema, oggi per un paio d'ore di mattina ha funzionato sempre a 3,7.
Poi non andava più, pensavo fosse partito l'atom ma forse non è così.
Mi sono accorto che il corpo GGTS scaldava da impazzire allora lo smonto e la batteria era bollente.
Allora cambio batteria e metto una icr14500 a 3,7 Volts rimonto tutto e riprovo.
Risultato: il corpo comincia a bollire di nuovo, lo smonto ed esco la batteria con tutta la plastica protettiva arricciata e la batteria sudata come se fosse uscito del liquido.

Non capisco, le batterie le ho messe correttamente (polo positivo in su dalla parte dell'atom e polo negativo in giù dalla parte del pulsante) i pezzi del GGTS sono tutti integri non ci sono contatti anomali.
Può essere colpa dell'atomizzatore fallato?
Non so più che pensare e nel frattempo sono rimasto senza poter svapare il mio GGTS :mad:

P.S.: non sono andato olte i 3,7 Volts vi prego aiutatemi... era cosi bello svapare col GGTS

usi atom 901? quando hai preso il ggts?
i primi modelli come il mio hanno l'adattatore per 901 difettoso che mandava le batterie in corto !!!
 
usi atom 901? quando hai preso il ggts?
i primi modelli come il mio hanno l'adattatore per 901 difettoso che mandava le batterie in corto !!!

L'ho ordinato la settimana scorsa da cloud9vaping.co.uk e mi è arrivato ieri.
Credi sia l'ultimo modello, poi non saprei. Il numero seriale è 141.

Utilizzo atom 901 e ho provato con diverse batterie (CR123A a 3,6 Volts - ICR14500 a 3,7 Volts - TrustFire 18650 a 3,7 Volts) e il risultato è sempre quello.

Ma per un giorno ha funzionato bene, nessun problema.
 
L'ho ordinato la settimana scorsa da cloud9vaping.co.uk e mi è arrivato ieri.
Credi sia l'ultimo modello, poi non saprei. Il numero seriale è 141.

Utilizzo atom 901 e ho provato con diverse batterie (CR123A a 3,6 Volts - ICR14500 a 3,7 Volts - TrustFire 18650 a 3,7 Volts) e il risultato è sempre quello.

Ma per un giorno ha funzionato bene, nessun problema.

se surriscalda anche senza premere il bottone ,hai le batterie che vanno in corto,probabilmente c'è qualche problema sui contatti della testa dove si avvita l'atom,se il perno centrale tocca da qualche parte il corpo del gg.
se alle batterie si è arricciato il termorestringente che le protegge non usarle perche farebbero massa sul gg con il loro corpo

prova a togliere l'atom e vedi se surriscalda ugualmente!!
 
se surriscalda anche senza premere il bottone ,hai le batterie che vanno in corto,probabilmente c'è qualche problema sui contatti della testa dove si avvita l'atom,se il perno centrale tocca da qualche parte il corpo del gg.
se alle batterie si è arricciato il termorestringente che le protegge non usarle perche farebbero massa sul gg con il loro corpo

prova a togliere l'atom e vedi se surriscalda ugualmente!!

Le batterie surriscaldano solo quando si preme il bottone.
Ed effettivamente senbra scaldare solo quando l'atomizzatore è montato.
 
Ultima modifica:
se hai un tester prova (senza batteria) a misurare la resistenza tra la parte filettata e il centro dell'attacco dell'atom con il pulsante premuto (circuito chiuso) e con il pulsante rilasciato (circuito aperto) dovrebbero darti 0 (o valori molto prossimi) e infinito

poi eventualmente fai la stessa cosa sull'atom per vedere se è in corto così da identificare il problema se è nel GG o nell'atom
 
allora c'è c'è qualcosa che va in corto nel contatto fra l'atom e la testa del gg(dove si avvita) ,fai come ha detto lone contatta cloud9 in quanto il gg ti è appena arrivato!!

Grazie a voi credo di aver capito quale può essere il problema.
Allora l'atom 901 in fondo alla filettatura ha una gommina che isola il contatto positivo dal negativo della filettatura.
Quando l'atom viene avvitato se si stringe troppo l'adattatore tende a comprimere questa gommina e forse crea un contatto tra il negativo della filettatura e il positivo del foro centrale.
Infatti ho provato a rimontare, dopo aver sistemato un po la gommina, l'atom senza stringerlo troppo e il GGTS ha ripreso a funzionare e anon scaldare la batteria. Tanto è vero che prima l'atom nemmeno friggeva ora invece si.
Forse ho avuto la mano pesante nell'avvitare.

Cmq ora sembra funzionare di nuovo ma non ci sarei mai arrivato senza di voi.

GRAZIE MILLE
 
Ormai che ci sono, a questo proposito vorrei farvi una domanda.

Siccome le TrustFire 18650 a 3,7 Volts entrano forse un po troppo precise e nello sfilarla una si è danneggiata nel senso che si è "grattata" la plastica che le avvolge cosa mi conviene fare?

La butto perchè non la posso utilizzare se tocca il corpo oppure metto del nastro isolante tutto intorno così la isolo?

Grazie ancora per la vostra disponibilità
 
Grazie a voi credo di aver capito quale può essere il problema.
Allora l'atom 901 in fondo alla filettatura ha una gommina che isola il contatto positivo dal negativo della filettatura.
Quando l'atom viene avvitato se si stringe troppo l'adattatore tende a comprimere questa gommina e forse crea un contatto tra il negativo della filettatura e il positivo del foro centrale.
Infatti ho provato a rimontare, dopo aver sistemato un po la gommina, l'atom senza stringerlo troppo e il GGTS ha ripreso a funzionare e anon scaldare la batteria. Tanto è vero che prima l'atom nemmeno friggeva ora invece si.
Forse ho avuto la mano pesante nell'avvitare.

Cmq ora sembra funzionare di nuovo ma non ci sarei mai arrivato senza di voi.

GRAZIE MILLE

ottimo,a me dopo avermelo inviato lisa mi ha avvertito di un problema con l'adattatore per 901 ,che in alcuni casi andava in corto ,infatti mi ha inviato un pezzo modificato che dovrebbe risolvere il problema ,appena mi arriva posto delle foto per fare un confronto!!

p.s. comunque io l'adattatore lo sto usando e non crea problemi!!
 
Ormai che ci sono, a questo proposito vorrei farvi una domanda.

Siccome le TrustFire 18650 a 3,7 Volts entrano forse un po troppo precise e nello sfilarla una si è danneggiata nel senso che si è "grattata" la plastica che le avvolge cosa mi conviene fare?

La butto perchè non la posso utilizzare se tocca il corpo oppure metto del nastro isolante tutto intorno così la isolo?

Grazie ancora per la vostra disponibilità

mettici del nastro(poco ,sennò fà spessore),la cosa importante è che non restino parti laterali scoperte!!
 
Salve a tutti, ieri è arrivato il mio GGTS :D

Tutto il giorno di iere a svapare a 3,7 Volts e nessun problema, oggi per un paio d'ore di mattina ha funzionato sempre a 3,7.
Poi non andava più, pensavo fosse partito l'atom ma forse non è così.
Mi sono accorto che il corpo GGTS scaldava da impazzire allora lo smonto e la batteria era bollente.
Allora cambio batteria e metto una icr14500 a 3,7 Volts rimonto tutto e riprovo.
Risultato: il corpo comincia a bollire di nuovo, lo smonto ed esco la batteria con tutta la plastica protettiva arricciata e la batteria sudata come se fosse uscito del liquido.

Non capisco, le batterie le ho messe correttamente (polo positivo in su dalla parte dell'atom e polo negativo in giù dalla parte del pulsante) i pezzi del GGTS sono tutti integri non ci sono contatti anomali.
Può essere colpa dell'atomizzatore fallato?
Non so più che pensare e nel frattempo sono rimasto senza poter svapare il mio GGTS :mad:

P.S.: non sono andato olte i 3,7 Volts vi prego aiutatemi... era cosi bello svapare col GGTS
Mi è arrivato stamattina e mi da lo stesso problema...:mad:
In più il pulsante non ha la molla di ritorno...
 
Il mio non c'è verso di farlo andare, scalda le batterie e basta....:mad:

Per fortuna che doveva essere di una semplicità estrema come meccanismi...mi sembra una gran boiata!!!

Sono fortemente contrariato!
 
Ultima modifica:
Il mio non c'è verso di farlo andare, scalda le batterie e basta....:mad:

Per fortuna che doveva essere di una semplicità estrema come meccanismi...mi sembra una gran boiata!!!

Sono fortemente contrariato!

ti capisco,il gg è molto semplice nella costruzione,ma credo che questo abbia dei problemi sull'adattatore dell' attacco dell'atom.
sto aspettando la modifica per verificare le differenze con il riduttore che ho io!
nel frattempo sarebbe utile comunicare a cloud9 i difetti riscontrati!!
 
ti capisco,il gg è molto semplice nella costruzione,ma credo che questo abbia dei problemi sull'adattatore dell' attacco dell'atom.
sto aspettando la modifica per verificare le differenze con il riduttore che ho io!
nel frattempo sarebbe utile comunicare a cloud9 i difetti riscontrati!!

Io per adesso ho risolto e altri problemi non ne ho avuti.
Ho scritto a Lisa che mi chiede una foto dell'adattatore per vedere che attacco mi hanno mandato appena posso gliela mando.

Ecco cosa mi ha scitto:
"Dear Orazio,
Many apologies that you are having these problems.
We were aware of this problem with the initial shipments of the GGTS and we sent out replacement adapters.
However, you should have been one of the customers who never had the problem adapter.
Would it be possible for you to photograph the side that goes into the 901 atomiser for me so that I can check which version you have and speak to the manufacturer about it?

Lisa"
 
Io per adesso ho risolto e altri problemi non ne ho avuti.
Ho scritto a Lisa che mi chiede una foto dell'adattatore per vedere che attacco mi hanno mandato appena posso gliela mando.

Ecco cosa mi ha scitto:
"Dear Orazio,
Many apologies that you are having these problems.
We were aware of this problem with the initial shipments of the GGTS and we sent out replacement adapters.
However, you should have been one of the customers who never had the problem adapter.
Would it be possible for you to photograph the side that goes into the 901 atomiser for me so that I can check which version you have and speak to the manufacturer about it?

Lisa"

infatti il problema in teoria avrei dovuto averlo io che sono stato uno dei primi , come del resto ti ha scritto lisa,però anche se la modifica non mi è ancora arrivata,io continuo ad usarlo senza problemi (sgratt!! sgratt!!):D
 
Azz... hai fatto bene ad avvisarci, effettivamente per come è strutturato viene sempre da serrare ulteriormente, è bene allora fermarsi subito!
Le batterie con involucro "squagliato" buttale prima di subito negli opportuni contenitori, quella solo rigata invece vai di nastro isolante
 
Indietro
Top