• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Evo nuova che non tira

Kikko

New member
Ciao ragazzi ho un problema

ho ordinato una Evo Black con due atomizzatori.
A parte il fatto che non mi hanno mandato cartucce nere, ma va beh,
per il resto ho notato che non tira per niente...

La vecchia, quella bianca, ci ha messo un po' a prendere ma poi tirava che era un piacere, ma questa non sembra volerne sapere :mad:

Qualcuno mi da una mano gentilmente?!


PS. Oggi anche la Evo White normale ha deciso di non svapare più (2 mesi di vita).... sono in crisi mistica...nemmeno una che funziona.... AIUTOOOOO
 
- hai provato con i diversi atom per verificare che il problema non sia quello?
- se la metti in carica si accende?
- se soffi nella batteria il led si illumina?
- quella bianca hai provato a pulirla bene? contatti con un fazzoletto per intenderci, interno con una soffiata di aria compressa?
 
- hai provato con i diversi atom per verificare che il problema non sia quello?
sulla black ne ho provati 2 su 2 e non va con entrambi, nemmeno con due batterie differenti.
Ogni tanto, quando gli gira, tira...ma è sempre MOOOOLTO poco

- se la metti in carica si accende?
sì assolutamente

- se soffi nella batteria il led si illumina?
sì assolutamente

- quella bianca hai provato a pulirla bene? contatti con un fazzoletto per intenderci, interno con una soffiata di aria compressa?
l'ho pulita con un fazzoletto...mi manca l'aria compressa, dici che dovrei provare?
ad ogni modo se la metto a bagno con la coca cola come dicevano molti dici che posso "sturarla" ?!
 
Sto forum lo capisco sempre meno... ecco perché poi la gente scrive poco...

Ci si vanta di essere il primo (e l'unico) forum italiano a parlare seriamente di e-cig, ma non si tiene conto di tutti coloro che sono alle prime armi!
Le discussioni nuove sono un po' lasciate da parte (sempre solo poche risposte e niente più)...mentre si tiene più conto della ricetta personale.

Sono un po' amareggiato. :(
 
il fatto è che ci sono moltissime risposte al tuo problema nel forum.

primo prendi un tester e misura la resistenza dell'atom per verificare che non sia interrotta la resistenza.

se non è interrotta o è troppo asciutto o è troppo bagnato (allagato), la cosa migliore da fare è soffiarlo a bocca su un fazzoletto di carta fino a che esce tutto il liquido e a quel punto metterlo in opera con il copriatom e vedi subito se fuma oppure mettrelo a bagno in acqua distillata per qualche minuto, soffiarlo per bene e mettere 3 gocce di liquido (una sulla resistenza e 2 sul ponte) e provalo con il copriatom
 
Ma in che senso non tira?

Perchè un conto è se ti si accende il led e non fa fumo, un altro discorso è invece se non innesca proprio il led anche tirando parecchio, ad atomizzatore montato.

Nel primo caso è facile che ci sia qualche contatto, prendi una spilletta, aprila e smuovi un po' il contatto interno della batteria, molto delicatamente. Nel secondo caso il sensore di aspirazione non rileva bene il "fischio", prova a sbatterla un po' ;)
 
il fatto è che ci sono moltissime risposte al tuo problema nel forum.

primo prendi un tester e misura la resistenza dell'atom per verificare che non sia interrotta la resistenza.

se non è interrotta o è troppo asciutto o è troppo bagnato (allagato), la cosa migliore da fare è soffiarlo a bocca su un fazzoletto di carta fino a che esce tutto il liquido e a quel punto metterlo in opera con il copriatom e vedi subito se fuma oppure mettrelo a bagno in acqua distillata per qualche minuto, soffiarlo per bene e mettere 3 gocce di liquido (una sulla resistenza e 2 sul ponte) e provalo con il copriatom

si magari ci sono molte risposte, ma evidentemente poco chiare :D

Ad ogni modo ora non ho un tester sotto mano, in caso come dovrei misurare la resistenza?
Cmq se soffio nell'atom attaccato alla batteria diventa "rossa" all'interno dell'atom, quindi penso sia tutto in regola.

Ieri ho soffiato a bocca ma niente.
Poi l'ho messo a bagno per circa 4 ore nella Coke, pulito e asciugato ma niente.

Il problema è che è un problema che mi fanno anche le prime due atom NUOVISSIME...quindi c'è qualcosa che non va



@Jason: "non tira" vuol dire che né aspiro niente, né fa fumo, ma il led si accende.
 
puntali inseriti su com e Ω, tester settato al valore più basso di Ω, un puntale nel centro dell'atom e l'altro nella filettatura
il valore corretto dovrebbe essere 3-4Ω

un altra ipotesi potrebbe essere che non arriva corrente all'atom dalla batteria
puntali inseriti su com e DC tester al valore minimo DC
puntale rosso al centro e puntale nero sulla filettatura e soffi sulla batteria dalla parte del led fino a che non si accende
dovrebbe misurare da 2.4 a 4.2 V in base alla carica della batteria
 
Sto forum lo capisco sempre meno... ecco perché poi la gente scrive poco...

Ci si vanta di essere il primo (e l'unico) forum italiano a parlare seriamente di e-cig, ma non si tiene conto di tutti coloro che sono alle prime armi!
Le discussioni nuove sono un po' lasciate da parte (sempre solo poche risposte e niente più)...mentre si tiene più conto della ricetta personale.

Sono un po' amareggiato. :(
Bene, saremo tutti contenti, quando da questo forum avrai imparato tutto o quasi e darai una mano a renderlo ancora migliore.
 
@Jason: "non tira" vuol dire che né aspiro niente, né fa fumo, ma il led si accende.

Dovresti verificare, tester alla mano, a batteria smontata, se soffiandoci e accendendo il led, il tester rileva tensione dalla batteria. Vanno bene anche i testerini digitali cinesi da 5 euro.
 
Indietro
Top