• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Check battery su Think Vape Finder 167

nagaraka

Very Old Poster
Poichè non è pensabile potersi godere la vita per qualche giorno in fila senza problemi, oggi la mia Think Vape Finder 167 ha pensato bene, di punto in bianco, di non leggere più correttamente le batterie inserite, Sony VTC6 nuove di patta, così come la box d'altronde. Non ho nessun segnale di carica (icona batteria vuota) e nessuna ricarica tramite USB. Inutile dire che le batterie sono cariche; ho tentato hard e soft reboot, ripristino del file ecig originale e USB Recovery Charging. Da questo si nota che il voltaggio letto delle due celle è "lievemente" sballato: rispettivamente 1,07 e 5,21 V. Ho paura che si tratti di qualche problema ai connettori delle batterie, ma al momento ancora non sono riuscito a capire come si apre questa cavolo di box: ho rimosso le 4 vitine in prossimità di polo negativo e positivo della seconda cella, ma non dà nessuna impressione di cedimento per aprirsi. Ho postato anche sul forum di Evolv. Nel frattempo, se qualcuno di voi avesse qualche idea...
Visualizza allegato 15916

---Edit---
La risposta che ho ricevuto sul forum di Evolv non lascia molto spazio all'ottimismo:

The 5.21v voltage is an indication that there is a problem with the device...you need to either contact the vendor you bought it from or Thinkvape....bentim888@yahoo.com...there are no settings or adjustments you can make to remedy this...

Prepariamoci ora alla battaglia (cinese) per avere una sostituzione del defunto...
 
Ultima modifica:
Hai provato a mettere altre due batterie, possibilmente non a piena carica (qualunque altro valore, dal 60% al 80% di carica), e verificare con il monitor di escribe i valori che ti legge ? Sarebbe interessante vedere se ti restituisce gli stessi valori . Poi quel picco della cella 1 a 5,21V , così senza senso , guarda caso uguale al valore della cella 2...
Magari è solo un problema alla cavetteria del balance...
 
Ho provato con altre batterie, anche queste pienamente cariche però, col medesimo risultato. Il fatto è che ieri sera avevo una box pienamente funzionante e stamattina la situazione era questa. Inoltre non riesco a capire nemmeno come si apre per controllare i collegamenti. Neanche so se mi conviene farlo, visto che è praticamente nuova. Ho aperto un ticket sullo store cinese e ho anche mandato una mail al produttore: vediamo che film ne viene fuori...
 
Come ha detto [MENTION=25890]Caetla[/MENTION] probabilmente e un problema nel circuito del balance delle batterie, ho avuto le stesse indicazioni quando ho sbagliato a collegare la scheda dna250 per l'uso di due batterie anziché tre. Da controllare scheda, connettore, cavetti e saldature fatto male, oppure visto che in garanzia aspetta la risposta del fornitore.
 
Le impostazioni su Escribe sono quelle corrette, e sono sempre state così: Lythium Polymer e 2-cell. Quindi si è spappolato qualcosa. Smontare questa box non è semplicissimo (ho visto qualcosa sul Tubo); ma visto che l'ho appena comprata, non ho intenzione di fare nulla di tutto questo. Il problema maggiore consiste nel fatto che l'ho comprata in Cina: perciò via crucis in vista...beh, il periodo è quello giusto :smile:
 
Dal punto di vista del customer care i cinesi sono imbattibili, ne rimarrai sorpreso. Toccherà aspettare, ma vedrai che arriverà il pezzo nuovo.

Inviato dal mio LG-D855 utilizzando Tapatalk
 
Speriamo...però mi toccherà mandarla lì a mie spese e pagare ancora se voglio riaverla indietro in tempi umani. Ma d'altronde si accetta il rischio quando si compra...
 
Anche l'Help Desk di Evolv ha confermato che il caso della mia Finder è senza uscita:

Given the troubleshooting steps you have taken so far it sadly sounds like it will require service to resolve.

Unfortunately we are unable to service the complete device due to liability reasons and not having access to replacement parts. These devices contain panels or decals that must be removed to service them, which often destroys them. As such, we have no replacements on hand to return the device to its original condition.

Naturalmente si offrono di riparare il chip che io dovrei estrarre dalla box...praticamente distruggendola! :look: Attendiamo che i cinesi si spiccino a riconoscere il problema e a riprenderla indietro, a mie spese of course, e mandarmene un'altra, coi tempi che ci vorranno. Oserei dire che sono lievemente frustrato...
 
Eh si! Un bel rompimento di .......!
Vedrai che te ne manderanno una nuova.

Inviato dal mio GT-I9301I utilizzando Tapatalk
 
Vedi a cosa serve il forum? :smile: Non ne ero a conoscenza...speriamo non sia un problema il fatto che non avevo ancora attivato il servizio al momento della transazione! Comunque, in ogni caso devo sempre anticipare io, per cui non cambia di molto il mio corso d'azione. Grazie Lord!
 
Cambia, perché se poi vuoi ottenere il rimborso PayPal della spedizione devi far la pratica del reso, e non della riparazione
 
Intendevo che non cambia il fatto che comunque anticipo io i soldi! Tra l'altro, avevo pensato già di proporre al venditore di rendere l'oggetto e di acquistare ex novo, perché non avrei dovuto attendere i tempi di riparazione. Li ho già aggiornati dicendo che preferirei il reso alla riparazione; speriamo non facciano problemi...
---Edit---
Dunque, la Grande Muraglia mi ha offerto varie opzioni...ho scelto di restituire il pezzo e di avere un accredito sul mio Wallet, tra l'altro di 11 euro superiore alla spesa sostenuta. Questo dovrebbe, tra l'altro, quasi coprire le spese per una raccomandata internazionale con PI, a prescindere dall'eventuale rimborso di reso con PP. Così potrò decidere se ricomprare la medesima box (che comunque, sigh, mi piaceva molto...) o prendere qualcos'altro se il prezzo non dovesse essere più così conveniente, in modo da azzerare i nuovi costi di spedizione. Insomma, fatte salve l'incavolatura per il prematuro decesso, il tempo da perdere alle Poste, e il mese e mezzo minimo che ci vorrà per tornare in possesso di una box, non sembra essere andata poi così male...
 
Ultima modifica:
Indietro
Top