• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Batteria EGO 1300 mah NERA

smoke2013

New member
CIAO
ho comprato da circa due settimane una Batteria EGO 1300 mah NERA.
ora quando aspiro non succede niente, non è un problema di atomizzatori perche con altre due batterie funziona benissimo.
il fatto straoi e che si accende e spegne tranquillamente, ma quando monto l'atomizzatore nada.
non ha preso ne cadute ne botte.
suggerimenti?
grazie
 
hai provato con altri atomizzatori su quella batteria?
potrebbe essersi abbassato il piattello del pin della batteria nera, puoi provare sollevandolo poco poco con uno stuzzicadenti.
ciao
 
quoto.
prova a vedere con altri atomizzatori, giusto per sicurezza.
Ma è molto probabile che si sia abbassato il pin sulla batteria (il piattello che vedi in fonto alla filettatura).
Lo puoi alzare leggermente con una forcina, una graffetta aperta, uno stuzzicadente.. attento solo a non metterci troppa forza, perchè potresti rischiare di dissaldarlo.
 
Hai provato a montare qualche altro atomizzatore su questa batteria ? Potrebbe essere difettosa e non erogare corrente.
Oppure con un tester vedi se eroga tensione.
 
Indietro
Top