• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

Batteria di appena 15 giorni

rodymi

New member
Può essere che una batt manuale di 180 ma, fra l'altro usata in modo non continuativo, non funziona più? Mi spiego meglio. Si tratta di una batt per 901 DSE, l'ho caricata, l'ho inserita nell'atom e ho provato a svapare. Un secondo e va in blocco. Voglio dire, subito, appena il tempo di aspirare una minima quantità e va in blocco. Dico un secondo, massimo 2. Allora provo con cartom più adattatore con forellino per KR 808. Diversamente, stavolta non va in blocco, ma non aspiro nulla, niente di niente. La batt non va in blocco, ma non funziona comunque. Che è successo secondo voi? Posso dire tranquillamente che non si tratta di una batt vecchia e strausata, appena 15 giorni...
 
hai controllato che i forellini della batteria siano puliti e non ostruiti?
hai controllato che il caricatore carichi effettivamente?

ciò che hai descritto mi fa pensare che sia scarica... intendo proprio a terra.
 
hai controllato che i forellini della batteria siano puliti e non ostruiti?
hai controllato che il caricatore carichi effettivamente?

ciò che hai descritto mi fa pensare che sia scarica... intendo proprio a terra.

Si dejan, la batteria è carica, se infatti la tengo accesa senza nè atom, nè cartom, non va in blocco, se non dopo circa 8 secondi. Non l'ho mai fatta scaricare del tutto
 
allora potrebbe essere un problema dell'atom, la batteria "rileva" tensione di lavoro inferiore ai suoi standard e va in blocco.
hai provato l'atom con altre batterie?

pulisci le prese d'aria cmq
 
allora potrebbe essere un problema dell'atom, la batteria "rileva" tensione di lavoro inferiore ai suoi standard e va in blocco.
hai provato l'atom con altre batterie?

pulisci le prese d'aria cmq

Sì, infatti ho pensato che potesse essere l'atom, ma provandolo con l'usb pass, con una batt da 280 e con una da 380 funziona. Il problema si è verificato dopo che ho lavato l'atom con l'acqua, almeno, mi sono accorto allora che ha cominciato a dare problemi la batt. Ho asciugato tutto per bene, lho soffiato con il compressore, ho cercato di far uscire tutto il liquido che era rimasto, ma niente, non va
 
fammi capire...
presi singolarmente i 2 componenti funzionano
usati insieme non ne vogliono sapere
giusto?

cmq visto che l'atom con altri componenti funge, concentriamoci sulla batteria che non va nè con atom nè con cartom

io ti consiglierei, di metterla in carica aspettando che il led del recharger diventi verde...
poi si può stabilire se eventualmente vi siano dei problemi interni.
 
La batt è ultra carica, appena la metto nel caricatore, diventa immediatamente verde. A meno che, appunto, non è già guasta e mi dà il segnale di batt carica. E' un mistero
 
Provato adesso con adattatore 901/501 e cartom. Niente da fare, la batt non va in blocco subito come con la cartuccia, ma non funziona, non aspiro niente. Vi chiedo: è possibile che tutto sia iniziato col lavaggio dell'atomizzatore? Ma, se così fosse, perchè l'atomizzatore funziona con altre batterie? C'è un metodo per verificare che la batteria funziona?
 
E' possibile che sia il passtrough? Mi sono accorto che il fastidio aumenta con pass. Qulacuno ha avuto questo problema?
 
Indietro
Top