• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

batteria automatica 510

carpa

New member
Possiedo da circa 10 giorni una YC 510 di cui sono molto soddisfatto.
Ho una batteria manuale e una automatica. Ho notato anche io subito che la manuale è migliore, mentre con l'automatica si deve "tirare" molto di più per un risultato comunque meno efficace. Detto questo, però, noto che da un paio di giorni la performance dell'automatica è molto peggiorata, nel senso che un'aspirazione lenta e profonda ma non fortissima neanche la attiva (non si accende il led e non esce fumo); tirando forte viene un pò di vapore, ma molto prima dei giorni scorsi.
Non è un problema di atom intasato, in quanto l'ho lavato più volte e del resto con la manuale funziona benissimo. Ho anche pulito i contatti.

Qualcuno ha qualche suggerimento?

grazie
 
scuoterla come se fosse uno dei vecchi termometri a mercurio, oppure soffiare dentro DELICATAMENTE con l'aria compressa. Ha due buchi anche la batteria 510, vero (uno grande centrale e uno piccolo a lato)? Se sì, l'extrema ratio è quella di ravanare con uno spillo nel buco piccolo (sempre DELICATAMENTE) per rimuovere eventuale polvere/sporcizia/liquido solidificato
 
Prima di ravanare con l'ago, prova a infilare l'angolo di un fazzolettino di carta e vedi se c'è liquido da assorbire. ;)
 
ho seguito il consiglio, inserendo l'angolo di un tovagliolino di carta nel foro della batteria.
Non mi è parso inumidito, dunque non dovrebbe esservi penetrato liquido.
Ho anche pulito per l'ennesima volta l'atomizzatore, ammollo in acqua calda e aceto e successivo dry-burn.
Se accosto la bocca alla batteria e provo ad aspirare direttamente (senza cartuccia e atomizzatore) noto che si attiva immediatamente, ma quando monto tutta la e-cig niente da fare. Con una tirata abbastanza lunga la luce si accende, ma se non forzo decisamente l'aspirazione fino in fondo- con la e.sig che soffia come un treno- la luce si spegne. Il fatto è che con la manuale l'atom funziona perfettamente, dunque il problema non è nell'atomizzatore..... boh??
 
ho lo stesso problema anche io con la 510 di youcig.... infatti mi sono preso 2 batterie manuali :D e quelle automatiche sto cercando di farle diventare manuali anche loro ;)
 
se è come altre 510, la batteria dovrebbe avere 1 o 2 buchini dall'altro lato dove c'è il led.
Soffia lì, potrebbe esserci del liquido che non riesci a raggiungere con il fazzolettino.
Cmq ad occhio mi sembra più un problema dovuto all'atom che potrebbe essere diventato più duro nei suoi passaggi di aria, possibile?, a volte succede e per diversi motivi.
Se questo è il caso, con l'automatica potrebbe non attivarsi adeguatamente il sistema di accensione perchè il sensore sente poco passaggio di aria, mentre con la manuale quando premi attivi aldilà che passi poca o molta aria.
 
ok penso di aver trovato il modo per farlo....

quando torno a casa posto un po' di foto per far vedere l'interno di una automatica 510 presa da youcig (non so se sono tutte uguali).... sempre che interessi a qualcuno.... ho trovato molto ingegnoso e semplice il metodo di attivazione della automatica mentre si aspira
 
Ultima modifica:
ok penso di aver trovato il modo per farlo....

quando torno a casa posto un po' di foto per far vedere l'interno di una automatica 510 presa da youcig (non so se sono tutte uguali).... sempre che interessi a qualcuno.... ho trovato molto ingegnoso e semplice il metodo di attivazione della automatica mentre si aspira


si grande...l'aspetto con ansia....grazie
 
si grande...l'aspetto con ansia....grazie

scusa... sono in ritardo... problemi di lavoro non mi hanno lasciato il tempo per fare le foto.... oggi vedo di farle e di postarle.

L'unica cosa che ho notato è che la batteria ha un sistema con una membrana siliconica mobile alla quale è attaccata una "linguetta" di metallo che, durante la fase di aspirazione, chiude il contatto ed attiva la batteria.
 
Indietro
Top