• Vi invitiamo a prendere visione del Regolamento del Mercatino e delle note recentemente aggiunte - http://www.esigarettaportal.it/forum/vendo-mercatino/339-regolamento-mercatino.html
  • Nicotina: conoscerne i pericoli per utilizzarla in sicurezza - leggi qui: http://www.esigarettaportal.it/forum/eliquidi-mix-e-ricette/28164-nicotina-conoscerne-i-pericoli-per-utilizzarla-in-sicurezza.html - in evidenza nella sezione "Eliquidi Mix e Ricette"

aiutatemi!!!

corradoclarinetto

New member
ciao a tutti.. vi scrivo perchè ho bisogno di aiuto, di consigli!! tra voi molti sono più esperienti di me.. uso una 510, fino a quando ho usato i filtri prericaricati è andata una bomba,un prodotto veramente eccezionale (rispetto alla categoria che avevo acquistato prima,che ha avuto almeno il merito di farmi avvicinare a questo mondo).. ieri sono arrivati i liquidi da FA,ho lavato la lana dei filtri usati,ho caricato le cartucce.. cavolo!! non mi funziona più la esiga!!!!! lavo l'atom,con le pasticche da dentiera,funziona un pò e... morto... ne metto uno nuovo, fumo le boccate più incredibili che abbia mai fatto.. e dopo 15 minuti di vita comincia a funzionare male,dopo un pò morto pure lui.. ma come è possibile?????? stamattina ha ricominciato a funzionare, ma non è come prima,soprattutto con la batteria automatica,devo fare fatica a tirare per farla accendere.. mah.. io non ci capisco più nulla.. atom difettoso? ho lavato male la lana ed è rimasta un pò di acqua nei filtri? ho esagerato con il liquido? c'è una congiura divina contro le mie esigaret??
vi ringrazio in anticipo per eventuali vostre risposte..
 
Ultima modifica:
Ciao Corrado,
servirebbe qualche informazione in più per poterti aiutare.
Tipo le varie percentuali dei componenti (se aggiungi troppa acqua e/o aromi rischi che non vaporizzi bene).
Dopo che hai lavato filtri e atom come e per quanto li hai fatti asciugare ?
Stesso risultato con batt. manuale?
Hai provato con più atom?
come hai fatto il refill del liquido?

Ho anch'io una 510 da una settimana e ho riempito i filtrini almeno una ventina di volte e, a parte un atom che ho rovinato io, gli altri funzionano bene anche se con qualche differenza tra uno e l'altro.
 
,devo fare fatica a tirare per farla accendere

Quasi certamente li hai "ingolfati" soffiali forte dal lato della batteria e cerca di fare uscire tutto il liquido, poi dai 2-3 accese con la batteria manuale fino a vedere il filamento incandescente, poi metti una sola goccia di liquido sull'archetto e prova.
 
ciao.. grazie per avermi risp. allora le percentuali dei componenti nn li so, ho comprato il liquido già bello e fatto,e poi mi hai fatto venire un dubbio,ma occorre diluirlo? perchè io l'ho usato così come l'ho trovato.. ad asciugare le lane e i filtri effettivamente non ho perso tanto tempo,erano ancora un pò umidi quando li ho caricati.. cmq,la prima volta mi rendo conto di aver esagerato con le gocce,ne ho messe troppe,perciò ho rilavato il tutto e ho ricaricato con 4-5 gocce a filtro.. sembra andare meglio.. solo che tiro bene qualche tiro e poi niente, non esce più fumo.. mah.. è cmq strano..e mi sento anche un pò scemo per averle ingolfate..
 
ciao.. grazie per avermi risp. allora le percentuali dei componenti nn li so, ho comprato il liquido già bello e fatto,e poi mi hai fatto venire un dubbio,ma occorre diluirlo? perchè io l'ho usato così come l'ho trovato.. ad asciugare le lane e i filtri effettivamente non ho perso tanto tempo,erano ancora un pò umidi quando li ho caricati.. cmq,la prima volta mi rendo conto di aver esagerato con le gocce,ne ho messe troppe,perciò ho rilavato il tutto e ho ricaricato con 4-5 gocce a filtro.. sembra andare meglio.. solo che tiro bene qualche tiro e poi niente, non esce più fumo.. mah.. è cmq strano..e mi sento anche un pò scemo per averle ingolfate..

Il liquido se è già pronto non devi diluirlo, potrai, in futuro, aggiustare le percentuali dei due componenti per aumentare hit o fumo ma, adesso, puoi utilizzarlo così com'è.
Filtri, cartucce ed atomizzatori devono essere ben asciutti prima di riempirli ed utilizzarli.
Nel riempimento servono poche gocce di liquido quindi se all'interno ci sono alcune gocce di acqua stravolgi completamente il tutto.

Forse per essere sicuro dovresti lavare bene il tutto e poi soffiare bene l'atomizzatore dal lato della batteria verso il lato della cartuccia, soffiare bene le cartucce che conterranno il liquido, strizzare bene i filtrini e attendere un pò che il tutto sia bello asciutto e riprovare.

Sfrutta il consiglio di OBI per quanto riguarda l'atomizzatore ingolfato facendo il tutto prima di ricominciare a svapare.
 
Ciao Corrado,
stavo scrivendoti qui alcuni consigli, poi ho cominciato a scrivere un bel papirozzo che potrebbe: 1) essere utile ad altri 2) più esposto a contro-consigli e correzioni da parte di più esperti.
Quindi invece di copiarti tutto qui, ti indico il link al post con i consigli (mirati alla 510 ma anche alcuni generici) che ho appena pubblicato qui:
Consigli su refill cartucce, allagamento/bruciato (510)

Tanto, riguardo il termine "refill", già hai chiesto sopra ;)
ciaoo
 
Indietro
Top