Sigaretta Elettronica Volari
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: Presentazione

  1. #1

    Predefinito Presentazione

    Salve a tutti. Mi chiamo Francesco, svapo da circa un anno. Mi sono iscritto per cercare di approfondire di più sull'argomento svapo in tc. Vi auguro buona giornata.

  2. #2
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,931
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.

    Predefinito

    Ciao Francesco... benvenuto nel forum.

  3. #3
    Super Moderator
    ESP User
    Very Old Poster L'avatar di RallyRace
    Data Registrazione
    Oct 2010
    Località
    Gargano - Italy
    Messaggi
    4,322

    Predefinito

    Ciao e benvenuto ... Parlaci del tuo hardware visto che ti piace il TC, cominciamo da cosa usi

  4. #4

    Predefinito

    Ciao, ora sto utilizzando una VT Inbox DNA 75. È il secondo tentativo che faccio con il tc. La prima esperienza non è stata delle migliori, in quanto la box con nife48 6@ su punta da 2.5 impostata con una temperatura di 230 gradi mi tagliava l'erogazione a 10 watt. Nonostante avessi calibrato la box sia misurando la resistenza interna che aver eseguito l'analisi scocca. Non ritenevo lo svapo molto appagante per i miei gusti e quindi tornando a scappare in vw. Dopo aver visto l'ultimo video di Drako sul canale YouTube Svaprolet e LordByron ho deciso di riprovarci perché mi attira molto l'idea di uno svapo più sicuro e che faccia sentire le diverse sfumature di aroma che un liquido può rilasciare, cosa che fino ad ora non riesco a percepire. Ora utilizzo sempre la solita VT inbox ricalibrata nuovamente e come atom uso il Vertex. La situazione è migliorata ma penso che si possa migliorare ancora. Quindi sono qui per cercare di migliorare la mia esperienza con il tc. Spero mi possiate aiutare.



    Inviato dal mio RMX1931 utilizzando Tapatalk

  5. #5
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,931
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.

    Predefinito

    Casi di taglio di potenza in TC spesso dipendono da cattiva alimentazione del liquido (troppo cotone ?) alla coil e/o da poca aria in arrivo (AFC molto chiusi).

  6. #6

    Predefinito

    Ho provato a coronare in tutte le maniere poco cotone, tanto cotone e avevo sempre il solito problema. Ho ricalibrato la box ed ora effettivamente va meglio. Ma in escribe nell' analisi della box alla voce temperatura ambiente mi dice sempre un paio di gradi in più rispetto a quelli rilevati dal termometro. Ho provato a fare la prova dell'acqua ma non non va gran ché in quanto segna l'evaporazione a 78 gradi. A cotone asciutto invece i segni lasciati dal circuito sembrano da manuale. Questa sera riproverò a rifare la coil per vedere se riesco ad avere dei valori in ohm simili a quelli di steam engine.

    Inviato dal mio RMX1931 utilizzando Tapatalk

  7. #7
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,931
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.

    Predefinito

    Qualche grado in +/- sulla temperatura ambiente ci sta... normali tolleranze. Puoi provare la stessa coil su un altro atomizzatore ?

  8. #8
    Super Moderator
    ESP User
    Very Old Poster L'avatar di RallyRace
    Data Registrazione
    Oct 2010
    Località
    Gargano - Italy
    Messaggi
    4,322

    Predefinito

    Ciao, il NiFe48 dove lo hai preso e chi lo ha prodotto? Qualche anno fa è uscita fuori una partita di NiFe48 "fasulla" ed era inusabile soprattutto in TC. Il resto mi pare regolare, come tentativo proverei ad usare un altro filo!

  9. #9

    Predefinito

    Ciao il nife l'ho comprato da zivipf due settimane fa. Ho preso sia il 28ga che il 26ga perché informandomi sul web ho letto che c'erano alcune partite difettose qualche anno fa. Ieri sera ho resettato la box alle impostazioni di fabbrica. Ho rifatto tutta la calibrazione sia della resistenza interna che dell'analisi scocca. Ho scaricato il TFR sia del nife 28ga che quella del 26ga. Questa sera proverò a rifare la coil e vedere cosa accade. Se avete piacere vi tengo aggiornati così da venirne a capo. Grazie per i consigli che mi state dando.

    Inviato dal mio RMX1931 utilizzando Tapatalk

  10. #10

    Predefinito

    Ciao a tutti, aggiorno il post sul tc con nife48. Ho seguito i vostri consigli ho provato la coil 6@ su punta da 2.50 su un'altro atomizzatore, nella lettura della coil a freddo tutte le box che ho mi davano una lettura della coil a freddo che oscillava tra 0.33 e lo 0.38 mentre steam engine mi dà un valore di 0.29. A questo punto ho provato un'altro rocchetto di filo sempre 28ga,una volta montato sulla box mi ha dato un valore che oscilla tra 0.29 e 0.30. ho impostato una temperatura di 230 e 14 watt. Sembra funzionare correttamente anche se dopo 2/3 svapate di fila va in protezione e scende a 13 watt. Vi sembra corretto come funzionamento?

    Inviato dal mio RMX1931 utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. presentazione
    Di Raul123 nel forum Presentati
    Risposte: 0
    Ultimo Messaggio: 19-03-2021, 11:57
  2. Presentazione
    Di Lupincostanten nel forum Presentati
    Risposte: 0
    Ultimo Messaggio: 20-10-2016, 17:39
  3. Presentazione
    Di Giusdan nel forum Presentati
    Risposte: 6
    Ultimo Messaggio: 03-07-2016, 09:51
  4. presentazione
    Di brikken nel forum Presentati
    Risposte: 4
    Ultimo Messaggio: 15-04-2013, 08:57
  5. presentazione
    Di luca70 nel forum Presentati
    Risposte: 5
    Ultimo Messaggio: 02-04-2013, 15:30

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •