Sigaretta Elettronica
Risultati da 1 a 4 di 4

Discussione: DNA250 in tilt

  1. #1

    Predefinito DNA250 in tilt

    Buongiorno a tutti e ben ritrovati.
    Puntuale come il pendolo di un orologio, vi trovo con grande piacere, nel mio nuovo tentativo di allontanare per l'ennesima volta le puzzone.
    orbene il mio hardware Ŕ un poco datato ma, per le mie esigenze, pi¨ che sufficiente.
    risfodero, infatti, con soddisfazione la mia smoant knight V2 che costituisceil mio PV quotidiano ma la alterno anche con altri (tubo meccanico, evic ecc..).
    Tra questi ho una Hcigar VT150 che monta il DNA250 (con due batterie) dopo un paio di giorni di utilizzo mi capita una cosa strana.
    Costretto a ricaricare le sony18650 tramite box, perchŔ il carica Ŕ a casa, la collego ad un caricabatteria da cellulare e dopo una ventina di minuti mi accorgo che segnala la batteria vuota, pensando che si trattasse di una avaria delle batterie le sostituisco con un altro paio gia caricate tramite nitecore ma la box continua a segnalare batteria vuota e premendo il pulsante di accensione mi dice check battery.
    a questo punto pare evidente che il problema sia della box.
    E' mai capitato a qualcun'altro? sapreste darmi qualche suggerimento?
    Grazie e buona giornata a tutti

  2. #2

    Predefinito

    Mai capitata una cosa analoga ma di problematiche legate alla ricarica via usb delle board evolv ne ho lette parecchie.
    Nel migliore dei casi parte la porta usb... nel peggiore la board non si accende pi¨.
    Sembrerebbe anche che sia consigliabile estrarre le celle quando la box non Ŕ in uso.
    Non saprei nello specifico cosa sia capitato alla tua box... potresti provare un reset (la porta usb funziona ancora e riesci a collegarla ad EScribe?) ma ho il timore che ci sia ben poco da fare se non provare a ripararla se possibile farlo
    senza la sostituzione della board (che non credo valga la pena cambiare).

  3. #3

    Predefinito

    Ciao, sembra che il dna non rilevi il valore delle singole celle...forse si Ŕ staccato uno dei fili che vanno al connettore di bilanciamento.

  4. #4

    Predefinito

    intanto vi ringrazio per le ipotesi prospettate; mi sa che dovr˛ smontarla
    avevo pensato che potesse esserci andato del liquido per via di un atom nuovo col quale non ho ancora preso le misure per evitare perdite...
    ma comunque non penso perchŔ si Ŕ trattato di piccoli rivoli tempestivamente asciugati...
    in attesa di aprire la box spero di altre ipotesi penso che quella di Bad_Viper sia assai plausibile perchŔ la box, tenendo premuto il tasto di erogazione, si accende, mi dice check atomizer e montato su l'atomizzatore mi dice check battery

Discussioni Simili

  1. Dna250
    Di tanasio.80 nel forum Presentati
    Risposte: 1
    Ultimo Messaggio: 23-06-2017, 13:50
  2. DNA250 con Turnigy 2.2
    Di lordbyron77 nel forum Escribe e DNA250,200,75,60
    Risposte: 6
    Ultimo Messaggio: 28-12-2016, 10:33
  3. [NovitÓ] DNA250 by Evolv
    Di lordbyron77 nel forum Anteprime e segnalazioni
    Risposte: 25
    Ultimo Messaggio: 25-08-2016, 00:03
  4. Jac Vapour SERIES-B*TILT*40W box mod
    Di svapodado nel forum Circuiti con controllo di temperatura (discussioni specifiche sull'argomento)
    Risposte: 17
    Ultimo Messaggio: 30-11-2015, 22:08

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •