Sigaretta Elettronica
Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 35

Discussione: Coil che all'improvviso vanno a farsi benedire.....

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,900
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA

    Predefinito Coil che all'improvviso vanno a farsi benedire.....

    Non sapevo cche titolo scrivere per questo problema che ogni tanto affligge i miei setup.

    In pratica, random e non so per quale motivo, le mie coil si sputtanano.
    Mi succede soprattutto in single coil, sia coi tank sia con i dripper.

    In pratica succede questo, rigenero provo la res su elettronica tutto ok, ci svapo tutto ok. poi a volte , succede che dopo la svapata, la coil continua a fare un pò di rumore dopo il puff, senza premere il tasto. come una sorta di latenza.....diciamo che continua a friggere da sola per qualche secondo. a quel punto, il sapore diventa cattivo, come andato a male. non si sente più il sapore del liquido ma solo questo sapore sgradevole che non saprei come definire. E non va più via, la coil si è sputtanata per sempre e l'unica soluzione è rigenerare di nuovo.

    mi succede con l'acciaio perchè uso solo acciaio praticamente, e mi succede con le coil a spire separate. Con le contact coil mai successo anche se ormai non le uso quasi più. successo ieri con il kayfun dopo nemmeno 3 ml di liquido svapato, e successo qualche giorno prima con il concorde. ma mi è successo tante altre volte ultimamente , per questo mi sono deciso ad aprire il post, per capire se capita anche a voi e da cosa possa dipendere. perchè è davvero fastidioso, una coil anche seminuova ad un certo punto si sputtana e diventa inutilizzabile.

  2. #2
    Senior Member
    ESP User
    L'avatar di gandalf2000
    Data Registrazione
    Jul 2013
    Località
    Ancona
    Messaggi
    558
    P.Vaporizer
    JustGG + Ithaka + kick2 e... BLUE HYDRA!!!

    Predefinito

    Che spessori usi e che tipo di liquidi?

    Inviato dal mio MHA-L29 utilizzando Tapatalk

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di orkamiseria
    Data Registrazione
    Dec 2015
    Messaggi
    1,363
    P.Vaporizer
    eVic VTC mini, SMY 75 SDNA - umberto uta V2, Tile V2

    Predefinito

    ..chi produce il filo e te lo fa con fili di diverso spessore?

    Inviato dal mio SM-J710F utilizzando Tapatalk

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,900
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA

    Predefinito

    gli spessori variano. da 0.32 a 0.40.... di solito. i fili è indifferente. mi capita sia con quelli di zvipf sia cvon quelli della ud o della geek vape. veramente non ne vengo a capo

  5. #5
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,903
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.

    Predefinito

    Dico la mia...
    Di solito è normale che la coil continui a friggere per breve tempo dopo aver rilasciato il tasto Fire. Questo perchè se c'è una latenza a salire di temperatura ci sarà anche una latenza a scendere. Questa latenza a scendere fa in modo che la coil continui a produrre vapore fino a quando la temperatura non sarà scesa sotto la soglia di produzione del vapore del liquido usato. Di solito questo effetto viene annullato continuando ad aspirare dopo il rilascio del tasto Fire. Quest'accorgimento limita anche la produzione di eventuale condensa.

    Se poi il fenomeno si protae allora ci potrebbero essere altre cause. Ad esempio: una eccessiva potenza tende a scaldare molto la coil e quindi ad avere un più lento raffreddamento. Oppure un riscaldamento della coil non uniforme con spire che si riscaldano di più rispetto alle altre.
    Il più o meno veloce raffreddamento della coil può dipendere anche dalla quantità di liquido che arriva al cotone e dalla più o meno buona circolazione dell'aria all'interno della camera.
    Il fenomeno si accentua usando fili di grande sezione, con coil complesse (tipo clapton ecc..), il dual coil.

    Com'è lo stato del cotone quando noti questo "sapore sgradevole" ? Che tipo di coil fai (diametro, sezione, spire) ?

    Però il degrado della coil potrebbe dipendere anche da altre cause... sei sicuro che sia da addebitare al solo friggere della coil dopo il rilascio del tasto fire ?

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,900
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA

    Predefinito

    si non è il normale friggere .... è qualcosa di diverso. capita una volta sola e da lì la coil è sputtanata. più che friggere sono dei piccoli scoppiettii delle spire.....sembra come se qualche spira continua a scoppiettare per assestarsi.
    il fatto che capiti solo a me mi preoccupa più che altro perchè speravo in qualche suggerimento per correggere.

    epure prima di cotonare faccio sempre un paio di attivazioni per verificare che la coil si accenda uniformemente dall'interno.

    faccio l'esempio di ieri: kay prime. 7 spire di ss316l 0.32. res da 0.70 ohm 18 watt in tc. tutto bene per i primi 3 ml, poi la coil si è sputtanata. lo stato del cotone e della coil è normalissimo, solo che il sapore è diventato cattivo

  7. #7
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,653
    P.Vaporizer
    Betti III

    Predefinito

    Mi viene in mente solo un’ipotesi, e cioè che qualche aroma magari tenta a far croste alle temperature intermedie. Un utente esperto è in grado di gestire eventuale boost/preheat, ma non hanno ancora inventato un sistema di refrigeramento della coil altro non mi viene in mente considerando tutte le variabili, e dato per assodato che il filo sia pulito e quindi non ci siano residui di lavorazione da cucinare alla griglia

  8. #8

    Predefinito

    Da quanto detto da [MENTION=397]lordbyron77[/MENTION] l’uso di coil con migliore heat capacity potrebbe aiutare.
    Forse, e dico forse, mi è capitato una sola volta con Pelso in meccanico. Avevo rilasciato il tasto fire e sentivo che la box continuava ad erogare. Ho immediatamente svitato il Pelso pensando che si fosse incantato il tasto della box. Invece no.
    Ho riverificato la box dopo qualche giorno e funzionava perfettamente ed è impossibile che il tasto si fosse in qualche modo bloccato. È la terza cosa che ho controllato dopo aver svitato l’atom ed estratto velocemente la 20700.

    Utilizzavo una coil in SS316L awg28 (Zivipf). L’aroma un Valchiria a base di limone... che sia quest’ultimo ciò che causa questo fenomeno?

  9. #9
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,653
    P.Vaporizer
    Betti III

    Predefinito

    [MENTION=4839]nicolasan[/MENTION] bella domanda io tenderei ad escludere come fattore la sola inerzia della coil. Ormai è parecchio che uso solo nanofused e quindi coils con discreta inerzia, e non ho mai notato una problematica cronica. C’è qualcosa che frigge ed incrosta magari a 123 gradi, butto un numero a caso

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,900
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA

    Predefinito

    ho pensato pure io che possano essere un paio di aromi che uso spesso.....
    altra ipotesi è che forse le spire non sono ben distanziate, e alcune a volte vadano a toccarsi. non a caso mi è successo sul kay prime e sul kay5 soprattutto, dove per far entrare 7 spire distanziate bisogna costringerle un pò. Provo a fare un tentativo sul kayfun , facendo passare il filo dalla parte esterna della guida della torretta, in modo da avere maggior spazio disponibile per ospitare le spire. perchè a me più che un problema di incrostazioni mi sa tanto di microcorti che si vengono a creare successivamente. i fili chiaramente sono sempre puliti

Pagina 1 di 4 1234 UltimaUltima

Discussioni Simili

  1. Problema improvviso
    Di claegot nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 08-04-2013, 20:48
  2. forse improvviso svapo esagerato?
    Di Luis Bateman nel forum Discussioni Generali
    Risposte: 19
    Ultimo Messaggio: 26-01-2013, 12:37
  3. Due batterie joyetech morte all'improvviso !
    Di iosperiamochemelacavo nel forum Discussioni Generali
    Risposte: 11
    Ultimo Messaggio: 25-01-2013, 10:12
  4. Il paradiso all'improvviso
    Di Drunk Dog nel forum Il Baretto
    Risposte: 15
    Ultimo Messaggio: 12-01-2013, 09:20
  5. DCT e cartomizer dual coil non vanno
    Di MarcoMI nel forum Manutenzione sigaretta elettronica
    Risposte: 38
    Ultimo Messaggio: 29-07-2012, 00:57

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •