Sigaretta Elettronica
Pagina 1 di 6 123456 UltimaUltima
Risultati da 1 a 10 di 58

Discussione: DNA 250-200-75-60. Questioni su resistenze e fili in TC... e altro.

  1. #1
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,903
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.

    Predefinito DNA 250-200-75-60. Questioni su resistenze e fili in TC... e altro.

    Apro questa discussione dove si potrà parlare delle varie problematiche inerenti resistenze e fili in controllo della temperatura su box con circuiti Evolv DNA 250 -200 - 75 - 60.
    Ultima modifica di Drakogian; 15-06-2017 alle 19:57

  2. #2
    Senior Member
    ESP User
    L'avatar di Bughen Lao
    Data Registrazione
    Nov 2016
    Messaggi
    261
    P.Vaporizer
    Fomeltri v1

    Predefinito

    Ciao a tutti è da qualche giorno che sono in possesso di una box hugo vapor con dna 75 dual 18650 in parallelo. Ho eseguito il case analyzer e il test dell'atom in corto stagnando un adattatore per 510: risultato 0,005. Rispetto ad altri circuiti dna che ho avuto però i conti non tornano. A parità di resistenze e atomizzatori usati mi tocca andare a 250-260 gradi celsius per ottenere una svapata soddisfacente mentre prima stavo intorno ai 220. A cosa può essere dovuta questa cose secondo voi?

  3. #3
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,653
    P.Vaporizer
    Betti III

    Predefinito

    Per caso hai cambiato il liquido? Liquidi viscosi (quindi con molta VG) vogliono più temperatura per vaporizzare, lo stesso accade in assenza di acqua nella miscela

  4. #4
    Senior Member
    ESP User
    L'avatar di Bughen Lao
    Data Registrazione
    Nov 2016
    Messaggi
    261
    P.Vaporizer
    Fomeltri v1

    Predefinito

    No svapo sempre gli stessi liquidi con base 80 vg - 10 pg - 10 h2o. Con le altre box andavano bene a 220 massimo 230 gradi...

    - - - Updated - - -

    Poi ho notato una cosa strana... con la stessa coil se uso il mio profilo per l'acciaio 316L la box mi legge una resistenza. Se uso invece il profilo WATTS per andare senza controllo temperatura la box mi legge una resistenza leggermente più alta...

    - - - Updated - - -

    Se blocco gli ohm col valore della resistenza che viene letto in modalità watts il controllo della temperatura lavora bene anche a 180 gradi...

    - - - Updated - - -

    Mi viene il dubbio di non aver ottenuto un valore di mod resistance accurato

  5. #5
    Super Moderator
    ESP User
    Very Old Poster L'avatar di RallyRace
    Data Registrazione
    Oct 2010
    Località
    Gargano - Italy
    Messaggi
    4,302

    Predefinito

    Calcolato il valore della resistenza interna (0,005) hai provveduto ad inserire questi valori sulla tua MOD? Quando hai fatto il test della resistenza interna avevi azzerato questo valore ed aggiornato di conseguenza la MOD?

    In controllo di temperatura NON si usa il blocco degli ohm!!!

  6. #6
    Senior Member
    ESP User
    L'avatar di Bughen Lao
    Data Registrazione
    Nov 2016
    Messaggi
    261
    P.Vaporizer
    Fomeltri v1

    Predefinito

    Grazie per il tuo intervento [MENTION=3720]RallyRace[/MENTION] ho seguito tutti i passaggi come dici tu. La resistenza interna l'avevo ricalcolata in realtà è 0,006 ma poco cambia mi tocca sempre utilizzare temperature intorno ai 240-250 gradi. Rispetto ad altre box la temperatura rimane più alta per ottenere risultati di svapo piacevoli. Per carità alla fine è solo un numero scritto certo! Era più carino però vedere scritto 220 e non 250 (quando ad esempio svapo col serpent mini con una resistenza 4 spire di acciaio 316l su punta da 3 per 0,34 ohm), mi dava più l'idea di uno svapo salutare che non raggiunge temperature troppo elevate.

    - - - Updated - - -

    P.S.: per "è solo un numero scritto" intendo dire che non ho ovviamente un mini termometro vicino alla coil per sapere quale sia effettivamente la temperatura. Però dato che uso sempre gli stessi atom mi rendo bene conto che lo stesso risultato che ottengo ora a 250 gradi lo ottenevo prima a 220. Possibile che sia dovuto al cablaggio della Hugo Vapor non eccelso? (In fin dei conti è una box con dna "economica".. si fa per dire.. € 75 euro).

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nagaraka
    Data Registrazione
    Jun 2014
    Messaggi
    3,625
    P.Vaporizer
    Tanti...pochi buoni

    Predefinito

    Io, sui miei tre DNA ho sempre impostato 250 gradi, e mi trovo bene così. E 1 o 2 millesimi di ohm in più o in meno, non influiscono granché sul risultato finale..

    Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

  8. #8
    Senior Member
    ESP User
    L'avatar di Bughen Lao
    Data Registrazione
    Nov 2016
    Messaggi
    261
    P.Vaporizer
    Fomeltri v1

    Predefinito

    Il mio problema con la Hugo Vapor è che alle volte mi fa svapare a 220 gradi altre volte devo andare a 270 gradi a seconda di come gira a lei. Svapo a 270 e dopo mezzora va bene a 220. La riprendo in mano un'ora dopo e devo andare a 250... Mi sa che torno a un sano svapo "di caverna" in modalità watt. Di spender tempo e soldi in box cinesi che promettono miracoli sono proprio stufo.

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nagaraka
    Data Registrazione
    Jun 2014
    Messaggi
    3,625
    P.Vaporizer
    Tanti...pochi buoni

    Predefinito

    Ma no...non è tanto il cinese...ne ho tre di box DNA, tutte cinesi: due vanno bene, una mi ha dato tanti problemi...dipende

    Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

  10. #10
    Senior Member
    ESP User
    L'avatar di Bughen Lao
    Data Registrazione
    Nov 2016
    Messaggi
    261
    P.Vaporizer
    Fomeltri v1

    Predefinito

    Aggiorno anche qui credo sia un dato interessante che ho scoperto su questa box con dna 75. Ho scoperto che quando la box si "incanta" e necessita di temperature attorno ai 260-270 gradi per funzionare decentemente "basta" (che due marroni) togliere e rimettere le batterie. Una volta eseguita questa operazione torna a funzionare ottimamente con temperature attorno ai 220-230 gradi. Poi la lascio mezzora a riposare e si ripresenta il problema, devo tornare a 260-270 gradi. Tolgo le batterie e vai! Di nuovo funziona a 220-230 gradi... Sono molto perplesso...

    - - - Updated - - -

    ...mi correggo funziona bene anche a 200!!
    Ultima modifica di Bughen Lao; 16-04-2017 alle 11:23

Pagina 1 di 6 123456 UltimaUltima

Discussioni Simili

  1. Risposte: 34
    Ultimo Messaggio: 21-02-2018, 18:51
  2. Risposte: 8
    Ultimo Messaggio: 21-02-2015, 21:26
  3. Fornitura fili presaldati, silica wick e fili
    Di renovas nel forum Renovas.eu
    Risposte: 20
    Ultimo Messaggio: 02-07-2014, 23:32
  4. wick fili res no res
    Di cino1486 nel forum Rigenerabili
    Risposte: 5
    Ultimo Messaggio: 07-08-2013, 11:55
  5. giusto per parlare d'altro: la moglie del kazako...calderoli...altro
    Di 950milligrammi nel forum Costume e Società
    Risposte: 22
    Ultimo Messaggio: 21-07-2013, 13:13

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •