Sigaretta Elettronica Shop Online
Risultati da 1 a 7 di 7

Discussione: ciao a tutti!

  1. #1

    Predefinito ciao a tutti!

    Ciao a tutto il forum!
    Anch'io svapo da un paio d'anni poi ho smesso per via dello scarso hardware (e competenze) che avevo! Da qualche mese ho ricominciato comprando una battery e ho trovato questo forum per chiedere aiutooo!

    Buona serata!

  2. #2
    Member
    ESP User
    L'avatar di Peyote
    Data Registrazione
    Sep 2015
    Località
    Roma
    Messaggi
    194

    Predefinito

    Benvenuto


    Il saggio, quando non ha niente da dire.... tace!

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom

    Predefinito

    benvenuto nel forum

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Fabri1973
    Data Registrazione
    Feb 2014
    Messaggi
    2,449
    P.Vaporizer
    Expromizer1.3 e altri 8 atom -.-' evic mini provari

    Predefinito

    Benvenuto

    Inviato dal mio GT-I9515 utilizzando Tapatalk

  5. #5
    mcant64
    Guest

    Predefinito

    Benvenuto nel forum [MENTION=30071]MarcoB[/MENTION]!
    Devi cercare anche di appassionarti un pochino, secondo me , diventa tutto più facile!
    Buon vapore

    Massimo

  6. #6

    Predefinito

    Benvenuto


    Inviato dal mio iPhone utilizzando Tapatalk

  7. #7

    Predefinito

    grazie a tutti per il benvenuto!

    Citazione Originariamente Scritto da mcant64 Visualizza Messaggio
    Benvenuto nel forum [MENTION=30071]MarcoB[/MENTION]!
    Devi cercare anche di appassionarti un pochino, secondo me , diventa tutto più facile!
    Buon vapore

    Massimo
    penso proprio di essermi appassionato! Da quando ho preso la battery (una Innokin itaste MVP20W) mi faccio anche i liquidi da solo . Ma volendo esagerare, ho comprato un Wismec RX200S con il tank Smok TF-RTA con 4 resistenze. Sembra che non funzioni a dovere oppure sbaglio io qualcosa: avvito il tank, premo power e mi dice "Atomizer short". Questo succede anche con un altro tank che usavo sulla vecchia battery senza problemi che è un Ego One. In pratica dovrebbe rilevare in automatico la resistenza e scrivere gli ohm in basso a destra del display, ma indica sempre 0.
    Avrei voluto aprire un nuovo thread o rispondere a quello ufficiale riguardo l'RX200 (senza S), ma non ho i permessi per rispondere o fare post!

    Marco

Discussioni Simili

  1. Ehm, ciao! ...o meglio... Ri-ciao a tutti!
    Di aliceric nel forum Presentati
    Risposte: 22
    Ultimo Messaggio: 30-03-2016, 11:03
  2. ciao a tutti e grazie per tutti i vs consigli!!!
    Di mikyweb nel forum Presentati
    Risposte: 2
    Ultimo Messaggio: 19-01-2013, 12:21
  3. ciao ciao a tutti
    Di nuvolari nel forum Presentati
    Risposte: 2
    Ultimo Messaggio: 14-12-2012, 01:12
  4. E-Ciao a tutti
    Di Heisenberg nel forum Presentati
    Risposte: 6
    Ultimo Messaggio: 02-04-2012, 15:30
  5. ciao ciao a tutti
    Di devis1976 nel forum Presentati
    Risposte: 33
    Ultimo Messaggio: 08-12-2009, 11:01

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •