Sigaretta Elettronica Shop Online
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 16

Discussione: perdite kayfun lite

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom

    Predefinito perdite kayfun lite

    mi servirebbe un parere degli esperti di kayfun.
    ne ho 3, e con due non ho nessun problema.
    con uno, invece, ultimamente mi perde liquido. ma non gocce... se lo lascio tutto in giorno pieno in un bicchiere di plastica, la sera è vuoto e il liquido è tutto dentro al bicchiere. esce dalla presa d'aria.
    potrebbe essere che l'o-ring di tenuta del tank (quello sulla base o quello sul cup) è consumato e filtra aria all'interno?

  2. #2
    mcant64
    Guest

    Predefinito

    Potrebbe essere....
    è sicuramente una depressione interna alla camera che ti crea la fuoriuscita, quindi penserei ad una 'non ermeticità', forse proprio a causa degli oring.
    L'isolatore è ok?
    Sulla disposizione del cotone non ti dico niente, che tu m'insegni (come disporlo)....quindi non può essere la causa...

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vap-lzen
    Data Registrazione
    Nov 2013
    Località
    Savona
    Messaggi
    1,920
    P.Vaporizer
    L'ultimo, più alcune pietre migliari

    Predefinito

    Anche io ne ho uno che comincia ad essere incontinente, senza svuotarsi però e temo che siano gli isolatori che devono aver presso una botta di caldo. Ma forse è tempo di sostituire tutti gli elementi di tenuta.

    Tapatalked in Android

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom

    Predefinito

    si, l'isolatore dovrebbe essere ok... se lo usi il kay funziona. è se lo lasci fermo che si svuota completamente.
    dovrei avere gli oring di ricambio, stasera provo a metterli nuovi e poi ci metto l'acqua dentro per vedere se tiene.
    comunque, potrebbe essere anche una botta di caldo... li sta usando la signora i kay, sulla xpro m65. non so come fa, ma senza accorgersi alza i watt e spesso si ritrova anche in mech mode. gliel'ho tolta la xpro e gli ho dato la epetite, bloccandola a 12 watt...

  5. #5
    Artigiano
    ESP User
    Very Old Poster L'avatar di kasco90
    Data Registrazione
    Apr 2015
    Messaggi
    1,838
    P.Vaporizer
    SHIELD of course!

    Predefinito

    Cosi al volo mi viene da pensare ad un problema di pressione all interno del tank...da qualche parte entra aria

    Ops non avevo visto i messaggi sopra 😁
    Ultima modifica di kasco90; 24-11-2015 alle 11:53

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di art1964
    Data Registrazione
    Feb 2013
    Messaggi
    4,985
    P.Vaporizer
    Evic vtc, istick 40, Russian 91%, Calix, Ubertoot v2, Tilemahos, Origen Dripper , ecc.

    Predefinito

    [MENTION=27306]emilio313[/MENTION] ne hai 3 allora prova sul kay che perde un tank di uno degli altri due e controlla se perde.☺

    Inviato dal mio GT-I9301I utilizzando Tapatalk

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom

    Predefinito

    ho provato diversi tank su quello che perde... pure il bell caps, e perde lo stesso.
    stasera provo a cambiare tutti gli o-ring, poi anche l'isolatore. dovrei averne un po' di ricambi del kay

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,343

    Predefinito

    emilio313 Ne ho avuti 3 di KFL; tutti, di rado, sporadicamente, random, mi perdevano dal foro aria.
    Fra i vari tentativi, anche un filo di teflon fra camino e campana cilindrica. Con qualche modesto risultato.
    Prova a scambiare anche le campane.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom

    Predefinito

    se era una piccola perdita c'avrei fatto poco caso [MENTION=2976]Moebius[/MENTION]. questo si svuota completamente in una notte.
    farò delle prove e vediamo cosa succede.

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di vl4d
    Data Registrazione
    Oct 2011
    Località
    Molise (sì, esiste davvero)
    Messaggi
    1,096
    P.Vaporizer
    Eleaf Pico25; iStick TC40W; KFL+14; KF V5 Mini SXK

    Predefinito

    oltre agli oring del tank controlla anche l'oring del top cap, ovvero quello che va a battuta col camino

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Perdite da sotto kayfun lite plus
    Di carpa nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 26-03-2015, 15:15
  2. Problema perdite kayfun 4
    Di Alino nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 11-03-2015, 00:25
  3. Allagamenti e perdite Kayfun Lite Plus 2014
    Di -SAS- nel forum La vostra Sigaretta Elettronica
    Risposte: 10
    Ultimo Messaggio: 17-11-2014, 23:10
  4. kayfun lite vs kayfun clone hepro
    Di pencoc nel forum Rigenerabili
    Risposte: 5
    Ultimo Messaggio: 22-12-2013, 20:03

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •