Sigaretta Elettronica Shop Online
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Anomalia SX Mini Class S

  1. #1
    mcant64
    Guest

    Unhappy Anomalia SX Mini Class S

    Rubo (quasi) il titolo da Exenon, tanto i circuiti sono sempre YiHi, siamo in topic
    Con somma delusione constato che la mia SX Mini 'S' (no TC), prima batch di produzione, inscalfibile e della quale sono (ero) soddisfattissimo, dopo circa un mese di inutilizzo perché lasciata in ufficio e andato poi in malattia, ieri al momento di riutilizzarla non si riaccendeva più. Dopo vari tentativi riesce a ripartire, quando, per prova, l'ho accesa con inserimento di batteria e tasto fire premuto, così come per far visualizzare il firmware, e così dopo che si è spento il display, con le 5 pressioni è riuscita a ripartire. Però sta funzionando stranamente, ovvero, quando la lascio inattiva e si spegne il display poi si riaccende da solo (e si rispegne e si riaccende), indemoniata, ed i tastini di impostazione tipo svapo (soft/standard/powerful) e memorie, sono come morti, non rispondono più. Se cambio la batteria e provo ad accenderla normalmente con i 5 click non si accende, l'unico modo per farla partire è con inserimento batteria e fire premuto. Per il resto delle funzionalità si comporta bene, il sensore di gravità funge così come tutti i menù...ma secondo me tra un po' muore
    A qualcuno di noi oltre a me è mai capitato questo particolare malfunzionamento?

  2. #2
    aldo.pt
    Guest

    Predefinito

    mi dispiace. fino ad oggi tutto regolare

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom

    Predefinito

    io ho la mini m class... e mi capita di lasciarla ferma per un po' nel cassetto quando uso altro hardware, ma finora nessun problema. comunque la tolgo la batteria quando la metto a riposo

    - - - Updated - - -

    prova a dare una spruzzatina di alcool isopropilico nel vano batteria [MENTION=19548]mcant64[/MENTION]... magari è solo sporca... se passi, io l'alcool isopropilico ce l'ho, proviamo

  4. #4

    Predefinito

    ciao [MENTION=19548]mcant64[/MENTION], io sono un niubbo possessore della class S.
    Quando la presi mi dava i tuoi stessi problemi con i tastini delle memorie e per cambiare wattaggio dovevo per forza entrare nel menu.
    Tutto questo mi capitava quando inserivo la batteria tenendo premuto il tasto fire; quando, invece, non visualizzo il firmaware funziona tutto come sempre. Egregiamente!
    Quindi, prova a togliere e rimettere la batteria ed accendi regolarmente...
    Speriamo sia stato utile.

  5. #5

    Predefinito

    Prova a inserire il cavetto USB da spenta.

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    Località
    Roma
    Messaggi
    3,846
    P.Vaporizer
    Poca roba ma buona

    Predefinito



    Inviato dal mio SM-N9005 utilizzando Tapatalk

  7. #7
    Senior Member
    ESP User
    L'avatar di exenon
    Data Registrazione
    Apr 2013
    Messaggi
    418
    P.Vaporizer
    Mucchio Selvaggio

    Predefinito

    [MENTION=19548]mcant64[/MENTION]- E mi pareva che non era il mio post.

    Che facciamo, li buttiamo sti aggeggi maledetti

  8. #8
    mcant64
    Guest

    Predefinito

    Citazione Originariamente Scritto da aldo.pt Visualizza Messaggio
    mi dispiace. fino ad oggi tutto regolare
    A me fino a ieri...

    Citazione Originariamente Scritto da emilio313 Visualizza Messaggio
    (...) comunque la tolgo la batteria quando la metto a riposo
    E' che mi sono assentato improvvisamente, l'ho lasciata involontariamente in stand by e con atom innestato, pensa che la batteria era ancora carichissima

    Citazione Originariamente Scritto da emilio313 Visualizza Messaggio
    prova a dare una spruzzatina di alcool isopropilico nel vano batteria ... magari è solo sporca... se passi, io l'alcool isopropilico ce l'ho, proviamo
    Preparati...graSSie

    Citazione Originariamente Scritto da zenit Visualizza Messaggio
    (...) questo mi capitava quando inserivo la batteria tenendo premuto il tasto fire; quando, invece, non visualizzo il firmaware funziona tutto come sempre. Egregiamente!
    Epperò zenit, l'unico modo per accenderla adesso è questo, inserimento batteria e durante l'avvitamento del 'tappo' , fire premuto. Dopo mesi e mesi di onorato funzionamento normale, ora la posso accendere solo così

    Citazione Originariamente Scritto da Altair27 Visualizza Messaggio
    Prova a inserire il cavetto USB da spenta.
    Fatto! Ma quando è 'morta' rimane morta, pure se la colpisco con un fulmine! Ciao Andrew

    Citazione Originariamente Scritto da F-N Visualizza Messaggio


    Citazione Originariamente Scritto da exenon Visualizza Messaggio
    (...) Che facciamo, li buttiamo sti aggeggi maledetti
    Cinesi cinesi, non c'è niente da fare...però finché funzica non la frullo
    Ma anche tu, non frullare l'iPV4, funge ancora anche la tua no? A parte l'anomalia batterie, giusto?

    PS: Grazie a tutti per il supporto e la solidarietà

  9. #9
    Senior Member
    ESP User
    L'avatar di exenon
    Data Registrazione
    Apr 2013
    Messaggi
    418
    P.Vaporizer
    Mucchio Selvaggio

    Predefinito

    [MENTION=20499]Mac[/MENTION]ant64- Si di funzionare funziona eccome, poi ho visto che se un pò prima di mettà carica inverto le batterie vanno quasi a parita,
    Cosa potrei volere di più, certo mi sarebbe piaciuto fare sto C@@@@ di aggiornamento dopo tanto macello, ma mi sa che ci devo rinunciare.

  10. #10
    Junior Member
    ESP User
    L'avatar di startgiovanni
    Data Registrazione
    Apr 2014
    Località
    Cosenza
    Messaggi
    29
    P.Vaporizer
    Ormai Solo Meccanici A Cotone O Mesh!

    Predefinito

    Il problema si presenta quando sul circuito si deposita il vapore esalato mandando in crisi il microchip.Il tuo non è l'unico caso, e con le dovute cure ritornerà a funzionare regolarmente.
    Per prima cosa dovrai smontare il circuito,in modo da potervi accedere facilmente dal lato schermo.Dopodichè basterà lavarlo con del semplice spray ravviva contatti o circuiti acquistabile in un negozio di componenti elettronici ed il gioco è fatto!

    Inviato dal mio SM-N9005 utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. SX mini M class upgrade
    Di shortlex nel forum Circuiti con controllo di temperatura (discussioni specifiche sull'argomento)
    Risposte: 141
    Ultimo Messaggio: 21-12-2015, 12:51
  2. [VENDO] [ ROMA+S.S.] Sx Mini M Class
    Di lorenzo80 nel forum [Vendo]Mercatino
    Risposte: 9
    Ultimo Messaggio: 25-10-2015, 00:11
  3. Batteria F-16 anomalia
    Di elcharro nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 02-09-2010, 14:49

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •