Sigaretta Elettronica Shop Online
Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 28

Discussione: HELP! Problemi EXPROMIZER

  1. #1

    Predefinito HELP! Problemi EXPROMIZER

    Sera a tutti! Mi succede questo: dopo avere più volte rigenerato il mio expromiser v2.0 oggi sulla mia Stick compare il messaggio: short atomizzer e la istick con il nautilis funziona! Quindi problema dell atomizzatore..Panico !! Cosa succede? Cosa posso fare? Grazie a tutti

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Pizzico
    Data Registrazione
    Mar 2013
    Località
    Roma
    Messaggi
    1,467

    Predefinito

    Così sulle prime mi viene da dire:hai provato a togliere la coil e a rifarne un'altra?

  3. #3

    Predefinito

    Istick 20 o 30? Valore della coil? Usi pin fisso o a molla sull' atom?

  4. #4

    Predefinito

    Uso i stick 40w fino a prima di rigenerarli andava ! La resistenza ho provato rifarla ma non legge il valore .il pin e' fisso

  5. #5
    Senior Member
    ESP User

    Data Registrazione
    Aug 2015
    Messaggi
    375
    P.Vaporizer
    Troppi

    Predefinito

    Vedi se non ti si è rotto lo spessore di silicone che tiene ferma la vite del positivo, devi aprire la parte sotto togliendo la vite e poi sviti il vitone che c'è all'interno, si svita anche la torretta del positivo dove si fissa la coil, sfili tutto e guardi che quella "calza" di silicone non sia fessurata

  6. #6

    Predefinito

    Grazie mille Meti l ho guardata e mi sembra integra ... penso sia qlc ke causi un corto ma non capisco cosa

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,343

    Predefinito

    [MENTION=28701]Dado71[/MENTION] Controlla che la torretta del "più" (dove si avvita il pin) sia allineata. Se si posiziona in obliquo va a toccare la torretta del meno, che è fissa.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  8. #8

    Predefinito

    IP ti propongo una cosa MOLTO più semplice ma che magari ti è sfuggita.......prova a "svitare" semplicemente il pin dell'attacco, magari ad armeggiare nelle rigenerazioni ti è salito ed ora non fa contatto

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Pizzico
    Data Registrazione
    Mar 2013
    Località
    Roma
    Messaggi
    1,467

    Predefinito

    quoto [MENTION=23288]sketc[/MENTION]
    Ora che mi ricordo ( e chiedo venia se non l'ho detto prima), quando ho comprato il V2 ( che fors era meglio che mi facevo il secondo 1.3) c'era il pin a vite di fabbrica, dopo pochi tank mi dava short sia sulla mia smok m65 che sulla iSitick 30w e sulla 40W.
    Ho messo quello a molla, tutto risolto. [MENTION=28701]Dado71[/MENTION], fa' un po' 'na prova?

  10. #10

    Predefinito

    Beh dai basta dargli un occhio fine rigenerazione......non mi sembra questo gran problema. .....sarà poi che io svito spesso l'ultimo pezzo per dare una asciugata alla condensa

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. [Ufficiale] Expromizer V2
    Di destyny nel forum Rigenerabili
    Risposte: 241
    Ultimo Messaggio: 03-03-2017, 11:05
  2. Expromizer
    Di Materico nel forum Rigenerabili
    Risposte: 120
    Ultimo Messaggio: 31-07-2015, 14:42
  3. eXPROMIZER V 1.2
    Di Montecristo974 nel forum Rigenerabili
    Risposte: 2
    Ultimo Messaggio: 02-03-2015, 00:23
  4. Have you tried the eXpromizer?
    Di ecigwizard nel forum Ecigwizard.com
    Risposte: 16
    Ultimo Messaggio: 23-08-2014, 00:07
  5. eXpromizer
    Di mattdave nel forum Rigenerabili
    Risposte: 0
    Ultimo Messaggio: 06-04-2014, 19:58

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •