Lista Tag Utenti

Pagina 29 di 40 PrimaPrima ... 13141516171819202122232425262728293031323334353637383940 UltimaUltima
Risultati da 281 a 290 di 399

Discussione: [Ufficiale] Hussar RTA by Hussar Vapes

  1. #281
    Senior Member
    ESP User
    L'avatar di lislos
    Data Registrazione
    Mar 2013
    Località
    Bari
    Messaggi
    426
    P.Vaporizer
    Vaporshark & Tilemahos
    Citato in
    128 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    232
    Thanks ricevuti: 216 in 110 Posts

    Predefinito

    Stesso discorso vale per il sottoscritto, anche a me camino nuovo in arrivo.

    Con @nicolasan ci siamo per modo di dire "sostenuti" reciprocamente (ed è stato un vero piacere vedere che questo forum è di grande aiuto in queste situazioni, a conferma del cosiddetto "vero spirito" che in questi giorni ha un pó vacillato ) nel mantenere i nervi saldi con l'unico obiettivo di ottenere il minimo sindacale in termini di assistenza su un prodotto costoso, eccellente in termini di qualità di svapo, ma che nel nostro caso (ed anche altri come @mbenz solo per citarne uno) presenta una disattenzione direi grave nella distribuzione di oring sbagliati nella misura e nella qualità che quasi sicuramente sono stati parte in causa dei problemi dei nostri atom.

    Forse non scopriremo mai se i camini arrivati (dallo stesso negozio) fossero giá difettosi o se lo sono diventati successivamente stringendo troppo il top cap su un oring più grande del previsto; la prova cambio camini fatta da Nicola ha dato giá una conferma che il problema di perdite era comunque legato ad un non perfetto allineamento tra alette del camino e del tank.
    Spero di poter dare ulteriore conferma anche sul mio atom non appena arriverá il ricambio.

  2. I seguenti User ringraziano:


  3. #282
    Senior Member
    ESP User
    L'avatar di pierfedrizzi
    Data Registrazione
    Apr 2016
    Messaggi
    412
    Citato in
    136 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    504
    Thanks ricevuti: 237 in 137 Posts

    Predefinito

    Felice per voi.

  4. Il seguente User ringrazia :


  5. #283
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Stesso problema del camino anche sul mio Hussar nuovo. Camino e tank del clone tengono perfettamente anche senza Oring, questo piscia dappertutto. Io l'ho preso su vapstore, come mi dovrei muovere adess0?

  6. #284
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di mbenz
    Data Registrazione
    Nov 2015
    Località
    Firenze
    Messaggi
    2,531
    Citato in
    945 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 2,108 in 938 Posts

    Predefinito

    L'ho preso anch'io da loro, sono molto gentili e disponibili, rispondono subito alle email. Non ho capito, piscia chiudendo il flusso?

  7. #285
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nicolasan
    Data Registrazione
    Jan 2011
    Messaggi
    1,622
    Citato in
    653 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    2,032
    Thanks ricevuti: 1,213 in 665 Posts

    Predefinito

    Il mio Hussar n°2 viene dallo stesso store ed é perfetto. Stamani mi é arrivato anche il microtank sempre da li' ma non ho ancora aperto il pacco. A quanto pare é solo questione di fortuna! Proverei prima a contattare lo store. Li ha in stock e non dovrebbero farti troppi problemi a sostituirlo. Io ho bypassato lo store (topvape ed anche quello di lislos veniva da li') perché non ne aveva più in stock e non li ha più ripresi. Avrebbe fatto soltanto da tramite. Altrimenti dovresti contattare il modder direttamente dalla pagina facebook. Toglimi una curiosità: n° di serie? gli o-rings con cui ti é arrivato sono quelli giusti? Sono veramente destolato per te e spero tu riesca a risolvere in breve tempo.

  8. #286
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Citazione Originariamente Scritto da mbenz Visualizza Messaggio
    L'ho preso anch'io da loro, sono molto gentili e disponibili, rispondono subito alle email. Non ho capito, piscia chiudendo il flusso?
    Si, lo sto usando da ieri e continuava a perdere, così ho smontato camino e tank, ho chiuso, l'ho riempito d'acqua e si è svuotato in un attimo, facendo la stessa cosa con il clone non perde una goccia. Adesso lo sto usando con camino e tank clonati.

    - - - Updated - - -

    Citazione Originariamente Scritto da nicolasan Visualizza Messaggio
    Toglimi una curiosità: n° di serie? gli o-rings con cui ti é arrivato sono quelli giusti? Sono veramente destolato per te e spero tu riesca a risolvere in breve tempo.
    N° serie 2243, gli oring sono giusti, anche se io ho fatto delle prove di sostituzione per capire dove stava il problema, alla fine ho fatto la prova dell'acqua e a questo punto credo che il problema sia lì, come è già successo ad altri, sinceramente a me sembra strano che la colpa sia del camino. Quando hai voglia ti va di provare con il tuo, a riemoire di acqua solo camino e tank e vedere se perde?

  9. #287
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di nicolasan
    Data Registrazione
    Jan 2011
    Messaggi
    1,622
    Citato in
    653 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    2,032
    Thanks ricevuti: 1,213 in 665 Posts

    Predefinito

    Se ne ho fatte di prove... !!!!
    Il mio é il 2240 quello buono... 2103 quello che mi ha rubato tante ore di sonno.
    Il problema é li'. Se chiuso non deve passare nemeno un filo di aria. E tiene l'acqua. Il problema é per forza li': sul camino.

  10. #288
    Senior Member
    ESP User
    L'avatar di lislos
    Data Registrazione
    Mar 2013
    Località
    Bari
    Messaggi
    426
    P.Vaporizer
    Vaporshark & Tilemahos
    Citato in
    128 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    232
    Thanks ricevuti: 216 in 110 Posts

    Predefinito

    @klimt, intanto sono desolato che tu debba condividere il "nostro" problema, con @nicolasan in qualche modo ci siamo convinti di essere stati noi a causare il problema stringendo troppo il top cap sul camino facendolo collassare sotto e non combaciare più con le alette del tank. Ma comincio a pensare più ad un errore di lavorazione del camino, visto che nel tuo caso pronti, partenza, via l'atom piscia. Indubbiamente ci vuole un niente per far si che le alette di acciaio e quelle di plastica del tank non si "bacino" a dovere.

    In ogni caso, @nicolasan ha fatto la prova del 9 montando il camino del suo secondo hussar sul primo che e tornato a funzionare, Io sono in attesa del camino nuovo speditoci dal modder:il problema è al 99,9% il camino.
    Io le fessure da cui passa il liquido a tank chiuso le vedo ad occhio nudo, puoi provare a verificare anche tu: avvita il camino sulla base, monta il tank (senza top cap, quindi aperto sopra) e mettilo in posizione chiuso; inclinandolo dovresti vedere "luce" da qualche parte. A me non piscia da tutti i lati, credo solo da 2 in particolare

    Quanto hai video, prova dell'acqua: https://www.youtube.com/watch?v=m6ZBn-nxPZI

    e video dopo il cambio oring, tank chiuso ed il liquido che scende comunque: https://www.youtube.com/watch?v=O9stZ7fcYqc

    Non siamo riusciti a capire quanto sia diffuso il problema, al momento a parte noi ho trovato info solo su un sito Australiano (di cui hai precedenti post); quindi non sappiamo quanto il modder ci faccia o ci è sul problema. Io spero di risolvere col nuovo camino, per ora ho l'atom fermo.

    Ti consiglio di cominciare a scrivere al modder sulla sua pagina facebook (https://www.facebook.com/HussarVapes/?fref=ts) lamentando il problema, puoi tranquillamente fare il mio nome (Marino) e dire che sei un utente di questo forum (io ho fatto cosí).
    Non potrá non mandare un nuovo camino anche a te, soprattutto se io e Nicola avremo risolto con i nostri.

    PS-battuta: comprare quest'atom sta diventando una roulette rHussar!!

  11. I seguenti User ringraziano:


  12. #289
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Grazie mille lislos, mi hai un attimo risollevato, l'istinto è di buttare tutto ma fortunatamente nel frattempo posso arrangiarmi con il clone che va benissimo.

  13. Il seguente User ringrazia :


  14. #290
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di orkamiseria
    Data Registrazione
    Dec 2015
    Messaggi
    1,363
    P.Vaporizer
    eVic VTC mini, SMY 75 SDNA - umberto uta V2, Tile V2
    Citato in
    361 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,541
    Thanks ricevuti: 671 in 474 Posts

    Predefinito

    ..è triste sentire queste cose.
    una volta erano i cloni ad ad essere fatti male, oggi è cambiato tutto (come dice il pucci), i cloni vanno bene
    e sono gli originali ad avere problemi.
    che tristessa!
    spero tu risolva presto


    Inviato dal mio SM-J710F utilizzando Tapatalk

Discussioni Simili

  1. G2 VAPOR e giant vapes...
    Di maximus nel forum Discussioni Generali
    Risposte: 0
    Ultimo Messaggio: 26-03-2016, 20:07
  2. Bravo Vapes Cuba
    Di viggo11 nel forum E-Liquidi Mix e Ricette
    Risposte: 3
    Ultimo Messaggio: 16-07-2014, 23:43
  3. [ cerco] sweet vapes vvf
    Di ottavio1966 nel forum [Cerco]Mercatino
    Risposte: 0
    Ultimo Messaggio: 19-05-2012, 14:38
  4. Recensione Sweet Vapes VvF
    Di Martino nel forum Recensioni
    Risposte: 14
    Ultimo Messaggio: 22-02-2012, 23:04

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •