Lista Tag Utenti

Pagina 20 di 38 PrimaPrima ... 456789101112131415161718192021222324252627282930313233343536 ... UltimaUltima
Risultati da 191 a 200 di 375

Discussione: [ufficiale] eVic VTC MINI Joyetech

  1. #191
    Boxettaro Rigenerato
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Messaggi
    3,497
    P.Vaporizer
    un po' di tutto... probabilmente troppo!
    Citato in
    1145 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    825
    Thanks ricevuti: 1,717 in 1,025 Posts

    Predefinito

    Citazione Originariamente Scritto da Drakogian Visualizza Messaggio
    La mia Evic Mini non segna più la carica giusta della batteria.
    Questa è nuova

    Da box spenta. Se tieni premuto contemporaneamente il tasto fire ed il meno ti dovrebbe segnalare la tensione attuale della batteria.

    Segna giusto o sempre carica?

  2. #192
    Junior Member
    ESP User

    Data Registrazione
    May 2016
    Messaggi
    39
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    16
    Thanks ricevuti: 3 in 3 Posts

    Predefinito

    Citazione Originariamente Scritto da Drakogian Visualizza Messaggio
    Ciao @iddiek. Ha cominciato a darmi problemi propio quando ho aggiornato il firmware alla versione 3.02. Sono tornato indietro alla 3.00... è andata bene per un paio di settimane e poi si è incantata segnalazione dello stato di carica della batteria. Le altre segnalazioni del display funzionano bene.
    @rconti. Smonta il circuito e immergilo, escluso il display, per un pò di tempo nell'alcool isopropilico , lascia asciugare bene e risalda i contatti della batteria. Nel tuo caso, spesso, l'isopropilico fà miracoli.
    Ciao drako cosa intendi con risaldare i contatti della batteria ? Io sapevo così :
    Smonto il circuito
    Immergo
    Spazzolo con spazzolino setole morbide
    Lascio dieci m immerso tranne io display che rimane sopra il pelo dell alcool
    Sgocciolo
    Faccio asciugare
    Cosa intendi con risaldare

    Inviato dal mio GT-I9505 utilizzando Tapatalk

  3. #193
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,872
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.
    Citato in
    922 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,695
    Thanks ricevuti: 3,945 in 1,738 Posts

    Predefinito

    @kerz. Si, segna giusto, mentre sul display segna sempre pienamente carica.

    - - - Updated - - -
    @rconti. Quando l'ho fatto per un'altra box ho dovuto dissaldare i poli +/- perchè erano fissi alla box. Se nella Mini vengono via insieme al circuito meglio. Prova... e fai asciugare bene prima di testare.

  4. #194
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Fabri1973
    Data Registrazione
    Feb 2014
    Messaggi
    2,449
    P.Vaporizer
    Expromizer1.3 e altri 8 atom -.-' evic mini provari
    Citato in
    440 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,114
    Thanks ricevuti: 707 in 460 Posts

    Predefinito

    A me,dava problemi con il tasto, pigiavo e a volte non partiva oppure si interrompeva durante l'erogazione.
    Con l'ultimo aggiornamento ha smesso di farlo

    Inviato dal mio GT-I9515 utilizzando Tapatalk

  5. #195
    Boxettaro Rigenerato
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Messaggi
    3,497
    P.Vaporizer
    un po' di tutto... probabilmente troppo!
    Citato in
    1145 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    825
    Thanks ricevuti: 1,717 in 1,025 Posts

    Predefinito

    Citazione Originariamente Scritto da Drakogian Visualizza Messaggio
    @kerz. Si, segna giusto, mentre sul display segna sempre pienamente carica.
    .
    Dunque l elettronica sembra rilevare correttamente. Deve essere un problema di configurazione rimasta fra un upgrade e l'altro

    Prova a flashare la 3.01 che secondo me è la più stabile e da accesa tenendo premuto A FIRE + Up attiva il logo e poi disattivalo di nuovo

    Dovresti poi resettare puff e timer.
    Sto andando un po' a deduzione.

    Estremo tentativo è lasciarla senza batteria qualche giorno in modo che si resetti.
    Ultima modifica di kerz; 03-06-2016 alle 13:17

  6. #196
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di EmA01
    Data Registrazione
    Nov 2015
    Messaggi
    1,575
    P.Vaporizer
    Aspire Plato - Efusion dna200 - Subtank mini - Zephyrus v2 - Melo RT25
    Citato in
    260 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    697
    Thanks ricevuti: 567 in 374 Posts

    Predefinito

    Ho notato che il calo di 0.1W succede anche quando smonto o rimonto l'atom. Di solito uso sempre il nautilus, sulla vtc mini, devo provare con un'altro.
    Mi sembra quindi un problema di contatto del pin e lettura resistenza, almeno nel mio caso.
    Quello che mi fa strano è che comunque impostando la potenza, non la tensione, ovvero usandolo in vw, dovrebbe variare il valore di tensione e mantenere la potenza invariata, invece di fare il contrario. Immagino quindi sia una sorta di arrotondamento, ma fatto in maniera inversa dal circuito.

  7. #197
    Administrator
    ESP User
    Very Old Poster L'avatar di Drakogian
    Data Registrazione
    Sep 2014
    Località
    Milano
    Messaggi
    3,872
    P.Vaporizer
    Molti i chiamati... pochi gli eletti.
    Citato in
    922 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,695
    Thanks ricevuti: 3,945 in 1,738 Posts

    Predefinito

    @kerz. Stasera ci provo e ti faccio sapere. Grazie.

  8. #198
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di EmA01
    Data Registrazione
    Nov 2015
    Messaggi
    1,575
    P.Vaporizer
    Aspire Plato - Efusion dna200 - Subtank mini - Zephyrus v2 - Melo RT25
    Citato in
    260 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    697
    Thanks ricevuti: 567 in 374 Posts

    Predefinito

    In questi giorni ho notato che il calo di 0.1W adesso me lo fa ogni volta che tolgo e rimetto l'atomizzatore.
    Succede a qualcun altro o mi devo preparare al peggio?

  9. #199
    Artigiano
    ESP User
    Very Old Poster L'avatar di kasco90
    Data Registrazione
    Apr 2015
    Messaggi
    1,838
    P.Vaporizer
    SHIELD of course!
    Citato in
    542 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,043
    Thanks ricevuti: 1,231 in 606 Posts

    Predefinito

    @EmA01 succede sporadicamente anche a me da quando ho flashato l ultima versione del firmware, riporta la box alla 3.01 e non dovresti avere più quel problema

    inviato dalla #lacarognasullaspalla impazzita

  10. Il seguente User ringrazia :


  11. #200
    Senior Member
    ESP User
    L'avatar di FC82
    Data Registrazione
    May 2016
    Messaggi
    483
    P.Vaporizer
    BF
    Citato in
    72 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    734
    Thanks ricevuti: 213 in 137 Posts

    Predefinito

    Da una decina di giorni sto utilizzando questo HW gentilmente fregato ad un amico che non lo usava più, in attesa del Nautilus Mini che è in viaggio ho accoppiato il Justfog 1453, trovo l'HW veramente buono, sicuramente più performante della iStick 10w che utilizzavo prima.
    Unica nota è che lo trovo un po' pesantuccio.
    La batteria è questa, la ricarica avviene tramite usb, dite che va bene o posso comprare di meglio?

    batteria.jpg

Discussioni Simili

  1. Joyetech Evic VTC Mini
    Di Doze nel forum La vostra Sigaretta Elettronica
    Risposte: 4
    Ultimo Messaggio: 22-01-2016, 23:04
  2. Risposte: 8
    Ultimo Messaggio: 28-11-2015, 18:01

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •