Lista Tag Utenti

Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 12 di 12

Discussione: DNA 40 Hana One andato?

  1. #11
    Senior Member
    ESP User
    L'avatar di lislos
    Data Registrazione
    Mar 2013
    Località
    Bari
    Messaggi
    425
    P.Vaporizer
    Vaporshark & Tilemahos
    Citato in
    128 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    232
    Thanks ricevuti: 216 in 110 Posts

    Predefinito

    Citazione Originariamente Scritto da asd Visualizza Messaggio
    ...A me era successo sulla Vaporshark ed erano i contatti sporchi...
    Stavo per aprire un nuovo post, ma mi sembra buono proseguire qui.
    Asd perdonami nel tuo commento parlavi di vaporshark e sulla mia DNA40 (non rDna) il tasto "down" credo sia in corto perché resta sempre attivato tenendo la box ferma a 1w.
    L'ho smontata tutta, ho provato a pulire i contatti con dell'isopropilico ma la cosa non è cambiata.
    La tua aveva stesso problema? qualche suggerimento su dove mettere gli occhi all'interno?

  2. #12
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di asd
    Data Registrazione
    Feb 2013
    Località
    Crema / Milano / Verona
    Messaggi
    1,985
    P.Vaporizer
    VaporFlask Lite + Kayfun 5 + VTC + Phenomenon +....
    Citato in
    1096 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    730
    Thanks ricevuti: 1,872 in 872 Posts

    Predefinito

    @lislos perdonami tu ma, con tutto il tempo che è passato, non ricordo esattamente quale fosse il problema. Credo che nel mio caso fosse il 510 molto sporco ma non ci metterei la mano sul fuoco


    Inviato dal mio iPhone utilizzando Tapatalk

  3. Il seguente User ringrazia :


Pagina 2 di 2 PrimaPrima 12

Discussioni Simili

  1. Caricabatterie andato!
    Di Arancia nel forum Discussioni Generali
    Risposte: 60
    Ultimo Messaggio: 23-04-2014, 11:03
  2. Monitor andato
    Di klimt nel forum Hi-Tech
    Risposte: 16
    Ultimo Messaggio: 05-04-2011, 20:38
  3. megaatom andato?
    Di carpa nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 09-02-2011, 19:10
  4. Atomizzatore andato?
    Di joe nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 06-03-2010, 18:15
  5. Atom andato?
    Di PDB nel forum Prime Esperienze e Consigli
    Risposte: 6
    Ultimo Messaggio: 08-02-2010, 00:20

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •