Lista Tag Utenti

Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 39

Discussione: Problema contatto box

  1. #1
    Silvio4ever
    Guest

    Predefinito Problema contatto box

    Ciao a tutti.

    Ieri, nell'eseguire la periodica pulizia all'interno della box meccanica in foto, debbo aver combinato qualcosa, in quanto la stessa non funge più.

    Per la pulizia ho utilizzato una pistola con compressore a bassissima intensità.

    Cosa sarà successo? Grazie a chiunque potrà darmi una mano!

    EDIT non riesco a caricare le foto da CELL. Aggiorno prima di sera.

    - - - Updated - - -

    Non riesco a caricare le foto nemmeno da pc. Mi dà solamente l'opzione da URL...

    Come posso risolvere, @pat71 @lordbyron77, @textina @lordmatrix? Help me!
    Ultima modifica di Silvio4ever; 19-07-2014 alle 16:22

  2. #2
    Senior Member
    ESP User
    L'avatar di antidoto
    Data Registrazione
    Apr 2014
    Località
    Roma
    Messaggi
    229
    P.Vaporizer
    Reo Grand LP+Chalice v3/Cyclone AFC
    Citato in
    60 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    180
    Thanks ricevuti: 153 in 83 Posts

    Predefinito

    Carica su postimage.org poi inserisci l'url nel post

  3. I seguenti User ringraziano:


  4. #3
    Silvio4ever
    Guest

    Predefinito

    Grazie mille @antidoto! Ora provo.

    - - - Updated - - -

    Carico le foto, come da post iniziale:





    Attendo cortesi suggerimenti. Thanks!

  5. #4
    Boxettaro Rigenerato
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Messaggi
    3,492
    P.Vaporizer
    un po' di tutto... probabilmente troppo!
    Citato in
    1138 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    817
    Thanks ricevuti: 1,714 in 1,023 Posts

    Predefinito

    Intanto ti suggerisco di usare un fusibile. Costano 3 euro e in caso di corto ti salvano

    Hai già provato con un altro atom?

    Se fosse proprio la box devi prendere un tester e verificare dove è interrotto. Senza batteria

  6. Il seguente User ringrazia :


  7. #5
    Silvio4ever
    Guest

    Predefinito

    Ho provato con un altro atom, stesso problema.

    Il tester ce l'ho; in verità ho fatto una prova con batteria montata, puntale su pin batteria ed altro puntale su pin tazza, con pulsante premuto. Risultato: zero.

    Senza batteria dove devo posizionare i puntali?

  8. #6
    Senior Member
    ESP User

    Data Registrazione
    Jan 2014
    Messaggi
    240
    P.Vaporizer
    troppa roba..decisamente troppa roba
    Citato in
    172 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    204
    Thanks ricevuti: 131 in 57 Posts

    Predefinito

    Potrebbe essere entrato del liquido nel pulsante? Io mi son giocato la sgorbiobox per questo motivo... Prova a ponticellare i 2 contatti del pulsante con l'atom su e lo verifichi subito

  9. #7
    Silvio4ever
    Guest

    Predefinito

    Citazione Originariamente Scritto da ciaky Visualizza Messaggio
    Potrebbe essere entrato del liquido nel pulsante?
    E' talmente sigillato che dubito possa essere quello il problema. Tutto è sorto dopo la soffiata per la pulizia...

  10. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di rudyone
    Data Registrazione
    Jun 2013
    Località
    Lugo di romagna
    Messaggi
    1,667
    P.Vaporizer
    mi sento come un bambino in un negozio di giocattoli
    Inserzioni Blog
    1
    Citato in
    350 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    56
    Thanks ricevuti: 640 in 394 Posts

    Predefinito

    Hai provato a cambiare batteria ?
    Quello che non mi strozza mi ingrossa

  11. #9
    Boxettaro Rigenerato
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Messaggi
    3,492
    P.Vaporizer
    un po' di tutto... probabilmente troppo!
    Citato in
    1138 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    817
    Thanks ricevuti: 1,714 in 1,023 Posts

    Predefinito

    Bisogna verificare la continuità elettrica.

    Togli la batteria
    Prendi tester e mettilo in modalità ohm. Al valore minimo disponibile.

    Un puntale sulla molla del negativo. L altro sull esterno vaschetta. Tieni premuto pulsante box e vedi se tester fa qualche movimento

    Se si il negativo è a posto
    Se no significa che c è qualche interruzione da quel lato. Pulsanre o saldature.

    Stessa procedura fra contatto positivo e Pin vaschetta.

    Io propendo per quella lamellare fra contatto positivo e dado del tubo positivo. Non sembra saldata. Si sarà spostats

  12. I seguenti User ringraziano:

    ufo

  13. #10
    Silvio4ever
    Guest

    Predefinito

    Grazie per la dritta @kerz.

    Appena rientro in serata farò anche questo tentativo.

Pagina 1 di 4 1234 UltimaUltima

Discussioni Simili

  1. Contatto con Eliquido
    Di gcam nel forum Discussioni Generali
    Risposte: 103
    Ultimo Messaggio: 27-06-2015, 08:41
  2. Problema contatto MiniProvari 2.5 - AIUTO!
    Di Lulic19:27 nel forum Big Battery
    Risposte: 3
    Ultimo Messaggio: 13-06-2014, 20:45
  3. Contatto batteria
    Di Samu25 nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 29-03-2014, 00:28
  4. Contatto con Eliquido
    Di gcam nel forum E-Liquidi Mix e Ricette
    Risposte: 49
    Ultimo Messaggio: 15-01-2014, 18:24

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •