Lista Tag Utenti

Pagina 1 di 7 1234567 UltimaUltima
Risultati da 1 a 10 di 68

Discussione: Problema con magoo si allaga!!

  1. #1
    Senior Member
    ESP User
    L'avatar di sgango
    Data Registrazione
    Oct 2014
    Messaggi
    527
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    26
    Thanks ricevuti: 19 in 15 Posts

    Predefinito Problema con magoo si allaga!!

    Ciao a tutti.
    Ho appena preso il famoso magoo.
    Provengo da fogger V4.
    Allora ho un problema sulla perdita liquido dal pin.
    Allora x provarlo se funzionava l'ho smontar x vedere se era tutto ok.
    Era già montata una resistenza con wik.
    Do una controllata in generale e bagno le wik.
    Provo a farlo andare e funziona.
    Richiudo tutto riempio con un po li liquido e provo a svapare, dopo qualche tiro praticamente sparisce del tutto e inizia perdere e non va più.
    Smonto tutto compreso camino e faccio fuoriuscire quello in eccesso.
    Controllo le asole e sono di fronte alle wik.
    Allora giro la ghiera a metà delle wik riprovo e succede la stessa cosa.
    Riapro e giro la ghiera porto le asole sulla filettatura.
    Adesso sembra funzionare.
    Ma ho visto dei video dove le asole della ghiera sono di fronte le wik e appunto servono x bagnare le wik.
    Io così in teoria non gli sto facendo entrare liquido ma sta funzionando.
    Cosa molto strana.
    C'è qualche procedura da seguire nello specifico? Perché appena sposto la ghiera anche di poco a vedere le wik subito si allaga e perde.
    Mi date una mano a capire?
    Grazie.


    E chi può dirlo!!! 😹😹

  2. #2
    Senior Member
    ESP User

    Data Registrazione
    Oct 2013
    Messaggi
    430
    Citato in
    85 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 113 in 79 Posts

    Predefinito

    Anche a me di solito succede la stessa cosa......ho risolto non tenendo le asole sulle wick e tenendo il camino un po aperto

  3. #3
    Senior Member
    ESP User
    L'avatar di sgango
    Data Registrazione
    Oct 2014
    Messaggi
    527
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    26
    Thanks ricevuti: 19 in 15 Posts

    Predefinito

    Ciao, perciò come ho fatto io devo tenere le asole sulla filettatura e non rivolte verso le asole?
    Altrimenti entra troppo liquido sulle wik!!!!
    Visto che anche tu hai il magoo come hit lo senti bene?
    Io è qualche ora che lo sto usando e sento poco hit ma come fumosità e calore è stupendo.
    C'è qualche consiglio da darmi?


    E chi può dirlo!!! 😹😹

  4. #4
    Very Nerd Inside
    ESP User
    Very Old Poster L'avatar di maraie
    Data Registrazione
    Jun 2013
    Località
    seconda stella a destra
    Messaggi
    1,447
    P.Vaporizer
    eRoll, eMode, eVic, eAltro
    Citato in
    147 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    297
    Thanks ricevuti: 310 in 258 Posts

    Predefinito

    anch'io tengo le asole sulla filettatura, posizionandole sulle wick si allagavano 2 volte su 3

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di AvengerII
    Data Registrazione
    May 2013
    Località
    Albignasego (PD)
    Messaggi
    1,212
    P.Vaporizer
    eVic-VT/Clonesis/VTC Mini BF (Svapiamo) - Origen 16mm/Tilemahos V2 Plus/NextGen clone/Vektor
    Citato in
    289 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,367
    Thanks ricevuti: 393 in 262 Posts

    Predefinito

    Il mio setup standard è wick da 2.5mm, mezzo MrKrinkle, e basic feeding chiuso (ovvero asole sulla filettatura). L'afflusso di eliquid lo gestisco appunto con il camino.
    Rarissimamente così ho avuto problemi di sorta


    ( via Tapatalk )
    ( Marco )


  6. #6
    mcant64
    Guest

    Predefinito

    Quoto @AvengerII, anche se con il basic feeding aperto in realtà non ho avuto particolari problemi di perdite. Però lo preferisco chiuso.

  7. #7
    Senior Member
    ESP User
    L'avatar di sgango
    Data Registrazione
    Oct 2014
    Messaggi
    527
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    26
    Thanks ricevuti: 19 in 15 Posts

    Predefinito

    Perciò nei video che si vedono tirano nei primi quattro tiri. Perché poi basta viene fuori tutto. Perciò asole sulla filettatura e apro poco il camino giusto?
    Andate tutti con una coil o due? Io attualmente una.
    Ho preso filo res no res già saldato da 2 ohm e wik da tre.
    Mi manca un po' di hit sinceramente. Ma x il resto è stupendo.
    Spero di riuscire a rigeneralo.
    Intanto grazie a tutti ragazzi


    E chi può dirlo!!! 😹😹

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di art1964
    Data Registrazione
    Feb 2013
    Messaggi
    4,867
    P.Vaporizer
    Evic vtc, istick 40, Russian 91%, Calix, Ubertoot v2, Tilemahos, Origen Dripper , ecc.
    Citato in
    1156 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    2,200
    Thanks ricevuti: 2,742 in 1,694 Posts

    Predefinito

    Ti consiglio wick da 2,5, la wick da 3 è un po' grossa, e poi conta che con res no -res presaldate da 2ohm il filo resistivo sarà più o meno sui 4-4,5 cm troppo poco per avvolgere due wick da 3 ti verrebbero ad occhio 3 spire.

  9. #9
    Senior Member
    ESP User

    Data Registrazione
    Oct 2013
    Messaggi
    430
    Citato in
    85 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 113 in 79 Posts

    Predefinito

    Io per ora uso filo da 2 ohm e wick da 2.5 ma non mi sembra un gran che......mi vengono fuori solo due spire complete......io lo rigenera così, in pratica le parti di filo che vanno fissate al Pin le avvolgo solo ad una wick in maniera alternata.....naturalmente uso due wick......non so se ha un nome come si chiama questo sistema ma in pratica mi consente di avere una wick per lato che non viene strozzata dal fissaggio al Pin

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di art1964
    Data Registrazione
    Feb 2013
    Messaggi
    4,867
    P.Vaporizer
    Evic vtc, istick 40, Russian 91%, Calix, Ubertoot v2, Tilemahos, Origen Dripper , ecc.
    Citato in
    1156 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    2,200
    Thanks ricevuti: 2,742 in 1,694 Posts

    Predefinito

    Citazione Originariamente Scritto da sketc Visualizza Messaggio
    Io per ora uso filo da 2 ohm e wick da 2.5 ma non mi sembra un gran che......mi vengono fuori solo due spire complete......io lo rigenera così, in pratica le parti di filo che vanno fissate al Pin le avvolgo solo ad una wick in maniera alternata.....naturalmente uso due wick......non so se ha un nome come si chiama questo sistema ma in pratica mi consente di avere una wick per lato che non viene strozzata dal fissaggio al Pin
    Colpa mia ...ma non ho capito

Pagina 1 di 7 1234567 UltimaUltima

Discussioni Simili

  1. problema pin magoo
    Di dino nel forum Rigenerabili
    Risposte: 12
    Ultimo Messaggio: 27-07-2014, 18:31
  2. Problema Magoo
    Di TheBlur nel forum Rigenerabili
    Risposte: 4
    Ultimo Messaggio: 02-03-2014, 08:59
  3. Magoo : problema con pin e ghiera interna alla ceramica
    Di saraceno12 nel forum Sistemi di Alimentazione
    Risposte: 10
    Ultimo Messaggio: 13-11-2013, 19:20
  4. problema con magoo
    Di criceto45 nel forum Sistemi di Alimentazione
    Risposte: 29
    Ultimo Messaggio: 05-10-2013, 13:57

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •