Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 20

Discussione: problema Kanger ts3 e batteria da 1300 mha

  1. #1
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    81
    P.Vaporizer
    ovale ego-c
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 5 in 5 Posts

    Predefinito problema Kanger ts3 e batteria da 1300 mha

    ciao dopo aver utlizzato con soddisfazione un sistema simile al Kanger ts3 questo: con batteria da 650 mha dell'Ovale e a volte con batteria della 1350 mha della T-Fumo con ancora più soddisfazione, questo:

    1.jpg2.jpg3.jpg

    con batteria da 650 mha dell'Ovale e a volte con batteria della 1350 mha della T-Fumo con ancora più soddisfazione.

    Ora ho acquistato online un sistema Kanger ts3 con batteria da 1300 mha.
    dopo una mezz'oretta ha iniziato a grogheggiare e poi è fuori uscito del liquido sia lateralmente sia nella zona inferiore (aggancio con la batteria)
    consigli?
    grazie 1000
    Ultima modifica di smoke2013; 17-09-2013 alle 18:42

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    COntrolla che ci siano tutti i tappini e gli o-ring e che l'atom sia ben chiuso.
    Puo' anche essere che sia difettoso...

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Sep 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Potrebbe dipendere dal kanger, alcuni sono difettati e hanno problem di leakage dalla parte inferiore!!!
    oppure come nel mio caso dalla filettatura della batteria (la mia presa online non ricordo dove)

    spero tu risolva

  4. #4
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    81
    P.Vaporizer
    ovale ego-c
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    tutto in regola
    sul fatto che sia difettoso boh, era ben imballato quindi possiamo escludere che abbia preso qualche botta e/o caduta accidentale

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Dici che perde liquido lateralmente... Da dove di preciso ? Dal filetto della head o dai buchini dell'aria ?

  6. #6
    Senior Member
    ESP User
    L'avatar di Lulic19:27
    Data Registrazione
    Jul 2013
    Località
    Roma (quella vera)
    Messaggi
    220
    P.Vaporizer
    SID smoke, Vision spinner, Provarino, Boggettaro
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 19 in 19 Posts

    Predefinito

    Potrebbero anche essere difettata la guarnizione inferiore, prova a vedere e sostituirla con quella dell'altro Kanger t3s....

  7. #7
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    81
    P.Vaporizer
    ovale ego-c
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    devo verificare, non sono stao in grado di capirlo, certo la cosa è paradossale...
    conla copia non avevo problemi

  8. #8
    Senior Member
    ESP User
    L'avatar di alesce
    Data Registrazione
    Feb 2013
    Messaggi
    702
    P.Vaporizer
    storm rider 2.1, E7 modulo
    Citato in
    101 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    201
    Thanks ricevuti: 97 in 65 Posts

    Predefinito

    a ma non pare un kanger t3s però, forse potrebbe dipendere dal fatto che sia difettoso

  9. #9
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    81
    P.Vaporizer
    ovale ego-c
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    Citazione Originariamente Scritto da alesce Visualizza Messaggio
    a ma non pare un kanger t3s però, forse potrebbe dipendere dal fatto che sia difettoso
    quella in foto è la copia che avevo prima

  10. #10
    Senior Member
    ESP User
    L'avatar di alesce
    Data Registrazione
    Feb 2013
    Messaggi
    702
    P.Vaporizer
    storm rider 2.1, E7 modulo
    Citato in
    101 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    201
    Thanks ricevuti: 97 in 65 Posts

    Predefinito

    Citazione Originariamente Scritto da smoke2013 Visualizza Messaggio
    quella in foto è la copia che avevo prima
    ok, l'unico problema che ho avuto di perdita sia con il t3 che col t3s è stato una sola volta a causa della coil che era difettosa

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. problema kanger ts3 con batteria da 1300 mha
    Di smoke2013 nel forum Sistemi di Alimentazione
    Risposte: 5
    Ultimo Messaggio: 17-09-2013, 22:13
  2. Minirecensione Spinner 1300+ Kanger T2
    Di klaus357 nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 31-05-2013, 00:02
  3. batteria 1300 mha
    Di e-ciga nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 13-05-2013, 22:22
  4. batteria ego 1300
    Di Re_saul nel forum Ego Style
    Risposte: 1
    Ultimo Messaggio: 26-02-2013, 12:17
  5. nuova batteria 1300 mah
    Di MANZO nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 15-12-2012, 01:14

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •