Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: Vision spinner,non performante

  1. #1
    Member
    ESP User

    Data Registrazione
    Jul 2012
    Messaggi
    59
    P.Vaporizer
    m401, x-power, ego c- twist, eVic ,anyvape cvi 2
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito Vision spinner,non performante

    ciao a tutti

    volevo chiedere un parere a chi ha la spinner 1300 , o l 'ha avuta.

    mi e' arrivata da un paio di giorni, presa da un noto shop polacco ( mi sembra ) ma il problema e' che non funziona come dovrebbe !! praticamente , l' ho caricata , ho messo sopra il t3s ma la batteria sembra non abbia/eroghi potenza. per riuscire a far funzionare un po' l 'atom devo partire subito a 4 / 4,2 volt con prestazioni deludenti e dopo poco la devo portare al massimo, ma sempre con erogazione scarsissima!! con la twist a piena carica se la imposto a 4,8 mi brucia il t3s!!! e comunque posso sfruttare tutto il range a mio piacimento, con la spinner no!! ho pensato al caricabatteria , ma il led diventa verde quindi dovrebbe essere carica, per cui non so' che altro fare, se non pensare che sia difettosa, o che sia proprio il suo funzionamento normale ( spero di no ) ...puo' essere? a qualcuno e' mai capitato?

    grazie

    ciao atutti

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    LocalitÓ
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Citazione Originariamente Scritto da rem-i Visualizza Messaggio
    ciao a tutti

    volevo chiedere un parere a chi ha la spinner 1300 , o l 'ha avuta.

    mi e' arrivata da un paio di giorni, presa da un noto shop polacco ( mi sembra ) ma il problema e' che non funziona come dovrebbe !! praticamente , l' ho caricata , ho messo sopra il t3s ma la batteria sembra non abbia/eroghi potenza. per riuscire a far funzionare un po' l 'atom devo partire subito a 4 / 4,2 volt con prestazioni deludenti e dopo poco la devo portare al massimo, ma sempre con erogazione scarsissima!! con la twist a piena carica se la imposto a 4,8 mi brucia il t3s!!! e comunque posso sfruttare tutto il range a mio piacimento, con la spinner no!! ho pensato al caricabatteria , ma il led diventa verde quindi dovrebbe essere carica, per cui non so' che altro fare, se non pensare che sia difettosa, o che sia proprio il suo funzionamento normale ( spero di no ) ...puo' essere? a qualcuno e' mai capitato?

    grazie

    ciao atutti
    Boh molto strano che resistenza usi? Hai provato ad usarla su un'altro sistema per vedere se funziona? Possibile sia troppo in basso il pin della batteria e non fa bene contatto

  3. #3
    Very Nerd Inside
    ESP User
    Very Old Poster L'avatar di maraie
    Data Registrazione
    Jun 2013
    LocalitÓ
    seconda stella a destra
    Messaggi
    1,447
    P.Vaporizer
    eRoll, eMode, eVic, eAltro
    Citato in
    147 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    297
    Thanks ricevuti: 310 in 258 Posts

    Predefinito

    ma la resistenza di quanti Ohm Ŕ?

  4. #4
    Member
    ESP User

    Data Registrazione
    Jul 2012
    Messaggi
    59
    P.Vaporizer
    m401, x-power, ego c- twist, eVic ,anyvape cvi 2
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    ciao e grazie per le risposte!

    allora la resistenza e' da 1,9 sul t3 e da 2,4 sul t3s ,e sugli altri sistemi vanno benissimo , nessun problema!!

    fabri 88 al pin non avevo pensato... adesso provo e poi vi faccio sapere.

    ciao

  5. #5
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    ma se funziona contatto lo fa.
    ci sarÓ qualche difetto, io ho un paio di spinner anche se non 1300 e funzionano perfette come le twist.
    Click VAPIT!

  6. #6
    Member
    ESP User
    L'avatar di vidaqui73
    Data Registrazione
    Feb 2013
    LocalitÓ
    Ascoli Piceno
    Messaggi
    184
    P.Vaporizer
    innokin svd, twist 650,vivi nova stv, rda kanger protank, bcc evod
    Citato in
    17 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    122
    Thanks ricevuti: 22 in 19 Posts

    Predefinito R: Vision spinner,non performante

    Anche io ho una spinner 1300 e ne prender˛ senz'altro un altra. Funziona alla grande ed ha una autonomia eccellente. Penso che la tua sia difettosa..

    Inviato dal mio Galaxy Nexus con Tapatalk 2

  7. #7
    Senior Member
    ESP User

    Data Registrazione
    Sep 2013
    LocalitÓ
    roseto degli abruzzi
    Messaggi
    207
    P.Vaporizer
    semovar v3 + kayfun / nemesis + origen dripper v2/immortalizer/storm rider / 4D hybrid by gille
    Citato in
    30 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    36
    Thanks ricevuti: 10 in 9 Posts

    Predefinito

    potrebbe essere pure ilc arica batterie difettoso....proprio oggi ne ho dovuto conmprare un altro....innestavo la batteria spinner 1300 e dopo un'ora mi da pallino verde....ma era carica solo ad un terzo....suppongo...in quanto lo stesso mi fa con delle batterie 650 marca puzzola....stasera ho preso un novo caricabatterie e 3 ore che carica ma il pallino rosso ancora non vira in verde...

  8. #8
    Member
    ESP User

    Data Registrazione
    Jul 2012
    Messaggi
    59
    P.Vaporizer
    m401, x-power, ego c- twist, eVic ,anyvape cvi 2
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    eh si....pero' capire qual 'e' il difetto ....

    ho alzato il pin, ma non vedo grosse differenze. la res da 1,9 va un po' meglio, la res da 2,4 no . comunque sono costantemente a 4,8 volt . provato con l 'evic a 4,8 volt nessun problema.comunque rispetto alla twist e' diciamo ...piu' lenta , mentre con la twist la res frigge subito , con la spinner ci vogliono un paio di secondi, prima di sentire che funziona e comunque sempre con pochissima resa ...boh ...

  9. #9
    Banned
    ESP User

    Data Registrazione
    Nov 2011
    LocalitÓ
    BS
    Messaggi
    7
    P.Vaporizer
    Itaste SVD + Diver Atmistique+Siam Mods Tank+Taifun Primavera
    Inserzioni Blog
    6
    Citato in
    344 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    657
    Thanks ricevuti: 583 in 416 Posts

    Predefinito R: Vision spinner,non performante

    Reso, o misura con qualcosa e vedi subito se non eroga i giusti w

    Inviato dal mio citofono comunista

  10. #10
    Senior Member
    ESP User

    Data Registrazione
    Sep 2013
    LocalitÓ
    roseto degli abruzzi
    Messaggi
    207
    P.Vaporizer
    semovar v3 + kayfun / nemesis + origen dripper v2/immortalizer/storm rider / 4D hybrid by gille
    Citato in
    30 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    36
    Thanks ricevuti: 10 in 9 Posts

    Predefinito

    mhhhhh strano....la mia spinner 1300 come premo il pulsante frigge subito anche non pienamente carica.....mhhhhhh

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Vision spinner 900 mha
    Di Dariush_89 nel forum Ego Style
    Risposte: 15
    Ultimo Messaggio: 02-07-2013, 18:51
  2. Vision Spinner 900 Esaurita
    Di Gestofank nel forum Discussioni Generali
    Risposte: 11
    Ultimo Messaggio: 17-06-2013, 21:26
  3. Risposte: 35
    Ultimo Messaggio: 12-04-2013, 01:56
  4. phantom +vision spinner
    Di danycere nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 16-12-2012, 22:42

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •