Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Batterie KO smokie's pulse

  1. #1
    Junior Member
    Data Registrazione
    Dec 2012
    Messaggi
    4
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Angry Batterie KO smokie's pulse

    Buongiorno a tutti,

    siamo possessori di un kit smokie's pulse, quindi con due sigarette identiche; ieri sera si è scaricata la batteria di mia moglie (classico lampeggio led blu), quindi messa in carica con regolare lucina rossa, al termine avvita il tutto e ... non funziona; provo la sua batteria sulla mia e non funziona neanche a me. Le passo la mia batteria e spippetta un poco, rimonto la mia batteria e non funziona neanche lei, quindi senza possibilità di fumare e due batterie KO. Provo a mettere in carica la mia batteria ma il led rimane verde, misuro la tensione a vuoto del caricabatterie e risulta di 4,5V, misuro la tensione delle batterie e per tutte e due è uguale a 0V.
    Il kit ha 10 giorni, la mia batteria ha ricevuto 4 ricariche e quello di mia moglie 2, quindi non mi si venga a dire che è normale e dovuto alla limitata vita della batteria, non è possibile;
    i liquidi sono i mental acquistati al negozio,
    per sicurezza ho anche provato a montare un nuovo atom, vendutoci dal centro con la motivazione che dopo un pò si cambiano, senza spiegarne il perchè o percome;
    le resistenze di tutti gli atom son sui 2.5/2.5 OHM, e da quel che ho capito sono gia ultimo aggiornamento,
    ho notato, sperando che non sia solamente una mia impressione, che schiacciando il tasto della batteria non si illumina di colpo come prima, ma si accende gradatamente, lo stesso quando lo si smette di premere, si abbassa gradatamente la luce.

    oggi, se aperto, vado in negozio a ceccardi dove ho aquistato il tutto, sperando di risolvere in quanto ho dovuto "girarmi" una sigaretta, ed il gusto ed odore è veramente orrido.

    Se qualcuno ha qualche consiglio grazie.

  2. #2
    La Platy con la #device !
    ESP User
    Very Old Poster L'avatar di sette7nani
    Data Registrazione
    Mar 2010
    Località
    Terzo pianeta dal sole
    Messaggi
    3,244
    P.Vaporizer
    ho perso il conto :)
    Citato in
    583 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,453
    Thanks ricevuti: 1,197 in 767 Posts

    Predefinito

    Citazione Originariamente Scritto da wolfalbert Visualizza Messaggio
    Buongiorno a tutti,

    siamo possessori di un kit smokie's pulse, quindi con due sigarette identiche; ieri sera si è scaricata la batteria di mia moglie (classico lampeggio led blu), quindi messa in carica con regolare lucina rossa, al termine avvita il tutto e ... non funziona; provo la sua batteria sulla mia e non funziona neanche a me. Le passo la mia batteria e spippetta un poco, rimonto la mia batteria e non funziona neanche lei, quindi senza possibilità di fumare e due batterie KO. Provo a mettere in carica la mia batteria ma il led rimane verde, misuro la tensione a vuoto del caricabatterie e risulta di 4,5V, misuro la tensione delle batterie e per tutte e due è uguale a 0V.
    Il kit ha 10 giorni, la mia batteria ha ricevuto 4 ricariche e quello di mia moglie 2, quindi non mi si venga a dire che è normale e dovuto alla limitata vita della batteria, non è possibile;
    i liquidi sono i mental acquistati al negozio,
    per sicurezza ho anche provato a montare un nuovo atom, vendutoci dal centro con la motivazione che dopo un pò si cambiano, senza spiegarne il perchè o percome;
    le resistenze di tutti gli atom son sui 2.5/2.5 OHM, e da quel che ho capito sono gia ultimo aggiornamento,
    ho notato, sperando che non sia solamente una mia impressione, che schiacciando il tasto della batteria non si illumina di colpo come prima, ma si accende gradatamente, lo stesso quando lo si smette di premere, si abbassa gradatamente la luce.

    oggi, se aperto, vado in negozio a ceccardi dove ho aquistato il tutto, sperando di risolvere in quanto ho dovuto "girarmi" una sigaretta, ed il gusto ed odore è veramente orrido.

    Se qualcuno ha qualche consiglio grazie.
    Nessun consiglio. Torna in negozio a farti controllare le due batterie.
    "Lets just face facts, Reo's are the Apple of the vaping world! Every time a new one comes out you have to get it! It's like you have no control over it." Cit.

  3. #3
    Junior Member
    Data Registrazione
    Dec 2012
    Messaggi
    4
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Tornato adesso dal negozio di Via Ceccardi,
    che dire, appena entrato ed esposto il problema ha immediatamente "uscito" due batterie nuove, poi ha provato le mie due e sono risultate KO, solo alla fine mi ha chiesto lo scontrino.
    Inoltre è stato molto prodigo di consigli, dritte su come usarla, trattamento che onestamente alla fiera di Genova non abbiamo ricevuto, e molto attento a rendermi soddisfatto.
    Quel ragazzo con gli occhiali, perdonatemi ma non ho chiesto il suo nome, mi ha molto soddisfatto, soprattutto considerando il trend in uso nella mia città, dove il cliente che entra in un negozio è visto come una seccatura e non fonte di guadagno.
    Sono rimasto perplesso sul fatto che due batterie "spirassero" assieme nel giro di mezz' ora, ma mi è stato detto che può capitare , e soprattutto non è stato un problema per il venditore.

  4. Il seguente User ringrazia :


  5. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    Località
    Roma
    Messaggi
    3,647
    P.Vaporizer
    Poca roba ma buona
    Citato in
    949 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,048
    Thanks ricevuti: 1,576 in 943 Posts

    Predefinito

    L'importante che hai risolto il problema bun svapate

  6. #5
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Messaggi
    407
    Citato in
    17 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 58 in 49 Posts

    Predefinito

    Citazione Originariamente Scritto da wolfalbert Visualizza Messaggio
    Tornato adesso dal negozio di Via Ceccardi,
    che dire, appena entrato ed esposto il problema ha immediatamente "uscito" due batterie nuove, poi ha provato le mie due e sono risultate KO, solo alla fine mi ha chiesto lo scontrino.
    Inoltre è stato molto prodigo di consigli, dritte su come usarla, trattamento che onestamente alla fiera di Genova non abbiamo ricevuto, e molto attento a rendermi soddisfatto.
    Quel ragazzo con gli occhiali, perdonatemi ma non ho chiesto il suo nome, mi ha molto soddisfatto, soprattutto considerando il trend in uso nella mia città, dove il cliente che entra in un negozio è visto come una seccatura e non fonte di guadagno.
    Sono rimasto perplesso sul fatto che due batterie "spirassero" assieme nel giro di mezz' ora, ma mi è stato detto che può capitare , e soprattutto non è stato un problema per il venditore.
    Spero per te che tu abbia risolto ma sono scettico...è capitata a me la stessa identica cosa, stesso kit della Smokie's (con 3 batterie), il problema era il caricabatterie che le faceva fuori, poi magari sono casi diversi ma..

  7. #6
    Junior Member
    Data Registrazione
    Dec 2012
    Messaggi
    4
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da Caipi Visualizza Messaggio
    Spero per te che tu abbia risolto ma sono scettico...è capitata a me la stessa identica cosa, stesso kit della Smokie's (con 3 batterie), il problema era il caricabatterie che le faceva fuori, poi magari sono casi diversi ma..
    Ma sai che mi era venuto il forte dubbio? solo che qualcosa non torna (almeno fino alla prossima ricarica) ; ovvero: la pila (scaricata) di mia moglie è partita dopo la ricarica, a quel punto le ho prestato la mia (già carica da 1gg e regolarmente funzionante), ha pippato me la ha restituita; quando l' ho messa nella mia era totalmente deceduta. In seguito ho provato ad attaccare le pile al caricabatteria ma restava la lucina verde. Bisognerebbe verificare sotto carica se la tensione rimane 4,5V e la corrente di carica. Quasi quasi uso la porta usb per ricaricare una pila e il loro alimentatore per la seconda pila, tanto per provare...

  8. #7
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Messaggi
    407
    Citato in
    17 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 58 in 49 Posts

    Predefinito

    Citazione Originariamente Scritto da wolfalbert Visualizza Messaggio
    Ma sai che mi era venuto il forte dubbio? solo che qualcosa non torna (almeno fino alla prossima ricarica) ; ovvero: la pila (scaricata) di mia moglie è partita dopo la ricarica, a quel punto le ho prestato la mia (già carica da 1gg e regolarmente funzionante), ha pippato me la ha restituita; quando l' ho messa nella mia era totalmente deceduta. In seguito ho provato ad attaccare le pile al caricabatteria ma restava la lucina verde. Bisognerebbe verificare sotto carica se la tensione rimane 4,5V e la corrente di carica. Quasi quasi uso la porta usb per ricaricare una pila e il loro alimentatore per la seconda pila, tanto per provare...
    Ti dico l'esatta sequenza di quanto capitato a me ed i relativi test fatti.
    Metto in carica una delle 2 batterie senza che peraltro fosse completamente scarica ma io le alterno spesso di modo da averle cariche, la vado a prendere a carica eseguita e...morta, si accende e spegne con i 5 click ma non funziona e rimettendola nel caricabatterie, la lucina rimane verde.
    Prendo la seconda batteria e la uso, nel pomeriggio passo dal rivenditore, mi sostituisce la batteria morta e inserisco nella sigaretta la batteria appena presa, arrivo a casa, metto in carica l'altra, a fine carica la monto e...morta. A questo punto uso la batteria presa in giornata fino a quando si scarica, la metto in carica, fine carica e...morta pure lei.
    In pratica sono a secco, e sono le 11 di sera...
    Tiro fuori il tester, misuro l'erogazione del caricabatterie, tutto ok, misuro le batterie, una è a 4,5V, l'altra a circa 1,5V, sono andato avanti fino alle 2 di mattina a cercare di fumare, il tutto con esito negativo, ho fatto collegamenti diretti dai 5V del CB alla batteria, ho ponticellato il Phanthom con la batteria senza avvitarla per vedere che non fosse un falso contatto, le ho provate tutte tranne che smontare la batteria perchè non volevo invalidare la garanzia. Il negoziante mi ha detto che quello che si guasta è proprio l'elettronica all'interno della batteria non la batteria in se stessa quindi c'è poco da fare.

  9. #8
    Member
    ESP User
    L'avatar di Freesoul
    Data Registrazione
    Dec 2012
    Località
    Hinterland Milano
    Messaggi
    60
    P.Vaporizer
    Elaf iStick TC60W + KayFun Mini V3 Clone - Justfog C14 + GS EGO II 2200mah
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 3 in 1 post

    Predefinito

    Citazione Originariamente Scritto da Caipi Visualizza Messaggio
    Spero per te che tu abbia risolto ma sono scettico...è capitata a me la stessa identica cosa, stesso kit della Smokie's (con 3 batterie), il problema era il caricabatterie che le faceva fuori, poi magari sono casi diversi ma..
    Confermo anche a me è andata una batteria dopo solo 5 giorni di uso, stesso kit. Ho comprato in un altro negozio una batteria nuova e funziona bene, aspetto che il 2 gennaio riapre il negozio dove ho comprato il kit cosi che mi faccio dare un altra batteria che mi hanno detto che hanno 3 mesi di garanzia. Secondo me hanno un difetto quelle batterie del kit e sperando che la cosa termini qua, non vorrei cambiare un batteria alla settimana. Speriamo bene, buon anno.

  10. #9
    Member
    ESP User
    L'avatar di Freesoul
    Data Registrazione
    Dec 2012
    Località
    Hinterland Milano
    Messaggi
    60
    P.Vaporizer
    Elaf iStick TC60W + KayFun Mini V3 Clone - Justfog C14 + GS EGO II 2200mah
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 3 in 1 post

    Predefinito

    Altra batteria svampata...e siamo a 2 nel giro di 15 giorni.... questa poi non fa parte del kit ma era una che mi è stata (gratuitamente) data come rimborso garanzia.
    Dunque, se la garanzia dura 3 mesi, e cambio 4 batterie al mese, tra 3 mesi avrò cambiato 12 batterie..... poi cambierò sistema sicuramente.

Discussioni Simili

  1. Smokie's Pulse
    Di Free70 nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 23-10-2012, 12:02
  2. cartomizzatore tank su pulse
    Di marcuzz0s nel forum Manutenzione sigaretta elettronica
    Risposte: 1
    Ultimo Messaggio: 29-07-2012, 23:50

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •