Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Tank e aroma perso

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Tank e aroma perso

    Ho perso l'aroma sul tank, stesso liquido, stessa batteria, stessa spiaggia stesso mare...
    Non lo sento +, ho provato a cambiare aroma ma =, non è assuefazione, proprio nn si sente +.
    Fumo e hit ci sono, il saporaccio di quando pesca male nn c'è, non so cosa possa essere, forse sono io? Sto provando anche un 801 lr in drip ( lo odio il drip ) e aroma pochissimo.
    3gg di dark in 1 ml, prima riuscivo a distinguere le varie sfumature, ora solo appena appena la nota principale...
    EGO TANK 601 e-pipe

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di shark03
    Data Registrazione
    Oct 2010
    Località
    Messina
    Messaggi
    1,371
    Citato in
    44 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    97
    Thanks ricevuti: 68 in 52 Posts

    Predefinito

    Anche io ho notato questo fenomeno... e lo associavo alla necessità di dare una bella ripulita al Tank..tramite lavaggio nel microonde.. la situazione migliora leggermente, ma nulla in confronto a quando il prodotto è nuovo...
    A che serve passare i giorni se non si ricordano??


  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Questo è il limite + grande dell'ecig, se si vuole svapare con gusto rischi di spendere + delle analogiche e per un ora di svapo devi dedicare mezzora a mod e info e mischiamenti vari...ti passa la voglia!
    EGO TANK 601 e-pipe

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di shark03
    Data Registrazione
    Oct 2010
    Località
    Messina
    Messaggi
    1,371
    Citato in
    44 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    97
    Thanks ricevuti: 68 in 52 Posts

    Predefinito

    Punti di vista... per quanto mi riguarda questo è un lato positivo... A me piace smanettare e ciò crea una passione che mi ha portato a spendere molto tra HW e Liquid, ma con sommo piacere rendendo lo svapo molto più del semplice aspirare vapore...
    A che serve passare i giorni se non si ricordano??


  5. #5
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Dec 2009
    Località
    Bari
    Messaggi
    1,287
    P.Vaporizer
    evic mini VTC 60 w orchid v4 ego one con head coil CLR
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 12 in 8 Posts

    Predefinito

    Citazione Originariamente Scritto da ciuccio81 Visualizza Messaggio
    Ho perso l'aroma sul tank, stesso liquido, stessa batteria, stessa spiaggia stesso mare...
    Non lo sento +, ho provato a cambiare aroma ma =, non è assuefazione, proprio nn si sente +.
    Fumo e hit ci sono, il saporaccio di quando pesca male nn c'è, non so cosa possa essere, forse sono io? Sto provando anche un 801 lr in drip ( lo odio il drip ) e aroma pochissimo.
    3gg di dark in 1 ml, prima riuscivo a distinguere le varie sfumature, ora solo appena appena la nota principale...
    usa i clearomizer

  6. #6
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    si si quando arrivano li provo ora in molti negozi li hanno finiti ma non credo mi piacciano ma per 5 €...
    EGO TANK 601 e-pipe

  7. #7
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito

    Ciuccio, fai un pochino di manutenzione....
    A)immersione dell'atom in aceto e poi bollitura
    B)fai un dry-burn all'atom

  8. #8
    Senior Member
    ESP User
    L'avatar di thunder_axl
    Data Registrazione
    Apr 2010
    Località
    Pratola P./Ivrea
    Messaggi
    275
    P.Vaporizer
    Provari mini + Kayfun 3.2 ES
    Citato in
    21 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    16
    Thanks ricevuti: 33 in 24 Posts

    Predefinito

    Penso che non ce ne sia bisogno di pulire l'atom... Svapavo anch'io Dark Vapoure... Dopo un po' perde l'aroma e non centra l'atom... è un effetto che non sono mai riscito a spiegarmi... Con altri aromi non mi succede...

  9. #9
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    no no con altri aromi è =, faccio la manutenzione, riprende quando va bene per 1 giorno poi =
    EGO TANK 601 e-pipe

Discussioni Simili

  1. Ci avevo perso tempo..
    Di Alappaz nel forum Presentati
    Risposte: 11
    Ultimo Messaggio: 22-11-2010, 23:41
  2. Ho perso le bionde
    Di torritano nel forum Discussioni Generali
    Risposte: 15
    Ultimo Messaggio: 21-06-2010, 20:15
  3. mi sono perso qualcosa????
    Di shadows nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 09-02-2010, 01:33

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •