Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: Kanger T2 e eGo-C - Non si sentono i sapori

  1. #1
    Junior Member
    Data Registrazione
    Feb 2013
    Messaggi
    3
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Kanger T2 e eGo-C - Non si sentono i sapori

    Ciao ragazzi

    Qualche settimana fa ho comprato lo starter kit ego-c con batteria da 1000.

    Il kit arriva con le piccole cartucce dove si inserisce il liquido, che poi si attaccano all'atomizzatore.

    Siccome è impossibile ricaricare queste cartucce, ho deciso di prendere il kanger T2, visto che in giro dicono che non sia male

    Ne ho presi due da 1.8 ohm e due da 2.5 ohm

    Mi sono arrivati ieri. Forse ho sbagliato io a non lavarli prima, ho subito versato in uno il liquido alla Maria

    Sapore orrendo, aspro, chimico. Ho pensato che fosse il liquido che facesse schifo. Allora ho messo in un altro KT2 il liquido che usavo fino a ieri con le cartucce, ovvero il tabacco usa mix. Con le cartucce il sapore era ottimo e intenso.

    Beh, il sapore che ho ora col Kt2 non ha nulla a che vedere con quello di prima. Il sapore è praticamente identico a quello della maria, non si distingue assolutamente e non sa assolutamente di tabacco.
    Stesso sapore aspro e chimico, come se sentissi il sapore di plastica del kanger.

    Altra prova, apro un altro kanger e gli verso il liquido al cocco. Stesso problema, ma in questo caso si sente un po di sapore di cocco, ma ha sempre una base di sapore chimico.

    Premetto che ho riempito i kanger con molto liquido e i wick erano completamente imbevuti.

    Di sicuro c'è qualcosa che non va, non dico nei kanger, magari ho sbagliato qualcosa io, ma non so come fare. Devo provare a cambiare il voltaggio? per farlo basta tenere premuto per 5 secondi il tasto di accensione?

    Vorrei evitare di tornare alle cartucce...

    Magari è una domanda stupida, ma la faccio lo stesso visto che sono entrato da poco in questo mondo. Il kanger si attacca direttamente alla batteria giusto?

    Grazie

  2. #2
    Banned
    ESP User

    Data Registrazione
    Feb 2013
    Località
    Eden
    Messaggi
    381
    Citato in
    24 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    37
    Thanks ricevuti: 103 in 86 Posts

    Predefinito

    Liquido.....Maria...eh, eh, eh!!
    Comunque il kanger lo devi attaccare direttamente alla batteria!!
    Hai provato a sostituire la resistenza, se ne hai un'altra in dotazione?
    Il voltaggio della batteria cambia se hai la batteria con voltaggio variabile. Sulle e-go lo vedi se ogni 5 premute del tasto, cambia colore..

  3. #3
    Junior Member
    Data Registrazione
    Feb 2013
    Messaggi
    3
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    ciao
    si l'ho attaccato direttamente alla batteria, avevo chiesto solo per conferma
    i kanger sche ho provato sono stati in tutto 3, nuovissimi, e con resistenza da 1.8 o 2.5, quindi non credo siano pezzi difettosi
    ho provato anche a cambiare voltaggio ma non cambia nulla. il sapore fa schifo e non centra nulla con quello che dovrebbe essere

  4. #4
    Banned
    ESP User

    Data Registrazione
    Feb 2013
    Località
    Eden
    Messaggi
    381
    Citato in
    24 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    37
    Thanks ricevuti: 103 in 86 Posts

    Predefinito

    Prova a lavare le resistenze, mal che vada cambia tipo di tank...tipo ce4

  5. #5
    Junior Member
    Data Registrazione
    Feb 2013
    Messaggi
    3
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    quindi stacco il "cono" che è la resistenza e lo sciacquo semplicemente?

    però mi sembra assurdo farlo su un pezzo che è nuovo

  6. #6
    Banned
    ESP User

    Data Registrazione
    Feb 2013
    Località
    Eden
    Messaggi
    381
    Citato in
    24 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    37
    Thanks ricevuti: 103 in 86 Posts

    Predefinito

    Citazione Originariamente Scritto da Gnorro Visualizza Messaggio
    quindi stacco il "cono" che è la resistenza e lo sciacquo semplicemente?

    però mi sembra assurdo farlo su un pezzo che è nuovo
    Io l'ho fatto più volte, con CE5 nuovi di zecca e relative resistenze, ed ho risolto il problema


  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ErVikingo
    Data Registrazione
    Dec 2012
    Località
    Roma
    Messaggi
    3,651
    P.Vaporizer
    Poca roba ma buona
    Citato in
    951 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    1,050
    Thanks ricevuti: 1,582 in 945 Posts

    Predefinito

    Lava il tutto con acqua ben calda bicarbonato e limone, asciuga bene rimonta il tutto riempi il liquido aspetta dieci minuti e inizia a svapare molto delicatamente facendo dei tiri corti e man mano aumenti i tiri tirandoli a lungo. poi facci sapere

Discussioni Simili

  1. 30 anni...si sentono eccome!
    Di paolo_milano nel forum Presentati
    Risposte: 8
    Ultimo Messaggio: 18-02-2013, 13:13
  2. DIY Sapori di Atmos Lab
    Di atmoslab nel forum Atmoslab.com
    Risposte: 0
    Ultimo Messaggio: 10-02-2013, 08:04
  3. non sento piu i sapori
    Di danycere nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 23-12-2012, 18:23
  4. sapori diversi
    Di Roberto19 nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 23-11-2011, 09:10

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •