Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 26

Discussione: Juis che non alimenta più

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Jun 2011
    Messaggi
    277
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 13 in 12 Posts

    Predefinito Juis che non alimenta più

    Ieri sera hi rispolverato il Juis con batterie cariche e relativo atom 510 HV per riprovare l'ebbrezza del 7,4 poi mi sono ricordato del xchè era stato riposto
    Mi succedeva anche con un atom da 1,5 (quindi escluderei che il problema sia nell'atom), ma il Juis non alimenta gli atom.
    Carico il Juis, sistemo il tutto, verso 3 goccette direttamente nell'atom xchè era risposto da un pò, ma dopo 2 tiretti comincio a sentire retrogusto di bruciato...
    A questo punto comincio a tirare 5-10 volte (senza premere il pulsante) ma non sento gorgogliare l'atom.. come se non arrivasse niente (ricordo che una volta facevo un tiro a vuoto ogni 2 e mi si riempiva l'atom).
    Qualcuno può consigliarmi sulle verifiche da fare?

  2. #2
    Senior Member
    ESP User

    Data Registrazione
    Jun 2011
    Messaggi
    277
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 13 in 12 Posts

    Predefinito

    avviso ai mod: Ho sbagliato il titolo... Juis.. più che altro per chi usa le ricerche

  3. #3
    mc0676
    Guest

    Predefinito

    Il regolatore dell'aria lo hai montato bene ?
    Se ho capito bene come funziona in pratica aiutandosi con la ghiera regolatrice in pratica tirando il liquido dovrebbe salire.

  4. #4
    Senior Member
    ESP User
    L'avatar di tonids7
    Data Registrazione
    Feb 2011
    Località
    Como - Milano - Imola - Mazara Del Vallo
    Messaggi
    539
    P.Vaporizer
    Reo Grand alu,Dam'n inc,GGTB,Nemesis,tobh yatti,igo w4,nucleus,zenith v2,vertex,origen v2
    Citato in
    36 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    414
    Thanks ricevuti: 148 in 102 Posts

    Predefinito

    Io non cè l'ho, ma credo che dovresti chiudere l'aria quando aspiri per far salire il liquido (o almeno tenerla quasi chiusa ) ma non ne sono sicuro, puoi provare in attesa di qualche consiglio più attendibile
    ... inside the steam ...

    Supporta firmando http://www.efvi.eu/index.it.html#sign

  5. #5
    Very Old Poster
    ESP User
    L'avatar di Bacterial
    Data Registrazione
    Dec 2009
    Località
    Milano
    Messaggi
    792
    P.Vaporizer
    Vinci
    Citato in
    24 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    75
    Thanks ricevuti: 26 in 23 Posts

    Predefinito

    Prova a togliere l'atom e riempire il Juis di acqua (così eviti di bere il liquido) e aspira forte dal connettore a cui colleghi l'atom in modo da aspirare direttamente il liquido..così facendo dovrebbe ricominciare a funzionare..E' capitato anche a me che si sia ostruito il tubicino che porta il liquido forse per delle impurità nella tanica o nel liquido stesso..

    Prova in questo modo e vedi se ricomincia a funzionare..


    Vinci - Galileo - Sigaro G120(VR4) - GGT+AFS - GGSlim - Epipe dse601

  6. #6
    Senior Member
    ESP User

    Data Registrazione
    Jun 2011
    Messaggi
    277
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 13 in 12 Posts

    Predefinito

    Citazione Originariamente Scritto da Bacterial Visualizza Messaggio
    Prova a togliere l'atom e riempire il Juis di acqua (così eviti di bere il liquido) e aspira forte dal connettore a cui colleghi l'atom in modo da aspirare direttamente il liquido..così facendo dovrebbe ricominciare a funzionare..E' capitato anche a me che si sia ostruito il tubicino che porta il liquido forse per delle impurità nella tanica o nel liquido stesso..

    Prova in questo modo e vedi se ricomincia a funzionare..
    Mi sà che è la cosa + sensata da fare....

    Regolatore d'aria e ghiera non dovrebbero influire in quanto dovrebbero regolare minimamente la cosa... a dire il vero la ghiera l'ho sempre tenuta aperta e devo ancora capire la differenza tra tenerla aperta e chiuderla non è lo stesso principio di bere un succo con la cannuccia? lo si può bere in egual modo dal bicchiere (serbatoio collegato con la pressione esterna) ed il cartoncino (serbatoio 'isolato')... chiedo lumi @yasu75
    Ultima modifica di Marty_Party; 21-04-2012 alle 01:03

  7. #7
    Senior Member
    ESP User

    Data Registrazione
    Jun 2011
    Messaggi
    277
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 13 in 12 Posts

    Predefinito

    niente da fare... riempito con h2o fino alla filettatura e aspirato da chiuso direttamente dall'atom... poi tolto il coperchio e aspirato direttam dal connettore... non tira su niente..
    uploadfromtaptalk1335003564892.jpg
    Sent from my GT-S5830i using Tapatalk 2

  8. #8
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    Allora sembra otturato. Hai per caso mai allentato il dado sotto e ruotato (anche di poco) l'iniettore? Provato a soffiare invece di aspirare direttamente dall'iniettore?

  9. #9
    Senior Member
    ESP User

    Data Registrazione
    Jun 2011
    Messaggi
    277
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 13 in 12 Posts

    Predefinito

    ho provato anche a soffiare ma niente... dovrei provare ad allentare sotto ma dici il dado nero di plastica o quello tondo di allum?


    Sent from my GT-S5830i using Tapatalk 2
    Immagini Allegate Immagini Allegate

  10. #10
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    Aspetta prima di farlo. Ti ho chiesto se per caso lo avessi già fatto perchè mi sembra di ricordare che le asole di aspirazione alla base dell'iniettore devono essere allineate in una certa posizione. Io non l'ho mai smontato, quindi non voglio istigarti a fare qualcosa che potrebbe complicare ancora di più la situazione. Ma mi sembrava di ricordare che qualcuno in passato avesse avuto questo problema. Se trovo qualcosa in proposito te lo segnalo.

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Io e il mio Juis ....
    Di Vincenzo73 nel forum Recensioni
    Risposte: 28
    Ultimo Messaggio: 18-10-2014, 18:27
  2. Juis 306
    Di yasu75 nel forum Sistemi di Alimentazione
    Risposte: 238
    Ultimo Messaggio: 30-12-2011, 20:41
  3. Tester juis
    Di cowkill nel forum Discussioni Generali
    Risposte: 80
    Ultimo Messaggio: 29-05-2011, 13:34

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •