Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: YC 580 TANK problemi

  1. #1
    Member
    Data Registrazione
    Jul 2011
    Località
    cagliari
    Messaggi
    104
    P.Vaporizer
    variovolts
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito YC 580 TANK problemi

    salve a tutti,sono un possessore di yc 580,ho svapato sino ad ora circa 10ml di liquido,notando un problema stabile,ogni tanto si affoga.
    Ho provato con il metodo "termometro a mercurio",quindi agitare l'ego verso il basso,funziona ma perde molto liquido ogni qualvolta lo si fà(non é condensa ma liquido puro).
    Uso il drip tip in alluminio,quindi niente condensa ma ogni tanto ripeto fa dei gorgoglii e diminuisce i vapore e aroma.
    E' un ottima e-sig,ne sono soddisfatto,ma se riuscirei a eliminare questo problema sarebbe perfetta!
    Per precisare ricarico il tank al 80% come descritto nella recensione.
    come risolverlo? please help! non voglio portarmi a presso lo scottex e ogni 10 svapate ripulirlo
    Variovolts VV,svapo da febbraio 2010,ho provato 901,501,e-go e yc 580 tank.

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di dani
    Data Registrazione
    Mar 2010
    Messaggi
    1,541
    Citato in
    141 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    133
    Thanks ricevuti: 210 in 144 Posts

    Predefinito

    ciao, per la mia piccola esperienza ti posso dire che i problemi di perdite li ho avuti con qualsiasi tipo di accrocchio strano......stufo di questo e' oramai mesi che uso i cartom.
    morale? ho dimenticato cosa sia lo scottex e fazzolettini vari

  3. #3
    Member
    Data Registrazione
    Jul 2011
    Località
    cagliari
    Messaggi
    104
    P.Vaporizer
    variovolts
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da dani Visualizza Messaggio
    ciao, per la mia piccola esperienza ti posso dire che i problemi di perdite li ho avuti con qualsiasi tipo di accrocchio strano......stufo di questo e' oramai mesi che uso i cartom.
    morale? ho dimenticato cosa sia lo scottex e fazzolettini vari
    incredibile! insomma hanno sempre problemi! adesso mi tocca a consumare questi tre tank,poi provo il cartom,quale mi consigli? grazie
    stavo leggendo sul forum,mi sa che hanno provato di tutto.Io non bevo,nessuna condensa ma gorgoglii a più non posso! che ...alle!
    Variovolts VV,svapo da febbraio 2010,ho provato 901,501,e-go e yc 580 tank.

  4. #4
    Member L'avatar di Overjet
    Data Registrazione
    Jun 2011
    Località
    Roma
    Messaggi
    178
    P.Vaporizer
    Ego-T/C
    Citato in
    13 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    5
    Thanks ricevuti: 15 in 10 Posts

    Predefinito

    non conosco questo tipo specifico di e-sig, però non credo che cambi molto il funzionamento rispetto alle altre. Le cause delle perdite o comuqnue fuoriuscite sono diverse, ma da come mi pare di aver capito ti succede sporadicamente magari dopo diversi tiri.
    Io farei delle prove in questo ordine:
    tiri più morbidi e rilassati magari non troppo ravvicinati.
    comprerei un nuovo tank e atom e parallelamente andrei a lavorare sul wick dell'atom che hai in tuo possesso, forse pesca troppo e allaga l'atom.

    Però ti ripeto, non è un modello che conosco, ma per intuito posso dirti che questi aggeggi infernali hanno tutti la stessa anima, e funzionano tutti allo stesso modo.

    Spero che risolverai, e non mollare....

  5. #5
    Member
    Data Registrazione
    Jul 2011
    Località
    cagliari
    Messaggi
    104
    P.Vaporizer
    variovolts
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    ciao,penso siano tutti uguali,ora sto provando a calcare il pulsante senza aspirare,per fargli bruciare il liquido in eccesso e sembra che vada..
    poi provero i cartom per poi prendermi il lavatube,perche ho notato che appena la tensione della batteria scende,diminuisce hit,aroma e fumosità.
    La batteria a 5 led indicatori della carica,quando arriva al quarto,sta gia diminuendo il tutto.
    Ora in elettronica ho parecchia esperienza in quanto aggiustavo autoradio,radio e tv sino a pochi anni fa,quindi posso dire che la batteria é di scarso valore,a una curva di scarica non lineare...ci vorrebbe una lifepo4 oppure devono avere una tensione superiore in modo da garantire un inizio in volts maggiore del richiesto scaricandosi molto piu lentamente,le batterie dovrebbero sfornare almeno 5 volts all'inizio per poi morire al massimo a 3,9(ipotesi).
    Se neanche il lavatube funge,dovrò per forza farmelo da me,altrimenti non rimane altro che un bel GG...
    Variovolts VV,svapo da febbraio 2010,ho provato 901,501,e-go e yc 580 tank.

  6. #6
    Member L'avatar di Overjet
    Data Registrazione
    Jun 2011
    Località
    Roma
    Messaggi
    178
    P.Vaporizer
    Ego-T/C
    Citato in
    13 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    5
    Thanks ricevuti: 15 in 10 Posts

    Predefinito

    più diminuisce la tensione e logicamente più diminuisce il tutto. Vedo che anche te sei uno di quelli che ha smesso il primo giorno dell'anno con le analogiche....abbiamo il contatore uguale, solo che te credo eri una ciminiera a confronto con me..... :P
    Comunque prova a sentire anche il venditore perchè se c'è qualcosa di fallato dovrebbe avere la garanzia.

    Ciao

  7. #7
    Member
    ESP User
    L'avatar di Aquatarkus
    Data Registrazione
    Oct 2011
    Località
    Appennino Reggiano
    Messaggi
    90
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    6
    Thanks ricevuti: 10 in 8 Posts

    Predefinito

    Ciao,anche io ho la 580,il problema (che poi a quanto sento e' comune a tutti i sistemi tank) e' proprio quello della condensa,anche se usi il drip tip al posto del boccaglio di serie.
    Quando senti l'atom affogare togli il copri tank e vedrai tutta la condensa sul tappino in silicone,e' quella che ti da problemi.
    Per le batterie,non sono regolate ma dopo qualche ciclo di carica funzionano meglio.

  8. #8
    Member
    Data Registrazione
    Jul 2011
    Località
    cagliari
    Messaggi
    104
    P.Vaporizer
    variovolts
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da Aquatarkus Visualizza Messaggio
    Ciao,anche io ho la 580,il problema (che poi a quanto sento e' comune a tutti i sistemi tank) e' proprio quello della condensa,anche se usi il drip tip al posto del boccaglio di serie.
    Quando senti l'atom affogare togli il copri tank e vedrai tutta la condensa sul tappino in silicone,e' quella che ti da problemi.
    Per le batterie,non sono regolate ma dopo qualche ciclo di carica funzionano meglio.
    Ciao,sai una cosa,ho notato che la batt a pieno regime non fa fare gorgoglii al atom,insomma la tensione é sufficiente a far evaporare tutto il liquido,forse ho capito.
    adesso sperimento qualche giorno,con il tester verifico,faccio un ponte e vedo la caduta di tensione quando comincia.
    Comunque mi faccio una batt io seria,che mi assicuri tensione e amperaggio,poi vi dirò.
    Variovolts VV,svapo da febbraio 2010,ho provato 901,501,e-go e yc 580 tank.

  9. #9
    Senior Member
    ESP User
    L'avatar di microchip
    Data Registrazione
    Feb 2011
    Località
    Mestre - VE -
    Messaggi
    302
    P.Vaporizer
    provari box- arb - provari v1
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 100 in 29 Posts

    Predefinito

    Se ci metti dell'attack nella guaina che abbraccia il tubo di aspirazione con il bicchierino e alla basetta del tubo di aspirazione vedrai che funziona alla perfezione. Le perdite vengono da la, dopo come risolverle "eticamente" non so. Forse la guaina sul bicchierino basterebbe riscaldarla per risolvere i problema, per la basetta magari mettere l'attack da dove si avvita. Comunque su due ho risolto così. Per la condensa non c'è soluzione, l'allagamento tanto da inondare la batteria è un'altra cosa.
    Comunque una batteria più perfomante aiuta. Sicuramente il gorgoglio non lo senti più, le inondazioni però resteranno
    Ultima modifica di microchip; 03-01-2012 alle 14:54 Motivo: aggiunto

  10. #10
    Member
    Data Registrazione
    Jul 2011
    Località
    cagliari
    Messaggi
    104
    P.Vaporizer
    variovolts
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da microchip Visualizza Messaggio
    Se ci metti dell'attack nella guaina che abbraccia il tubo di aspirazione con il bicchierino e alla basetta del tubo di aspirazione vedrai che funziona alla perfezione. Le perdite vengono da la, dopo come risolverle "eticamente" non so. Forse la guaina sul bicchierino basterebbe riscaldarla per risolvere i problema, per la basetta magari mettere l'attack da dove si avvita. Comunque su due ho risolto così. Per la condensa non c'è soluzione, l'allagamento tanto da inondare la batteria è un'altra cosa.
    Comunque una batteria più perfomante aiuta. Sicuramente il gorgoglio non lo senti più, le inondazioni però resteranno
    ciao,nn ho ancora tutte le prove ma penso che il problema sia la caduta di tensione della batt..il gorgoglio é praticvamente sparito con piena tensione,l'atom bruccia tutto il liquido,anche se secondo me la tensione rimane troppo sufficiente...
    per quanto riguarda le perdite,io non ne ho,tranne qualche goccia nella parte superiore.
    Il tuo metodo sinceramente non lo ho capito,magari spiegalo meglio...
    Comunque penso che una resistenza se non lavora a pieno regime non rende..ho gli dai la corrente che gli spetta o niente..
    Domani alimento l'atom a corrente continua con l'alimentatore variabile,vediamo se ho ragione.
    Variovolts VV,svapo da febbraio 2010,ho provato 901,501,e-go e yc 580 tank.

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Phantom V2 VS Master Tank VS Tank VS Altri
    Di npole nel forum Discussioni Generali
    Risposte: 89
    Ultimo Messaggio: 03-05-2012, 13:48
  2. nuova ego tank system problemi
    Di diegog nel forum Sistemi di Alimentazione
    Risposte: 20
    Ultimo Messaggio: 16-10-2011, 10:13
  3. mettere e rimettere i tank+numero di ricariche per tank
    Di spartacchio nel forum La vostra Sigaretta Elettronica
    Risposte: 3
    Ultimo Messaggio: 04-10-2011, 03:56
  4. Problemi di perdita dalla batteria con i TANK ovale
    Di Maxym77 nel forum Prime Esperienze e Consigli
    Risposte: 14
    Ultimo Messaggio: 04-05-2011, 20:13

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •