Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 14

Discussione: Problema atomizzatore con GGTS + UFS MK2

  1. #1
    Member L'avatar di Ciggy
    Data Registrazione
    May 2010
    Messaggi
    129
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problema atomizzatore con GGTS + UFS MK2

    Ciao a tutti,
    mi è arrivato pochi giorni fa il nuovo UFS (primo che compro) e ho riscontrato subito un problema:
    Ogni volta che riempio il serbatoio subito dopo aver avvitato il cap superiore almeno il 70% del liquido si fionda direttamente nella vaschetta di raccolta con allagamento annesso dell'atomizzatore.
    Ovviamente quando lo riempio il controllo del liquido è completamente chiuso, mentre la ghiera del tiraggio dovrebbe essere ininfluente visto che il serbatoio viene escluso, correggetemi se sbaglio.
    L'unica cosa che mi viene in mente è che avvitando il cap superiore la pressione all'interno del serbatoio aumenta visto che è a tenuta stagna e la base dell'atomizzatore non combaciando completamente con il fondo permette al liquido di finire in parte nell'atomizzatore allagandolo e il resto nella vaschetta di raccolta..... Gli atomizzatori incriminati sono degli SLB 4.2 ohm presi da bitfumo. Per ora il problema si è verificato con due di questi, ma ne ho altri due dello stesso tipo. Vi è mai capitato? Ho anche letto il thread sui migliori atom per l'ufs ma le testimonianze cozzavano a volte quindi non so che pesci prendere. Su ecf dicono che può dipendere dagli atomizzatori economici o non di marca che non sigillano bene. C'è solo una soluzione per il momento.... evitare di riempire completamente il serbatoio e avvitare il cap con l'ufs a "testa in giù" di poco in modo da far uscire l'aria invece che il liquido sperando che poi non mi faccia il bagno facendolo sgorgare dalle filettature. Che dite?
    P.S.
    Grazie a dio un 30% di liquido rimane nel serbatoio dopo che il 70% se ne è andato,almeno lo posso usare!!!
    Ultima modifica di Ciggy; 29-10-2011 alle 23:29




  2. #2
    Senior Member L'avatar di Diablo-mc
    Data Registrazione
    May 2011
    Località
    Pescara
    Messaggi
    783
    P.Vaporizer
    Delorian VV
    Citato in
    82 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    140
    Thanks ricevuti: 131 in 59 Posts

    Predefinito

    Citazione Originariamente Scritto da Ciggy Visualizza Messaggio
    Ciao a tutti,
    mi è arrivato pochi giorni fa il nuovo UFS (primo che compro) e ho riscontrato subito un problema:
    Ogni volta che riempio il serbatoio subito dopo aver avvitato il cap superiore almeno il 70% del liquido si fionda direttamente nella vaschetta di raccolta con allagamento annesso dell'atomizzatore.
    Ovviamente quando lo riempio il controllo del liquido è completamente chiuso, mentre la ghiera del tiraggio dovrebbe essere ininfluente visto che il serbatoio viene escluso, correggetemi se sbaglio.
    L'unica cosa che mi viene in mente è che avvitando il cap superiore la pressione all'interno del serbatoio aumenta visto che è a tenuta stagna e la base dell'atomizzatore non combaciando completamente con il fondo permette al liquido di finire in parte nell'atomizzatore allagandolo e il resto nella vaschetta di raccolta..... Gli atomizzatori incriminati sono degli SLB 4.2 ohm presi da bitfumo. Per ora il problema si è verificato con due di questi, ma ne ho altri due dello stesso tipo. Vi è mai capitato? Ho anche letto il thread sui migliori atom per l'ufs ma le testimonianze cozzavano a volte quindi non so che pesci prendere. Su ecf dicono che può dipendere dagli atomizzatori economici o non di marca che non sigillano bene. C'è solo una soluzione per il momento.... evitare di riempire completamente il serbatoio e avvitare il cap con l'ufs a "testa in giù" di poco in modo da far uscire l'aria invece che il liquido sperando che poi non mi faccia il bagno facendolo sgorgare dalle filettature. Che dite?
    P.S.
    Grazie a dio un 30% di liquido rimane nel serbatoio dopo che il 70% se ne è andato,almeno lo posso usare!!!
    Guarda ciggy, io credo che dovresti provare a caricare il liquido con il CR dell'aria completamente chiuso, è verò che chiudendo la regolazione del liquido non dovresti avere problemi, ma questa regolazione non isola completamente l'atom dal liquido, quindi con il CR aperto potrebbe essere che il liquido passi ugualmente e allaghi l'atom e vada a finire nella vaschetta di raccolta, prova con il CR chiuso, altrimenti prova con altri atom

  3. Il seguente User ringrazia :


  4. #3
    Member L'avatar di Ciggy
    Data Registrazione
    May 2010
    Messaggi
    129
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Il dubbio mi era venuto Diablo, infatti avevo già provato a riempirlo con il cr completamente chiuso ma il liquido finisce comunque nella vaschetta di raccolta




  5. #4
    Danielino77
    Guest

    Predefinito

    Citazione Originariamente Scritto da Diablo-mc Visualizza Messaggio
    Guarda ciggy, io credo che dovresti provare a caricare il liquido con il CR dell'aria completamente chiuso, è verò che chiudendo la regolazione del liquido non dovresti avere problemi, ma questa regolazione non isola completamente l'atom dal liquido, quindi con il CR aperto potrebbe essere che il liquido passi ugualmente e allaghi l'atom e vada a finire nella vaschetta di raccolta, prova con il CR chiuso, altrimenti prova con altri atom
    lol

  6. #5
    Banned L'avatar di galkor2802
    Data Registrazione
    Apr 2011
    Messaggi
    612
    P.Vaporizer
    Ovale PrenotoT usa e getta
    Inserzioni Blog
    1
    Citato in
    45 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    24
    Thanks ricevuti: 15 in 11 Posts

    Predefinito

    Citazione Originariamente Scritto da Diablo-mc Visualizza Messaggio
    Guarda ciggy, io credo che dovresti provare a caricare il liquido con il CR dell'aria completamente chiuso, è verò che chiudendo la regolazione del liquido non dovresti avere problemi, ma questa regolazione non isola completamente l'atom dal liquido, quindi con il CR aperto potrebbe essere che il liquido passi ugualmente e allaghi l'atom e vada a finire nella vaschetta di raccolta, prova con il CR chiuso, altrimenti prova con altri atom
    lol

  7. #6
    Senior Member L'avatar di Diablo-mc
    Data Registrazione
    May 2011
    Località
    Pescara
    Messaggi
    783
    P.Vaporizer
    Delorian VV
    Citato in
    82 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    140
    Thanks ricevuti: 131 in 59 Posts

    Predefinito

    Ma che ho detto di strano ragazzi????

  8. #7
    Member L'avatar di Ciggy
    Data Registrazione
    May 2010
    Messaggi
    129
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Anch'io non capisco




  9. #8
    Danielino77
    Guest

    Predefinito

    Citazione Originariamente Scritto da Ciggy Visualizza Messaggio
    Ciao a tutti,
    mi è arrivato pochi giorni fa il nuovo UFS (primo che compro) e ho riscontrato subito un problema:
    Ogni volta che riempio il serbatoio subito dopo aver avvitato il cap superiore almeno il 70% del liquido si fionda direttamente nella vaschetta di raccolta con allagamento annesso dell'atomizzatore.
    Ovviamente quando lo riempio il controllo del liquido è completamente chiuso, mentre la ghiera del tiraggio dovrebbe essere ininfluente visto che il serbatoio viene escluso, correggetemi se sbaglio.
    L'unica cosa che mi viene in mente è che avvitando il cap superiore la pressione all'interno del serbatoio aumenta visto che è a tenuta stagna e la base dell'atomizzatore non combaciando completamente con il fondo permette al liquido di finire in parte nell'atomizzatore allagandolo e il resto nella vaschetta di raccolta..... Gli atomizzatori incriminati sono degli SLB 4.2 ohm presi da bitfumo. Per ora il problema si è verificato con due di questi, ma ne ho altri due dello stesso tipo. Vi è mai capitato? Ho anche letto il thread sui migliori atom per l'ufs ma le testimonianze cozzavano a volte quindi non so che pesci prendere. Su ecf dicono che può dipendere dagli atomizzatori economici o non di marca che non sigillano bene. C'è solo una soluzione per il momento.... evitare di riempire completamente il serbatoio e avvitare il cap con l'ufs a "testa in giù" di poco in modo da far uscire l'aria invece che il liquido sperando che poi non mi faccia il bagno facendolo sgorgare dalle filettature. Che dite?
    P.S.
    Grazie a dio un 30% di liquido rimane nel serbatoio dopo che il 70% se ne è andato,almeno lo posso usare!!!
    Se tutto è assemblato come si deve l'UFS V.2 non perde, a prescindere da come si tenga la ghiera CR.
    Lo stai utilizzando in configurazione corta (senza boccaglio proprietario, senza estensore e con adattatore per Drip Tip 510/901)? Oppure in altra configurazione? Nel caso si parli della configurazione corta (l'unica possibile con le parti di default della V.2), verifica:
    Che prima di procedere al caricamento di liquido, l'UFS ed il liquido in modo particolare sia tutto chiuso... Il controllo del liquido è tutto svitato? (verso l'alto)
    Che tra l'adattatore in cima all'UFS ed il Cup ci sia l'oring che mantiene il sistema stagno e che tale oring sia ben posizionato intorno alla "testa dell'atom" (il problema è quasi sempre lì).
    Che l'atom, una volta avvitato, sia esattamente al centro dell'UFS, altrimenti quando si posiziona il Cup superiore, l'oring sarà decentrato e farà passare aria. Prova eventualmente con un altro atom... se le filettature dell'attacco atom non avvitano in modo opportuno, l'atom non entra nella sede come dovrebbe, ed il problema dell'oring decentrato già menzionato, diventa insormontabile (a patto di non utilizzare lo stucco per le fughe delle mattonelle).

    ....
    Ultima modifica di Danielino77; 30-10-2011 alle 09:13

  10. Il seguente User ringrazia :


  11. #9
    Member L'avatar di Ciggy
    Data Registrazione
    May 2010
    Messaggi
    129
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Danielino77 Visualizza Messaggio
    Se tutto è assemblato come si deve l'UFS V.2 non perde, a prescindere da come si tenga la ghiera CR.
    Lo stai utilizzando in configurazione corta (senza boccaglio proprietario, senza estensore e con adattatore per Drip Tip 510/901)? Oppure in altra configurazione? Nel caso si parli della configurazione corta (l'unica possibile con le parti di default della V.2), verifica:
    Che prima di procedere al caricamento di liquido, l'UFS ed il liquido in modo particolare sia tutto chiuso... Il controllo del liquido è tutto svitato? (verso l'alto)
    Che tra l'adattatore in cima all'UFS ed il Cup ci sia l'oring che mantiene il sistema stagno e che tale oring sia ben posizionato intorno alla "testa dell'atom" (il problema è quasi sempre lì).
    Che l'atom, una volta avvitato, sia esattamente al centro dell'UFS, altrimenti quando si posiziona il Cup superiore, l'oring sarà decentrato e farà passare aria. Prova eventualmente con un altro atom... se le filettature dell'attacco atom non avvitano in modo opportuno, l'atom non entra nella sede come dovrebbe, ed il problema dell'oring decentrato già menzionato, diventa insormontabile (a patto di non utilizzare lo stucco per le fughe delle mattonelle).

    ....
    Grazie del consiglio Danielino. Si, lo sto usando in configurazione corta, l'atomizzatore è perfettamente centrato,il liquido completamente svitato verso l'alto fino a fine corsa, l'o-ring del cap superiore chiude da dio, il problema è sicuramente la chiusura non ermetica tra l'atomizzatore e il fondo del serbatoio perché ho notato questa cosa: RIESCO A TIRARE ANCHE CON IL CR CHIUSO. Voglio dire.... passa un filino d'aria! Ho capito dai, dovrò andare a caccia di atomizzatori sperando di non spenderci una fortuna per trovare quello giusto




  12. #10
    Danielino77
    Guest

    Predefinito

    Io ti dico semplicemente quelli che ho provato e performano perfettamente: SLB da 1,7 ohm - Cisco da 1,5 ohm - Joye da 2 ohm (naturalmente tutti 510); indubbiamente i SLB i più facili da domare ed i Cisco 510 i migliori in termini di performance.

  13. Il seguente User ringrazia :


Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Problema GGTS
    Di Gioianera nel forum Big Battery
    Risposte: 14
    Ultimo Messaggio: 07-09-2011, 14:34
  2. Atomizzatore 801 "supermini" LR VS atomizzatore BE112 LR [video]
    Di klimt nel forum La vostra Sigaretta Elettronica
    Risposte: 28
    Ultimo Messaggio: 25-10-2010, 13:32
  3. Problema atomizzatore DSE 901
    Di silva79ch nel forum La vostra Sigaretta Elettronica
    Risposte: 20
    Ultimo Messaggio: 13-07-2010, 13:41
  4. problema atomizzatore grave..ego
    Di ZioAndrea nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 07-04-2010, 22:06

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •