Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: Batteria in protezione

  1. #1
    Member
    ESP User

    Data Registrazione
    May 2011
    Messaggi
    50
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito Batteria in protezione

    Buongiorno alla comunity!
    Non sono riuscito a trovare, tramite la ricerca, nessuna info a riguardo. Ho un problema con la batteria in protezione di una t-ego, o almeno credo sia in protezione dato che, in qualsiasi condizione quando provo a premere il pulsantino emette dei lampeggi (mi sembra più di 5) e non fa partire l'atom. Premetto che il problema non è la batteria, ma l'atom, infatti cambiandolo la batteria funziona regolarmente.
    Mi domando quindi cosa può essere successo.. possibile che tale atom, arrivato il 25 maggio sia già rotto?? C'e' qualche cosa che posso provare a fare? Ovviamente ho provato a lavarlo in acqua calda e l'ho lasciato asciugare per bene, ma niente...
    Ho scritto alla ditta che me lo ha fornito chiedendo lumi ed appellandomi ad una eventuale garanzia..

  2. #2
    Senior Member
    ESP User
    L'avatar di guido61
    Data Registrazione
    Jan 2011
    Località
    Anzio, (RM) Italy - Vista, California USA
    Messaggi
    636
    P.Vaporizer
    ProVari VModXL Ego
    Citato in
    29 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 60 in 44 Posts

    Predefinito

    l'atom ha qualche spira della resistenza in corto, quindi la resistenza risulta troppo bassa, quind la batteria va in protezione contro il corto circuito.
    E' l'unica cosa che mi viene in mente al volo....

    --------------------
    Ma 'ndo l'ho messi 'sti soldi risparmiati?

  3. #3
    Member
    ESP User

    Data Registrazione
    Nov 2010
    Messaggi
    132
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Temo sia come dice guido e tu possa buttare l'atom ....mi è successa la stessa cosa con un LR nuovo di pacca...l'unica cosa che ti posso dire è di non provar a forzare troppe volte la batteria a partire...io ho avuto lo stesso problema con quell'atom ma stupidamente ho insistito spostando un pin quà ed uno là, avvitando svitando etc etc convinto che fosse un problema di contatto che non andava bene tra batteria ed atom....beh per farla breve, alla fine mi son fritto una batteria del tutto in sto modo

  4. #4
    Senior Member
    ESP User
    L'avatar di guido61
    Data Registrazione
    Jan 2011
    Località
    Anzio, (RM) Italy - Vista, California USA
    Messaggi
    636
    P.Vaporizer
    ProVari VModXL Ego
    Citato in
    29 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 60 in 44 Posts

    Predefinito

    Citazione Originariamente Scritto da dariobrun Visualizza Messaggio
    Temo sia come dice guido e tu possa buttare l'atom ....mi è successa la stessa cosa con un LR nuovo di pacca...l'unica cosa che ti posso dire è di non provar a forzare troppe volte la batteria a partire...io ho avuto lo stesso problema con quell'atom ma stupidamente ho insistito spostando un pin quà ed uno là, avvitando svitando etc etc convinto che fosse un problema di contatto che non andava bene tra batteria ed atom....beh per farla breve, alla fine mi son fritto una batteria del tutto in sto modo

    Vinco io! Ne ho rotte due di cui una nuova di zecca!

    --------------------
    Ma 'ndo l'ho messi 'sti soldi risparmiati?

  5. #5
    Senior Member
    ESP User
    L'avatar di tonids7
    Data Registrazione
    Feb 2011
    Località
    Como - Milano - Imola - Mazara Del Vallo
    Messaggi
    539
    P.Vaporizer
    Reo Grand alu,Dam'n inc,GGTB,Nemesis,tobh yatti,igo w4,nucleus,zenith v2,vertex,origen v2
    Citato in
    36 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    414
    Thanks ricevuti: 148 in 102 Posts

    Predefinito

    Per verificare se l'atom sia effettivamente passato a miglior vita, ci vuole un tester... a volte può pure capitare che il pin centrale di un atom sia troppo alto e di conseguenza non fa contatto con la batteria, può pure essere che l'atom sia in corto ecc ecc... l'unica cosa che potresti fare prima di buttarlo via, è provare a tirare leggermente fuori il pin centrale dell'atom, ma con cautela, basta solo che sia 1 micron sporgente, se l'atom è un NR, mi sembra difficile che usato con una batteria eGo duri così poco.
    ... inside the steam ...

    Supporta firmando http://www.efvi.eu/index.it.html#sign

  6. #6
    Youtuber / Recensore L'avatar di marco.bag
    Data Registrazione
    Mar 2010
    Località
    Lecce - Foggia
    Messaggi
    603
    Inserzioni Blog
    1
    Citato in
    9 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    22
    Thanks ricevuti: 17 in 11 Posts

    Predefinito

    Ragazzi, vi dispiace se rendete pubblico il venditore e il modello?
    Se non vi va anche in PVT, è importante dato che con uno dei fornitori ho riscontrato lo stesso problema.

  7. #7
    Member
    ESP User

    Data Registrazione
    May 2011
    Messaggi
    50
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Ma qualcuno ha provato ad arrivare a smontare la resistenza???In qualche maniera sarà anche stata assemblata no???


    Edit: Non so se è possibile inserire il nome del fornitore, intanto te lo mando in MP (poi magari i mods mi faranno sapere se c'e' questa possibilità).
    Ultima modifica di pino_60; 13-06-2011 alle 12:47

  8. #8
    Senior Member
    ESP User
    L'avatar di guido61
    Data Registrazione
    Jan 2011
    Località
    Anzio, (RM) Italy - Vista, California USA
    Messaggi
    636
    P.Vaporizer
    ProVari VModXL Ego
    Citato in
    29 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 60 in 44 Posts

    Predefinito

    Mi è capitato con diversi fornitori sia con la 510 che con la 401
    con la Ego è più facile che si frigga prima la resistenza della batteria.
    Resistenze avvolte male possono sempre capitare.
    Visto che adess uso solo carto LR V1 (con lanetta) al primo segnale di anomalia lo butto e ne apro uno nuovo.

    --------------------
    Ma 'ndo l'ho messi 'sti soldi risparmiati?

Discussioni Simili

  1. Domanda su protezione batterie.
    Di Patalollo nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 12
    Ultimo Messaggio: 02-07-2011, 13:58
  2. Ego 650 con protezione 5 click?
    Di liuis nel forum Discussioni Generali
    Risposte: 19
    Ultimo Messaggio: 07-02-2011, 12:24
  3. fusibile di protezione GGTS - adattatore per vaschetta AFS
    Di vecchiemaniere nel forum [Vendo]Mercatino
    Risposte: 3
    Ultimo Messaggio: 30-12-2010, 23:54
  4. protezione x switch ego!
    Di lycan nel forum News Dal Mondo
    Risposte: 11
    Ultimo Messaggio: 20-11-2010, 20:48
  5. Protezione batterie- ego(1000) vs 18650 (3000) : 2 - 0
    Di joe nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 23
    Ultimo Messaggio: 31-10-2010, 23:00

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •