Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 28

Discussione: AVS sono stupido io o cosa?

  1. #1
    Member L'avatar di Diego88
    Data Registrazione
    Mar 2011
    Messaggi
    126
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito AVS sono stupido io o cosa?

    Ciao ragazzi miei. Ebbene si, dalla ego-t ho voluto provare una bella BB, lo sconosciuto GGTS con AVS gentilmente venduto da @liquid.

    Fanciulli del forum radunatevi per darmi risposta, sto impazzendo.
    In poche parole primo svapo, tutto fantastico. Preso il mio atom 501 HV, montato sul supporto, messo l'oring e inserito le due batterie da 3.0V.
    Svapava da Dio, quasi mi commuovo a pensar quanto scemo fossi stato a pensare che nulla avrebbe superato la mia ego-t (comunque la mia donzella preferita).
    Poi tutto d'un tratto, vai con il sapore di bruciato. Allora smonta e rimonta e riprova fino a che non ho cotto una batteria e bruciato l'atom HV. WoW.

    Non pago inserisco l'atom 901 senza oring e inizio a svapare. Sereno per la prima mezz'oretta ma poi vai anche li sapore di bruciato. Come se non bastasse ogni volta che cercavo di ricaricare la vaschetta mi si svitava anche l'atom facendo grip sulla guarnizione del tip e così via ad allagare la camera delle batterie.....


    Dove sbaglio?

  2. #2
    cry79
    Guest

    Predefinito

    per l'atom che si svita, ungi bene con VG l'oring (guarnizione) su cui fa grip

    per il resto devi chiamare i maestri del AVS tipo @lordbyron77

    comunque puoi provare prima di tutto a regolare bene l'alimentazione quando attacchi l'atom
    e poi fare dei tiri a vuoto, senza attivare il BB, quando inizzi a sentirlo un pò secco, in modo da fare affluire un pò di liquido senza svapare
    Ultima modifica di cry79; 26-03-2011 alle 14:25

  3. #3
    Banned
    Data Registrazione
    Dec 2010
    Località
    Lago d'Iseo
    Messaggi
    654
    Citato in
    7 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    6
    Thanks ricevuti: 10 in 3 Posts

    Predefinito

    @Diego88

    prova a seguire l'ordine di montaggio

    Poi come ha detto @cry79 senti i professionisti, purtroppo io l'ho usato poco e non posso fregiarmi di questo titolo
    Ultima modifica di liquid; 26-03-2011 alle 14:43

  4. #4
    Senior Member
    ESP User
    L'avatar di BADDAO
    Data Registrazione
    Oct 2010
    Località
    Milano
    Messaggi
    326
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Se senti sapore di bruciato, a meno che non sia finito il liquido nel tank, non devi smontare nulla ma semplicemente chiudere completamente il CR ( anello che regola l'aria ) e aspirare dal boccaglio, senza azionare il ggts, per poi riaprire l'aria e svapare.
    In seguito, a seconda di come tira regola l'aria stessa, più chiudi più liquido arriva all'atom, più apri meno ne arriva.
    Con i 510 poi devi regolare, in fase di montaggio dell'atomizzatore, la piccola ghiera dell'attacco atomizzatore. Normalmente la si setta ad un quarto di giro o meno ( in ogni caso fai le tue prove, ma non aprirla mai troppo ).

    ps
    Occhio con le batterie, cosa intendi per " cotto " ?









  5. #5
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,391
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    @Diego88
    l'AVS ha due tipi di attacchi, quello per 510 (con rondella da avvitare/svitare) e quello per 901 (senza rondella). Tu quale attacco stai usando?
    sul 901 sono ferrato, il 510 l'ho usato assai poco.

    Per non svitare l'atom, devi svitare prima il boccaglio, poi il cap piccolo su cui si innesta il boccaglio e solo dopo il cap grande, sennò l'atomizzatore si svita inevitabilemente

  6. #6
    Member L'avatar di Diego88
    Data Registrazione
    Mar 2011
    Messaggi
    126
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ok ragazzi allora grazie. Ero all'oscuro del fattore : Chiudi aria e tira per inzuppare l'atom.
    Per quanto riguarda le batterie si sono scaldate da morire, penso perchè zuppe di liquido fuoriuscito. In poche parole le batterie funzionano ma una ha perso parte del riverstimento in plastica. Penso di metterci sopra del nastro americano per isolarla nuovamente.
    Poi altra domanda. Secondo voi svapare a 6v con un atom 510 non HV è come augurargli morte certa? Questo perchè l'atom HV 510 è morto dopo il bruciacchiamento delle pile

  7. #7
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,391
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    Citazione Originariamente Scritto da Diego88 Visualizza Messaggio
    Ok ragazzi allora grazie. Ero all'oscuro del fattore : Chiudi aria e tira per inzuppare l'atom.
    Per quanto riguarda le batterie si sono scaldate da morire, penso perchè zuppe di liquido fuoriuscito. In poche parole le batterie funzionano ma una ha perso parte del riverstimento in plastica. Penso di metterci sopra del nastro americano per isolarla nuovamente.
    Poi altra domanda. Secondo voi svapare a 6v con un atom 510 non HV è come augurargli morte certa? Questo perchè l'atom HV 510 è morto dopo il bruciacchiamento delle pile
    6v con un HV va benissimo, quelle batterie io le butterei nel cestino.....

  8. #8
    Senior Member
    ESP User
    L'avatar di BADDAO
    Data Registrazione
    Oct 2010
    Località
    Milano
    Messaggi
    326
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    @Diego88
    Diego, fossi in te quelle batterie non le utilizzerei più. Buttale se non te ne intendi e non hai modo di misurarne il voltaggio ecc. con un tester.
    Probabilmente sono andate in corto, motivo per cui hai bruciato l'atomizzatore.
    In generale puoi tranquillamente usare un 510 HV a 6v, anzi potresti anche usare un 510 nr, visto che lo monti nell'avs. ( quando utilizzi sistemi di alimentazione simil avs per svapare l'atomizzatore si comporta diversamente rispetto al drip perchè alimentato maggiormente e quindi nr a 6v è fattibilissimo )









  9. #9
    Gatto Sornione :)
    ESP User
    Very Old Poster L'avatar di smokin_alex
    Data Registrazione
    Aug 2010
    Località
    Mestre (Venezia)
    Messaggi
    2,563
    P.Vaporizer
    Reo's, RSM, Galileo, GGTS, Alì'i
    Citato in
    105 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    183
    Thanks ricevuti: 390 in 166 Posts

    Predefinito

    @Diego88
    Le batterie buttale, la tua sicurezza val bene una manciata di euro.
    per i voltaggi:
    batterie da 3,7v atom da 1,5 a 3 ohm
    batterie da 6v atom da 3 a 4,2 ohm
    batterie da 7,2v-7,4v atom da 4,8 ohm in su
    poi il gusto soggettivo è quanto di piu' vario ci sia. C'e' chi usa a 6v atom da 4,8, chi allo stesso voltaggio trova insopportabili atom da 3,5 ohm...
    Comunque le soglie indicate sono abbastanza rispettose degli atomizzatori (non dovrebbero bruciarsi) a condizione che li tieni sempre ben alimentati di liquido. Altrimenti bruci anche un 4,8 a 6v, se lo azioni spesso a secco...
    un buon rapporto (imho) è Volt/2 = resistenza atom con aria semichiusa, sia in drip che con avs

  10. #10
    Member L'avatar di Diego88
    Data Registrazione
    Mar 2011
    Messaggi
    126
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    amo questo forum ragazzi XD. Grazie di tutto davvero

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Adattatori batteria\atomizzatore: cosa sono?
    Di klimt nel forum Prime Esperienze e Consigli
    Risposte: 15
    Ultimo Messaggio: 16-06-2012, 20:36
  2. ecco cosa mi sono preso...
    Di fanto nel forum Prime Esperienze e Consigli
    Risposte: 9
    Ultimo Messaggio: 16-06-2011, 19:15
  3. Risposte: 16
    Ultimo Messaggio: 30-06-2010, 16:09
  4. Mi sono perso qualche cosa?
    Di Nikkolo57 nel forum E-Liquidi Mix e Ricette
    Risposte: 10
    Ultimo Messaggio: 20-04-2010, 18:34

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •