Lista Tag Utenti

Risultati da 1 a 5 di 5

Discussione: Alcune delucidazioni - iClear 30

  1. #1
    Member
    ESP User

    Data Registrazione
    Mar 2013
    Localitą
    Roma
    Messaggi
    188
    P.Vaporizer
    | Pico Squeeze & Speed Revolution |
    Citato in
    26 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    21
    Thanks ricevuti: 31 in 22 Posts

    Unhappy Alcune delucidazioni - iClear 30

    Salve,

    mi rivolgo a tutti gli utenti che comprano da Fumodigitale.it e a @Dani.Fumo.Digitale , specialmente a chi ha comprato ( anche non da loro ) un Innokin iClear 30 .

    Ho inizializzato l'iClear inserendo del liquido nel tank e una goccia della resistenza, ho lasciato impregnare per bene le wick e ho iniziato a svapare con lo ZMax.
    Risultato : tira di plastica, sa di bruciaticcio, insomma, niente che abbia a che fare con il liquido che ho provato, che ho anche provato sul Reo Mini.

    L'ho lavato bene, l'ho lasciato asciugare e ho riprovato. Niente, tira e sa di plastica, di bruciato. Ho lasciato impregnare le wick tutta la notte e ho riprovato ora, dopo un paio di tiri in cui si sente che tira di bruciato, non tira piu per niente. Nulla, neanche un filo di vapore.

    Posso avere qualche spiegazione da voi ? Se ho sbagliato qualcosa o č uscito direttamente male ?

    Grazie mille

  2. #2
    Senior Member
    ESP User
    L'avatar di 3dc72
    Data Registrazione
    Apr 2013
    Localitą
    Venezia
    Messaggi
    440
    Citato in
    65 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    243
    Thanks ricevuti: 152 in 91 Posts

    Predefinito

    Mi sa che la testa č nata male con qualche difetto, buttala e mettine una nuova, capita



  3. Il seguente User ringrazia :


  4. #3
    Senior Member
    ESP User

    Data Registrazione
    Jan 2013
    Messaggi
    392
    Citato in
    18 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    7
    Thanks ricevuti: 33 in 32 Posts

    Predefinito

    lavalo in acqua calda e limone...č una cosa comune agli iclear il saporaccio di plastica.
    se non lo lavi va via dopo 3-4 ml

  5. Il seguente User ringrazia :


  6. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Localitą
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Consiglio di lavarlo bene bene come detto qui sopra. Io adopero acqua bollente e aceto e lavoro tutto, tappini di plastica compresi.
    Se nn tira probabile che il tubicino centrale sia pieno di liquido. Soffiaci dentro forte e fai uscire il liquido in eccesso.
    Sull'iClear ho constatato un difetto : se tiri ma la resistenza non vaporizza perche' per esempio la batterie e' finita o l'atom non fa contatto, dopo un po' non riesci piu' a tirare appunto perche' l'atom si riempie di liquido e l'aria non passa piu'.

  7. Il seguente User ringrazia :


  8. #5
    Rivenditore
    Shop Online e Fisico
    L'avatar di Dani.Fumo.Digitale
    Data Registrazione
    Oct 2011
    Localitą
    Varese
    Messaggi
    245
    Citato in
    78 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    263
    Thanks ricevuti: 188 in 51 Posts

    Predefinito

    Citazione Originariamente Scritto da iMarKoLiGa Visualizza Messaggio
    Salve,

    mi rivolgo a tutti gli utenti che comprano da Fumodigitale.it e a @Dani.Fumo.Digitale , specialmente a chi ha comprato ( anche non da loro ) un Innokin iClear 30 .

    Ho inizializzato l'iClear inserendo del liquido nel tank e una goccia della resistenza, ho lasciato impregnare per bene le wick e ho iniziato a svapare con lo ZMax.
    Risultato : tira di plastica, sa di bruciaticcio, insomma, niente che abbia a che fare con il liquido che ho provato, che ho anche provato sul Reo Mini.

    L'ho lavato bene, l'ho lasciato asciugare e ho riprovato. Niente, tira e sa di plastica, di bruciato. Ho lasciato impregnare le wick tutta la notte e ho riprovato ora, dopo un paio di tiri in cui si sente che tira di bruciato, non tira piu per niente. Nulla, neanche un filo di vapore.

    Posso avere qualche spiegazione da voi ? Se ho sbagliato qualcosa o č uscito direttamente male ?

    Grazie mille
    Non saprei che aggiungere oltre ai preziosi consigli che hanno gią dato gli altri utenti.
    Credo che la testina possa essere nata male, scrivimi via mail cosi guardo il tuo ordine ;-)
    Per il resto condivido sul metodo di @cguidi , acqua bollente e aceto č il metodo che uso anche io con cartomizzatori.

  9. Il seguente User ringrazia :


Discussioni Simili

  1. Box Mod delucidazioni
    Di Davide2310 nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 01-04-2013, 00:17
  2. Delucidazioni su liquidi
    Di Emme nel forum E-Liquidi Mix e Ricette
    Risposte: 23
    Ultimo Messaggio: 28-01-2013, 21:58
  3. GGTS delucidazioni
    Di alexdrastico nel forum Big Battery
    Risposte: 1
    Ultimo Messaggio: 23-11-2011, 12:50
  4. Aromatizzazione Heaven Juice con aromi vari : alcune delucidazioni
    Di neogia nel forum E-Liquidi Mix e Ricette
    Risposte: 9
    Ultimo Messaggio: 14-12-2010, 12:46
  5. Presentazioni e delucidazioni
    Di smoker000000 nel forum Presentati
    Risposte: 11
    Ultimo Messaggio: 29-08-2010, 23:33

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •