Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: iOS 5.1

  1. #1
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito iOS 5.1

    Sono riuscito solo stamattina, e dietro proxy Americano perché non c'era verso di aggiornare tramite canali tradizionali, penso a causa dell'eccessivo traffico.
    Devo dire che l'autonomia della batteria pare finalmente decente su iPhone!
    Per il resto, nulla di particolare da segnalare....

  2. #2
    Senior Member
    ESP User
    L'avatar di giuseppef4
    Data Registrazione
    Feb 2012
    Località
    Catania
    Messaggi
    379
    P.Vaporizer
    SVA
    Citato in
    30 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    38
    Thanks ricevuti: 71 in 42 Posts

    Predefinito

    un altra cosa importante è la risoluzione finalmente dei problemi con wind/iphone 4s

  3. #3
    Senior Member L'avatar di m4skdj
    Data Registrazione
    Aug 2011
    Località
    La Spezia
    Messaggi
    365
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 4 in 4 Posts

    Predefinito

    Scaricato su Iphone 4! Mi sembra più veloce!?!?

  4. #4
    Senior Member
    ESP User
    L'avatar di Venger
    Data Registrazione
    Mar 2011
    Messaggi
    555
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 67 in 56 Posts

    Predefinito

    Su ipad mi da errore durante l'aggiornamento e, pur avendolo scaricato, non me lo fa installare.
    Voglia di attaccarlo ad itunes pari a zero.
    Tanto non mi pare abbiano risolto i fastidiosi crash di safari.
    Sul 4s aspetto ad installarlo, non si sa Mai -.-


    Sent from my iPad using Tapatalk

  5. #5
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito

    Riguardo alla batteria, vorrei esser più preciso, con il firmware precedente non arrivavo a sera, ora ho ancora un bel 30% da giocarmi
    Domani vediamo se con un ciclo completo di scarica/carica la cosa migliora ulteriormente

    @Venger, senza proxy (io uso hotspot shield) te lo scordi l'aggiornamento OTA (on-the-air)

  6. #6
    Senior Member
    ESP User
    L'avatar di giuseppef4
    Data Registrazione
    Feb 2012
    Località
    Catania
    Messaggi
    379
    P.Vaporizer
    SVA
    Citato in
    30 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    38
    Thanks ricevuti: 71 in 42 Posts

    Predefinito

    io ho aggiornato ieri notte 5 idevice contemporaneamente OTA senza alcun problema

  7. #7
    Senior Member
    ESP User
    L'avatar di Venger
    Data Registrazione
    Mar 2011
    Messaggi
    555
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 67 in 56 Posts

    Predefinito

    Citazione Originariamente Scritto da lordbyron77 Visualizza Messaggio
    Riguardo alla batteria, vorrei esser più preciso, con il firmware precedente non arrivavo a sera, ora ho ancora un bel 30% da giocarmi
    Domani vediamo se con un ciclo completo di scarica/carica la cosa migliora ulteriormente

    @Venger, senza proxy (io uso hotspot shield) te lo scordi l'aggiornamento OTA (on-the-air)
    Eppure me lo ha già scaricato.
    È solo l'installazione che non parte..........
    Vabbeh ho capito, appena ho qualche ora da predere lo attacco al pc:-/


    Sent from my iPad using Tapatalk

  8. #8
    Senior Member
    ESP User
    L'avatar di giuseppef4
    Data Registrazione
    Feb 2012
    Località
    Catania
    Messaggi
    379
    P.Vaporizer
    SVA
    Citato in
    30 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    38
    Thanks ricevuti: 71 in 42 Posts

    Predefinito

    non so se è il tuo caso ma per installarlo la batteria deve essere carica almeno al 50% altrimenti non parte se non lo attacchi ad una fonte di energia.

  9. #9
    Senior Member
    ESP User
    L'avatar di Venger
    Data Registrazione
    Mar 2011
    Messaggi
    555
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 67 in 56 Posts

    Predefinito

    Anche al 100% stesso errore.
    Indipendentemente che sia attaccato, o meno, ad una fonte di calore.
    Sempre avuto problemi con gli aggiornamenti dell' ipad 2.


    Sent from my iPad using Tapatalk

  10. #10
    Senior Member
    ESP User
    L'avatar di giuseppef4
    Data Registrazione
    Feb 2012
    Località
    Catania
    Messaggi
    379
    P.Vaporizer
    SVA
    Citato in
    30 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    38
    Thanks ricevuti: 71 in 42 Posts

    Predefinito

    non so che dirti il mio è andato (e va sempre) liscio come l'olio

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •