Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: problema

  1. #1
    Member
    ESP User
    L'avatar di prete
    Data Registrazione
    Dec 2010
    Messaggi
    156
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito problema

    Gente, penso di aver fatto una c*****ta, ho preso la 510 da bitfumo mentre il pcc l'ho preso da e-sig perch mi piaceva di pi, il problema che non si carica la batteria, ma le 510 non sono tutte compatibili? I due rivenditori hanno modelli diversi? Che dite ho buttato via i primi euro da acquisto compulsivo?
    Ciao e grazie in anticipo a tutti.
    un mondo difficile

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    se il PCC e quello a pacchetto con la barra led per attivare la carica devi tener premuto il pulsante
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  3. #3
    Member
    ESP User
    L'avatar di prete
    Data Registrazione
    Dec 2010
    Messaggi
    156
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito

    Si, il pcc quello, per con la prima batteria che ho provato nel metterla e toglierla si rotto il pulsantino di accensione e allora con l'altra non ho provato per non ripetere l'errore.
    un mondo difficile

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    senza pulsantino non te ne fai niente, devi dare il consenso alla carica
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  5. #5
    Member
    ESP User
    L'avatar di prete
    Data Registrazione
    Dec 2010
    Messaggi
    156
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito

    Ok, grazie riprovo.
    un mondo difficile

  6. #6
    Member
    ESP User
    L'avatar di prete
    Data Registrazione
    Dec 2010
    Messaggi
    156
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito

    Miiiiiiii . . . quanto sono tonto, ma non c' niente che indichi se sta caricando oppure no? Quando la inserisco si accende il led in testa alla batteria e fa alcuni lampeggi, poi pi niente, e comunque il pulsantino in gomma sempre a rischio rottura, non si pu cambiare con uno rigido?
    Grazie per la pazienza.
    un mondo difficile

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    premendo il pulsante si accende il led, se rosso in carica se invece verde la carica finita.
    non sapevo che il pulsante fosse in gomma, non ho quel PCC
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  8. #8
    Member
    ESP User
    L'avatar di prete
    Data Registrazione
    Dec 2010
    Messaggi
    156
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito

    Cercando di essere sintetico non mi sono spiegato bene.
    Inserendo la batteria della 510 nel pcc, il pusante in gomma presente nella stessa batteria, cio quello che serve per accendere la e-cig, tende a rompersi , in quanto l'alloggiamento nel pcc sebbene abbia la feritoia per il pulsante, stretto. Per fortuna sono riuscito a risolvere il problema allargandolo con una fresina.
    Grazie di tutto e a risentirci presto.
    un mondo difficile

Discussioni Simili

  1. problema....
    Di aranuccio nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 29-04-2011, 10:58
  2. Problema 601
    Di ciuccio81 nel forum Big Battery
    Risposte: 15
    Ultimo Messaggio: 12-03-2011, 20:47
  3. problema con fog
    Di gus nel forum Prime Esperienze e Consigli
    Risposte: 7
    Ultimo Messaggio: 12-03-2011, 08:22
  4. Problema con la 510
    Di acidbath nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 18-11-2010, 17:11
  5. Problema
    Di Paponzizio nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 15-03-2010, 01:59

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •