Lista Tag Utenti

Risultati da 1 a 5 di 5

Discussione: sistemare batterie morte

  1. #1
    Junior Member
    Data Registrazione
    Oct 2010
    Messaggi
    38
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito sistemare batterie morte

    ciao a tutti, mi è capitato che la batteria della mia ego nonostante la luce si accendesse non andasse, cioè, non facesse partire l'atomizzatore, nonostante carica.....la soluzione è stata di schiacciare l'elettrodo che sta in mezzo....puo sembrare in effetti facente parte e corpo unico della ghiera ma non è cosi...è duttile e si muove con molta facilità; spero di essere stato utile
    Ultima modifica di maestro; 13-10-2010 alle 02:06

  2. #2
    Gatto Sornione :)
    ESP User
    Very Old Poster L'avatar di smokin_alex
    Data Registrazione
    Aug 2010
    Località
    Mestre (Venezia)
    Messaggi
    2,563
    P.Vaporizer
    Reo's, RSM, Galileo, GGTS, Alì'i
    Citato in
    105 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    183
    Thanks ricevuti: 390 in 166 Posts

    Predefinito

    grazie Maestro, in effetti è problema ahi noi noto, come è noto assai ai venditori che spesso si vedono restituire batterie a cui basta smuovere un po' tirando su con una graffetta il dischetto centrale della batteria per farla rivivere.
    E' più frequente nelle batterie titan, ma evidentemente anche qualche ego ne risente

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di dejan
    Data Registrazione
    Feb 2010
    Località
    Smoking Room
    Messaggi
    1,809
    Inserzioni Blog
    6
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 9 in 4 Posts

    Predefinito

    vero.
    è mobile perchè assicurato al corpo batteria mediante dischetto plastico che funge da isolante per il polo+

    a me è capitato in passato che alcuni atom funzionaserro e altri no con la medesima batteria proprio per questo risolvibile problema.
    devo anche dire che ho potuto notare un simile disguido anche con un adattatore 510-901

    “Inhaling nicotine cannot be nearly as dangerous as inhaling nicotine plus thousands of other chemicals, including more than 40 carcinogens.”

  4. #4
    Senior Member
    ESP User
    L'avatar di marciez
    Data Registrazione
    Aug 2010
    Località
    Novate Milanese MI
    Messaggi
    239
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da dejan Visualizza Messaggio
    vero.
    è mobile perchè assicurato al corpo batteria mediante dischetto plastico che funge da isolante per il polo+

    a me è capitato in passato che alcuni atom funzionaserro e altri no con la medesima batteria proprio per questo risolvibile problema.
    devo anche dire che ho potuto notare un simile disguido anche con un adattatore 510-901
    Ok anche io ho in giro una batteria 510 con quel problema e come lo fisso il dischetto centrale in modo che non si muova piu?
    Grazie.

    La mia smart tra GG ,batterie,caricabbatteria,pcc,liquidi e atom e' ancora piu' piccola!
    W l'avs e ricordate "il buco nel succo!"

  5. #5
    Gatto Sornione :)
    ESP User
    Very Old Poster L'avatar di smokin_alex
    Data Registrazione
    Aug 2010
    Località
    Mestre (Venezia)
    Messaggi
    2,563
    P.Vaporizer
    Reo's, RSM, Galileo, GGTS, Alì'i
    Citato in
    105 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    183
    Thanks ricevuti: 390 in 166 Posts

    Predefinito

    non lo fissi, lo smuovi con una graffetta inserita a lato tra dischetto e corona, cercando di sollevarlo un pelo. E quando scopri che è nuovamente sceso il dischetto e non fa più ben contatto, ripeti l'operazione.
    Una volta che la guarnizione ha ceduto e il dischetto si è abbassato, non puoi far altro. Ma meglio così che senza batteria no?

Discussioni Simili

  1. Batterie morte
    Di vikyng nel forum [Vendo]Mercatino
    Risposte: 8
    Ultimo Messaggio: 05-01-2011, 13:01
  2. Batterie morte
    Di nicorvp nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 19
    Ultimo Messaggio: 26-11-2010, 14:25
  3. Batterie della s401 morte dopo un mese!!!!
    Di carlotta nel forum Discussioni Generali
    Risposte: 11
    Ultimo Messaggio: 16-09-2010, 23:23
  4. cerco batterie morte
    Di vikyng nel forum [Vendo]Mercatino
    Risposte: 16
    Ultimo Messaggio: 16-07-2010, 10:02
  5. Aiuto! 4 batterie EVO morte in 10 giorni...
    Di teoghi83 nel forum Discussioni Generali
    Risposte: 24
    Ultimo Messaggio: 08-04-2010, 15:30

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •