Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Batterie della s401 morte dopo un mese!!!!

  1. #1
    Junior Member
    Data Registrazione
    Aug 2010
    Messaggi
    45
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Angry Batterie della s401 morte dopo un mese!!!!

    Cia ragazzi...sono incavolata nera. Avevo preso circa ai primi di Agosto il kit deluxe della s401 intellicig....ieri dopo solo un mese è partita la prima batteria che avevo trattato con molta cura ,e stasera pure l'altra!!!!!
    Praticamente quando tiro,si accende il led ma non scalda l'atom (nessuno dei due atom che ho) e se lo metto in carica il led non fa i tre lampeggi.....
    Cosa posso fare? una batteria nuova mi arriva domani,ma mi chiedevo se ci fosse qualche ecig sempre 401 migliore della mia.
    Purtroppo non riesco ancora a staccarmi dalla forma e colore di una analogica.....!!! esiste qualche batteria compatibile me che costi meno? altrimenti sono 30 euro al mese solo di batterie....e speriamo che gli atom reggano

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da carlotta Visualizza Messaggio
    Cia ragazzi...sono incavolata nera. Avevo preso circa ai primi di Agosto il kit deluxe della s401 intellicig....ieri dopo solo un mese è partita la prima batteria che avevo trattato con molta cura ,e stasera pure l'altra!!!!!
    Praticamente quando tiro,si accende il led ma non scalda l'atom (nessuno dei due atom che ho) e se lo metto in carica il led non fa i tre lampeggi.....
    Cosa posso fare? una batteria nuova mi arriva domani,ma mi chiedevo se ci fosse qualche ecig sempre 401 migliore della mia.
    Purtroppo non riesco ancora a staccarmi dalla forma e colore di una analogica.....!!! esiste qualche batteria compatibile me che costi meno? altrimenti sono 30 euro al mese solo di batterie....e speriamo che gli atom reggano
    sicura sia la batteria e non l'atom? può anche darsi che non faccia contatto,provala su un atom nuovo

  3. #3
    Senior Member
    Shop Online e Fisico
    L'avatar di Gorou
    Data Registrazione
    May 2010
    Messaggi
    202
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    mi sa invece che sono proprio le batterie.
    Ora la intellicig si fa produrre le batterie dalla microcig, che come batterie fa davvero pena (ne ho provate alcune che mi mandarono loro stessi della microcig dalla cina e tutte, senza eccezioni, non hanno resistito piu' di un mese,davano tutte il problema descritto sopra, si accende il led ma non scalda l'atom).
    Purtroppo , l'unica soluzione a mio parere è buttarsi su batterie o s'moore o vogue.
    Steam's, il migliore kit di sigaretta elettronica al mondo.
    *Cartom C-E2 r4 ceramic di serie-PCC con display lcd in grado di contenere l'intera sigaretta al suo interno-Batterie 402 piu' leggere al mondo, senza attivazioni involontarie causate da rumori o vento.

    Steam's....reached perfection...
    Per informazioni E-mail: info@steams.it Msn: steams@hotmail.it

  4. #4
    Junior Member
    Data Registrazione
    Aug 2010
    Messaggi
    45
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho provato anche sui cartom,ma non fa nulla!! credo che prenderò un kit di quelli. meglio smoore o vogue?

  5. #5
    Senior Member
    Shop Online e Fisico
    L'avatar di Gorou
    Data Registrazione
    May 2010
    Messaggi
    202
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Le batterie vogue non le ho mai provate , mentre invece le s'moore, come vedi da firma le uso tutt'ora e le trovo davvero buone (anche se sento parlare molto bene anche delle vogue eh).
    Comunque ti ho inviato un pm carlotta ^^
    Steam's, il migliore kit di sigaretta elettronica al mondo.
    *Cartom C-E2 r4 ceramic di serie-PCC con display lcd in grado di contenere l'intera sigaretta al suo interno-Batterie 402 piu' leggere al mondo, senza attivazioni involontarie causate da rumori o vento.

    Steam's....reached perfection...
    Per informazioni E-mail: info@steams.it Msn: steams@hotmail.it

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di micky
    Data Registrazione
    Apr 2010
    Località
    .
    Messaggi
    1,334
    P.Vaporizer
    .
    Inserzioni Blog
    1
    Citato in
    2 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Premetto che sto usando da maggio le batterie MiT (Microcig) e mi funzionano alla grande. Molti miei amici le usano e su una cinquantina di batterie sono morte solo 2 manuali (mie durante dei test).
    Prendi LA graffetta, prendi la batteria, aiutandoti con la graffetta smuovi il dischetto centrale dell'attacco a vite.
    Devi smuoverlo tirandolo leggermente verso di te.
    Capita che il dischetto, montato su un OR, rientri leggermente con conseguente mancanza di contatto del polo positivo della batteria.
    Questo succede in particolare usando i cartom (io per esempio quando metto l'atom, devo SEMPRE tirare un po in fuori il dischetto altrimenti non va mai).
    Fammi sapere.

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    le S401 non sono microcig ma smaco (un altra azienda) e la morte di un atom o di una batteria è un evento che succede ... io dico a tutti di prevedere un pezzo di ricambio al mese.
    succede (come dice micky) che nelle batterie 401 rientri il dischetto interno basta tirarlo su in modo che faccia contatto con l'atom.
    nel tuo caso (il sensore funziona) potrebbe essere questo il motivo e di solito è dovuto al fatto ceh viene avvitata troppo stretta la batteria.
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di micky
    Data Registrazione
    Apr 2010
    Località
    .
    Messaggi
    1,334
    P.Vaporizer
    .
    Inserzioni Blog
    1
    Citato in
    2 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da Lonegunman Visualizza Messaggio
    nel tuo caso (il sensore funziona) potrebbe essere questo il motivo e di solito è dovuto al fatto ceh viene avvitata troppo stretta la batteria.
    Aggiungo:
    - se non avvito stretta la batteria sul cartom, resta + arioso.
    - se avvito stretto il cartom, per mettere l'atom devo estrarre un po il dischetto.
    (il miei atom intellicig e microcig funzionano il primo da aprile, il secondo da maggio: morto solo un atom intellicig avendolo tenuto acceso di continuo quasi un'ora)

  9. #9
    Junior Member
    Data Registrazione
    Aug 2010
    Messaggi
    45
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grazie ragazzi per l'assisenza!! Ci ho provato in tutti i modi,ma anche tirando fuori il dischetto non funge più nulla!! Tra l'altro non posso nemmeno "abbandonarmi" ad una analogica per "tamponare",perchè mi è proibito dal medico.....
    Sono in piena crisi!! Secondo me una sola analogica (io fumavo le "one") non può farmi così male,no?!? lo so ,lo so , nessuno di voi risponderà a questa domanda....eheheheh
    Provo a tenere duro fino all'arrivo delle nuove batterie!! SIGH.....

  10. #10
    Senior Member
    ESP User
    L'avatar di walalla
    Data Registrazione
    Sep 2009
    Messaggi
    295
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 1 post

    Predefinito

    Citazione Originariamente Scritto da carlotta Visualizza Messaggio
    Grazie ragazzi per l'assisenza!! Ci ho provato in tutti i modi,ma anche tirando fuori il dischetto non funge più nulla!! Tra l'altro non posso nemmeno "abbandonarmi" ad una analogica per "tamponare",perchè mi è proibito dal medico.....
    Sono in piena crisi!! Secondo me una sola analogica (io fumavo le "one") non può farmi così male,no?!? lo so ,lo so , nessuno di voi risponderà a questa domanda....eheheheh
    Provo a tenere duro fino all'arrivo delle nuove batterie!! SIGH.....
    abboffati di cioccolata, caramelle e dolciumi vari sino all'arrivo della nuova batteria ;-)



Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. help batteria 510 dopo un mese non funziona più !
    Di tuwonga nel forum Manutenzione sigaretta elettronica
    Risposte: 9
    Ultimo Messaggio: 02-03-2011, 21:44
  2. Batterie morte
    Di vikyng nel forum [Vendo]Mercatino
    Risposte: 8
    Ultimo Messaggio: 05-01-2011, 13:01
  3. Batterie morte
    Di nicorvp nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 19
    Ultimo Messaggio: 26-11-2010, 14:25
  4. atom evo (s401 .....)deceduto dopo 40 gg
    Di torritano nel forum Manutenzione sigaretta elettronica
    Risposte: 19
    Ultimo Messaggio: 08-09-2010, 23:43
  5. dopo circa un mese: bilanci !!!!
    Di cipollino nel forum Prime Esperienze e Consigli
    Risposte: 1
    Ultimo Messaggio: 03-02-2010, 21:08

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •