Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 25

Discussione: prove con tester su mako non funzionante......booooooo

  1. #1
    Senior Member
    ESP User
    L'avatar di madonialuca
    Data Registrazione
    Mar 2010
    Messaggi
    306
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito prove con tester su mako non funzionante......booooooo

    cioa ragazzi
    maledetto il giorno che decisi di prendere questo mako
    brucia atom a bizzeffe e adesso non ne vuole piu....anche con atom funzionante non parte
    armato di tester incomincio a fare varie prove la corrente sembra passare puntando il tester sulla vite dell'adattatore 501 e sulla filettatura la corrente passa avvito atom e non funziona ...monto stesso atom su batteria tornado e comincia a friggere...che devo fare ??
    monto atom tornado su mako e non funziona ....ma perche ??

    atra prova prendo adattatore del 510 del caricabatteria del tornado lo monto punto tester tra il centro e la filettatura passano 6.4 v di corrente regolare............. che faccioooooooo ???????
    Ultima modifica di madonialuca; 29-08-2010 alle 22:03


  2. #2
    Senior Member
    ESP User
    L'avatar di aztlan
    Data Registrazione
    Jan 2010
    Località
    Milano
    Messaggi
    497
    P.Vaporizer
    vivinova
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 1 post

    Predefinito

    non è che l'atom non arriva a toccare il contatto centrale?

    Janty eGo, evo bianca+ 2 evo nere
    in attesa dell'arrivo del messia... il tesla filter OOOHHHHH

  3. #3
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Citazione Originariamente Scritto da aztlan Visualizza Messaggio
    non è che l'atom non arriva a toccare il contatto centrale?
    UUUUhhh yeahhh

  4. #4
    Senior Member
    ESP User
    L'avatar di madonialuca
    Data Registrazione
    Mar 2010
    Messaggi
    306
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    no tocca tocca . . . Ho inserito adattatore batteria tornado . . . La corrente passa il tasto funziona


  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    guarda all'inizio mi sono successe le stesse cose tue e non capivo il perché,veramente nemmeno ora so come ho risolto (vedi post mako morto)poi seguendo i consigli l'ho smontato pulito e ricominciato calcolando le giuste distanze,aggiungi e togli oring e si e' messo a funzionare.con il tempo e non e' molto ci ho preso la mano e abbandonato la 510 e tutta altra musica (vapore)consigli rova con calma ripetere tutto e se proprio non va contatta il venditore

  6. #6
    Senior Member
    ESP User
    L'avatar di madonialuca
    Data Registrazione
    Mar 2010
    Messaggi
    306
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    guarda all'inizio mi sono successe le stesse cose tue e non capivo il perché,veramente nemmeno ora so come ho risolto (vedi post mako morto)poi seguendo i consigli l'ho smontato pulito e ricominciato calcolando le giuste distanze,aggiungi e togli oring e si e' messo a funzionare.con il tempo e non e' molto ci ho preso la mano e abbandonato la 510 e tutta altra musica (vapore)consigli rova con calma ripetere tutto e se proprio non va contatta il venditore
    e adesso dopo che hai risolto quale atom usi ??


  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da madonialuca Visualizza Messaggio
    e adesso dopo che hai risolto quale atom usi ??
    li alterno 901 e 801 sia normali che hv.ma sinceramente per me i migliori sono 901 normali a 6v

  8. #8
    Senior Member
    ESP User
    L'avatar di madonialuca
    Data Registrazione
    Mar 2010
    Messaggi
    306
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    li alterno 901 e 801 sia normali che hv.ma sinceramente per me i migliori sono 901 normali a 6v
    non mi resta che fare quest'altra prova......
    ho letto che svapi a 6 v ma che batterie usi ??


  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da madonialuca Visualizza Messaggio
    non mi resta che fare quest'altra prova......
    ho letto che svapi a 6 v ma che batterie usi ??
    le due cr2 e al mako ho messo un oring

  10. #10
    Senior Member
    ESP User
    L'avatar di madonialuca
    Data Registrazione
    Mar 2010
    Messaggi
    306
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    li alterno 901 e 801 sia normali che hv.ma sinceramente per me i migliori sono 901 normali a 6v

    ma non si bruciano troppo facilmente i 901 alimentati a 6 v ??


Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Prime prove di svapo
    Di tatuccio nel forum Prime Esperienze e Consigli
    Risposte: 0
    Ultimo Messaggio: 14-01-2011, 11:49
  2. Caricabatterie Ego non funzionante
    Di salvo nel forum Ego Style
    Risposte: 6
    Ultimo Messaggio: 24-05-2010, 13:24
  3. prove nuova piattaforma
    Di Esmox nel forum Discussioni Generali
    Risposte: 75
    Ultimo Messaggio: 13-05-2010, 16:46
  4. Prove allergiche
    Di micky nel forum Esmoking e Salute
    Risposte: 5
    Ultimo Messaggio: 12-05-2010, 16:19
  5. Consigli per Prove tecniche
    Di jacky nel forum Prime Esperienze e Consigli
    Risposte: 6
    Ultimo Messaggio: 01-03-2010, 15:17

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •