Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: Cattivo sapore persistente dopo poche ore di utilizzo con qualsiasi atomizzatore

  1. #1
    Banned
    ESP User

    Data Registrazione
    Jan 2016
    Messaggi
    181
    P.Vaporizer
    Joitech eVic VT + Wismec Plus
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    4
    Thanks ricevuti: 11 in 10 Posts

    Angry Cattivo sapore persistente dopo poche ore di utilizzo con qualsiasi atomizzatore

    Ciao a tutti,
    mi chiamo Simone, ho 40 anni e da un paio di mesi a questa parte ho cominciato a svapare.

    Da un paio di settimane a questa parte mi trovo davanti a questo problema:

    Ho comprato il kit completo Joitech eVic VT con atomizzatore eGOne fornito dei suoi atomizzatori per controllo temperatura e per wattaggio.
    Andato tutto bene fino per un paio di settimane, finiti gli atomizzatori (dato che non sono rigenerabili) ne ho comprati di nuovi rigenerabili e ho imparato a farli da me.

    Ora, da un paio di settimane ho il persistente cattivo sapore durante lo svapatura, non il classico odore di resistenza bruciata e/o senza liquido che ti uccide la gola, il fumo esce eccome, il liquido c'è ma il suo aroma è totalmente annullato da questo orribile sapore che non saprei nemmeno come descrivere, sembra vomito stantio, è come se al posto delle essenze ci sia dentro in tutte la stessa essenza al sapore di panino del McDonald andato a male. Ho provato cambiando atomizzatore (nuovo di pacca), stesso sapore già dal primo tiro, lavato e fatto bollire tutto per 15min, rifatto le coil, cambiato il cotone (uso il normale cotone idrofilo), stesso schifo... ho cambiato addirittura la tank comprando una Wismec plus, il suo atomizzatore ha cominciato a fare l'odore descritto dopo un paio d'ore, così ho messo dentro quello di ricambio, andato bene fino a stamattina e ora sta cominciando anche quello a fare lo stesso problema.

    Cosa può essere ragazzi? le coil che uso sono sempre le stesse bene o male, ohm 0.5 e swapo da 25 a 40W, con quest'ultima non ho mai superato i 35W eppure anche questa sta cominciando a fare schifo.
    I miei liquidi li faccio io, compro le basi pronte (in genere 50/50 o 60/40) aggiungendo la giusta quantità di aromi, mi è venuto da pensare anche che fossero andati a male ma sono nuovi, rimangono a riposo massimo 2gg poi li uso, può essere la batteria a questo punto? Io non so più dove sbattere l testa, sta cosa dello svapo mi piace e mi tiene lontano dalle sigarette ma così mi sta venendo l'esaurimento nervoso

    grazie a tutti in anticipo

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    il sapore cattivo può dipendere solo dall'atomizzatore. la box e le batterie c'entrano ben poco.
    i motivi possono essere diversi:
    dai alla coil più watt di quelli che gli servono e la rovini subito.
    l'atomizzatore è stato lavato/asciugato male
    la coil è fatta male e c'è poco/troppo cotone...
    se postassi qualche foto delle resistenze che fai non sarebbe male...

  3. #3
    Banned
    ESP User

    Data Registrazione
    Jan 2016
    Messaggi
    181
    P.Vaporizer
    Joitech eVic VT + Wismec Plus
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    4
    Thanks ricevuti: 11 in 10 Posts

    Predefinito

    ma a prescindere dalle coil che faccio, succede anche con quelle nuove, già fatte si rigenerabili che non e ieri ho anche cambiato l'atomizzatore perciò non è una questione di pulizia.
    Il fatto è che non capisco a quanti volt posso arrivare che ogni singola coil che compro, quella che ho su ora è una 0.47 ohm e immagino (dico immagino perchè non ne so nulla) che debba stare sui 3,5V, la batteria in questo caso mi calcola 26.1W.

    Non esiste una tabella che in base alle dimensioni del filo resistivo e agli ohm dica quanti volt debbano essere erogati?

  4. #4
    mcant64
    Guest

    Predefinito

    Citazione Originariamente Scritto da Jackal-75 Visualizza Messaggio
    Ciao a tutti,
    mi chiamo Simone, ho 40 anni e da un paio di mesi a questa parte ho cominciato a svapare. (...)
    Quindi la prendo per una presentazione...allora... Benvenuto nel forum Simone!
    Per i problemi con l'atom, se non sono testine sostituibili e rigeneri tu, allora quoto Emilio, devi postare una foto della res
    Se poi capiti per la sezione presentati....non guasterà
    Massimo

  5. #5
    Banned
    ESP User

    Data Registrazione
    Jan 2016
    Messaggi
    181
    P.Vaporizer
    Joitech eVic VT + Wismec Plus
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    4
    Thanks ricevuti: 11 in 10 Posts

    Predefinito

    Ecco la foto, questa è quella che ho cambiato ieri sera dopo che quella non rigenerabile ha cominciato a "puzzare"
    Ho svapato con questa a circa 4volt fino a poche ore fa senza problemi, poi di punto in bianco schifo su schifo, comincia col retrogusto leggero fino ad arrivare a saturare l'intero aroma. La coil è intatta e di un bel color argenteo, non è bruciata, non capisco da dove arrivi sto schifo.
    IMG_1120.jpg
    IMG_1119.jpg

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    sul dorso delle coil di fabbrica c'è scritto (di solito) a che range di potenza vanno utilizzate... su quelle che fai tu bisogna vederle per poterti aiutare.
    ci potrebbero essere hot-spot. poco o troppo cotone... senza vederla è difficile darti una spiegazione.
    conta pure che quelle di fabbrica a volte ne esce qualcuna difettosa...

  7. #7
    mcant64
    Guest

    Predefinito

    Non lo so eh, butto là, non è che stai troppo alto di watt per queste testine? Ripeto non sono esperto di questi atom, magari si viaggia a questi watt
    considera che io viaggio sempre tra gli 11 ed i 14, su altri atom però.
    Certo che il fatto che la coil è pulita sembrerebbe sconfessare questa ipotesi...doppio
    Ultima modifica di mcant64; 13-01-2016 alle 15:45

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di emilio313
    Data Registrazione
    Apr 2015
    Località
    roma
    Messaggi
    3,164
    P.Vaporizer
    tante box e diversi atom
    Citato in
    921 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    3,958
    Thanks ricevuti: 2,217 in 1,127 Posts

    Predefinito

    forse sali troppo con i watt/volt e la coil che prima si alimetava bene, non si alimenta più e alla fine esce fuori il saporaccio di coil quasi secca...

  9. #9
    SvapoPirata
    ESP User
    Very Old Poster L'avatar di F.Krok
    Data Registrazione
    Mar 2013
    Località
    Frittole ....quasi 1500
    Messaggi
    4,474
    P.Vaporizer
    Un Kayfun è per sempre
    Citato in
    1344 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    3,308
    Thanks ricevuti: 2,389 in 1,296 Posts

    Predefinito

    Ciao Simone
    Ogni atomizzatore ed ogni tipo di rigenerazione hanno un diverso fabbisogno di di watt... dipende dalla resistenza che fai (ohm) e dalla ariosità dell'atomizzatore (tiro di guancia o polmone).

    Fatta questa premessa, direi che partire da 26W sia un po' troppo "coraggioso".
    Prova ad iniziare da 8 - 9W e magari poi sali gradualmente.

    Posta una foto della resistenza senza il cup in modo che sia ben visibile per poter escludere una cattiva rigenerazione.
    In bocca al lupo!!
    ... "Con il sapere aumenta l'incertezza"....


  10. #10
    Banned
    ESP User

    Data Registrazione
    Jan 2016
    Messaggi
    181
    P.Vaporizer
    Joitech eVic VT + Wismec Plus
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    4
    Thanks ricevuti: 11 in 10 Posts

    Predefinito

    Citazione Originariamente Scritto da emilio313 Visualizza Messaggio
    sul dorso delle coil di fabbrica c'è scritto (di solito) a che range di potenza vanno utilizzate... su quelle che fai tu bisogna vederle per poterti aiutare.
    ci potrebbero essere hot-spot. poco o troppo cotone... senza vederla è difficile darti una spiegazione.
    conta pure che quelle di fabbrica a volte ne esce qualcuna difettosa...
    Questa è nuova, rigenerabile si ma ancora non rigenerata in quanto ancora nuova di pacca, sul suo dorso c'è scritto solo RBA e sò che è una 0.5 perchè me lo dice la batteria

    - - - Updated - - -

    Metto qualche altra foto ma ripeto, non è ancora stata rigenerata, questa così come è uscita dalla scatola l'ho montata
    IMG_1121.jpgIMG_1122.jpgIMG_1123.jpg

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Cattivo sapore in bocca
    Di mtguido nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 17-10-2014, 01:54
  2. cattivo sapore
    Di giovane21 nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 26-01-2013, 21:47
  3. Fog e cattivo sapore
    Di ino59 nel forum Sistemi di Alimentazione
    Risposte: 60
    Ultimo Messaggio: 08-01-2011, 19:36
  4. Help cattivo sapore
    Di marcus16 nel forum Manutenzione sigaretta elettronica
    Risposte: 1
    Ultimo Messaggio: 04-01-2011, 16:23

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •