Lista Tag Utenti

Risultati da 1 a 10 di 10

Discussione: Problema perdite kayfun 4

  1. #1
    Member
    ESP User
    L'avatar di Alino
    Data Registrazione
    Mar 2012
    Messaggi
    198
    Citato in
    41 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 100 in 50 Posts

    Predefinito Problema perdite kayfun 4

    Buonasera a tutti!

    Ho un kayfun 4 originale che da qualche tempo mi dà dei problemi di perdite dai fori laterali appena dopo aver ricaricato il liquido!
    Io solitamente per ricaricarlo faccio così:
    - lo capovolgo
    -chiudo tutto il serbatoio del liquido
    - lo giro e svito la parte superiore ( solo quella dove va inserito il drip tip)
    -ricarico
    -riavvito
    - Lo capovolgo di nuovo e vado a riaprire il serbatoio del liquido

    Ora a me sembra di fare tutto nella maniera corretta ( correggetemi se il procedimento è sbagliato) però diciamo 6 volte su dieci mi trovo poi i forellini pieni di liquido.
    Ho letto che bastava aggiungere più cotone, l'ho fatto ma la situazione è si un poco migliorata, ma il problema si presenta comunque! Qualcuno è in grado di aiutarmi?
    Vi ringrazio!

  2. #2
    Member
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    185
    P.Vaporizer
    Quadra slim + origen little
    Citato in
    39 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 107 in 48 Posts

    Predefinito

    Io chiudo il liquido, svito il tip o il tappo del tank, riempio, richiude e apro il liquido, mai capovolto e mai perso dai fori di sfiato. Sei sicuro di chiudere bene l'afflusso del liquido ?

  3. #3
    mcant64
    Guest

    Predefinito

    Direi che il capovolgimento non è necessario con il k4, però non credo che sia lui a provocare la perdita....però intanto prova a non capovolgere...

  4. #4
    Member
    ESP User
    L'avatar di Alino
    Data Registrazione
    Mar 2012
    Messaggi
    198
    Citato in
    41 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 100 in 50 Posts

    Predefinito

    Vi ringrazio ora l'ho pulito tutto e proverò s non capovolgerlo, vediamo come va!

  5. #5
    Member
    ESP User
    L'avatar di darkriddick
    Data Registrazione
    Dec 2012
    Messaggi
    195
    P.Vaporizer
    Svd+iClear XI / Grand Vapour+Mini RDA Smok / Svd+ Kayfun V4
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    43
    Thanks ricevuti: 22 in 18 Posts

    Predefinito

    Capita anche a me, e per non avere perdite riempio il tank piano piano fino a metà

  6. #6
    Senior Member
    ESP User
    L'avatar di xexex
    Data Registrazione
    Feb 2013
    Messaggi
    546
    P.Vaporizer
    poca roba, ma quella poca buona :-) (Kay mini, Kay light, Kay 4, Magoo)
    Citato in
    83 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    73
    Thanks ricevuti: 72 in 67 Posts

    Predefinito

    alle volte capita anche a me.
    ho notato che questo succede quando la guarnizione del tappo superiore di ricarica scende troppo (ho il clone con guarnizioni pessime...).
    in questo modo va a sigillare il tank prima che l'aria esca dalle scanalature laterali del tappo quando si va ad avvitare per chiudere con il conseguente aumento di presione nel tank stesso.
    una volta che si riapre il regolatore del liquido, l'eccesso di pressione spinge più liquido verso la camera di vaporizzazione allagandola...
    lo stesso effetto lo crea il liquido che si ferma lungo le filettature del tappo, quindi sarebbe buona norma evitare di bagnarle o asciugarle prima di avvitare.
    prova a controllare.
    buona norma, comunque, è quella di non caricare troppo il tank come con tutti gli atom, d'altronde.
    PS: io non uso cotone , ma wick, quindi non sono un esperto, ma penso valga lo stesso principio e cioè che più cotone c'è e più probabilità ci sono che questo, gonfiandosi, vada a contatto con il foro dell'aria nella camera di vaporizzazione facendo percolare il liquido lungo di esso...qui, però, alzo le mani...
    i

  7. #7
    Member
    ESP User
    L'avatar di darkriddick
    Data Registrazione
    Dec 2012
    Messaggi
    195
    P.Vaporizer
    Svd+iClear XI / Grand Vapour+Mini RDA Smok / Svd+ Kayfun V4
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    43
    Thanks ricevuti: 22 in 18 Posts

    Predefinito

    @xexex io invece aggiungo piu cotone proprio per non far sgocciolare, che poi alla fine sgocciola lo stesso ma in minor quantità

    OT: Evvaiiiii 100° Messaggio

  8. #8
    Member
    ESP User
    L'avatar di andfx
    Data Registrazione
    Nov 2010
    Località
    Roma Caput Mundi
    Messaggi
    153
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Kayfun 4 clone di Tobeco, cambiata la oring 16 con una originale e poi ho cominciato a ricaricarlo sempre capovolgendolo, fine delle perdite. Comunque le uniche perdite riscontrate sono avvenute quando lo ricaricavo senza capovolgerlo, quindi forse l'oring non era da cambiare....
    "Se i mortali si guardassero da qualsiasi rapporto con la saggezza la vecchiaia neppure ci sarebbe."
    Elogio alla follia - Erasmo da Rotterdam


  9. #9
    Member
    ESP User
    L'avatar di Alino
    Data Registrazione
    Mar 2012
    Messaggi
    198
    Citato in
    41 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 100 in 50 Posts

    Predefinito

    Buonasera ragazzi! Allora ho adottato i vostri consigli, quindi non lo capovolgo più per ricaricarlo, non lo riempio mai fino al limite e devo dire che non ho più avuto perdite, tranne una volta , ma stranamente non dopo averlo caricato. Quindi per ora va bene! Alla prossima perdita proverò a controllare bene tutti gli oring e vi farò sapere! Grazie a tutti dell'aiuto!

  10. #10
    Member
    ESP User
    L'avatar di Alino
    Data Registrazione
    Mar 2012
    Messaggi
    198
    Citato in
    41 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    13
    Thanks ricevuti: 100 in 50 Posts

    Predefinito

    Nulla ragazzi il kayfun continua a perdere, l'unica differenza è che mentre prima perdeva dopo averlo ricaricato ora mi da delle piccole perdite così dal nulla, non so proprio come fare!

Discussioni Simili

  1. Allagamenti e perdite Kayfun Lite Plus 2014
    Di -SAS- nel forum La vostra Sigaretta Elettronica
    Risposte: 10
    Ultimo Messaggio: 18-11-2014, 00:10
  2. kanger evod perdite gorgoglii ecc...bollire testina per non avere perdite?
    Di playboy2010 nel forum Prime Esperienze e Consigli
    Risposte: 29
    Ultimo Messaggio: 28-07-2013, 11:27
  3. Trasportare la ecig problema perdite
    Di graffio83 nel forum Prime Esperienze e Consigli
    Risposte: 16
    Ultimo Messaggio: 03-08-2011, 01:21
  4. ho risolto il problema perdite con qualsiasi tank... e non solo
    Di Maxym77 nel forum Sistemi di Alimentazione
    Risposte: 16
    Ultimo Messaggio: 14-07-2011, 23:00

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •