Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Atomizzatore o batteria fuori uso?

  1. #1
    Junior Member
    Data Registrazione
    Sep 2009
    Messaggi
    21
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Atomizzatore o batteria fuori uso?

    Salve, scrivo un nuovo post, perché non mi sembra che ci sia un altro analogo con le stesse problematiche.

    Ieri la mia Evo ha iniziato a fare le bizze. Prima svapava poco, poi più nulla. Pensando che era l'atomizzatore e visto che non emetteva più alcun rumore, dopo vari inutili soffi, ho fatto il bagnetto con pepsi cola. E' riandato per un poco, ma poi mi si è scaricata la batteria.

    Allorché mettendola in ricarica, mi accorgo che la luce del caricatore rimaneva verde, anziché rosso e la batteria non lampeggiava per cinque volte come di solito. Ho staccato la batteria e ho riprovato a fumare, il led della sigaretta fa lo stesso funzionamento di prima quindi sembrerebbe carica, ma l'atomizzatore non funge.

    Adesso non avendo ne l'uno ne l'altro di scorta, cosa mi consigliate di fare?
    Ultima modifica di rudi78; 26-10-2009 alle 14:30

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di yanez
    Data Registrazione
    Aug 2009
    Località
    milano
    Messaggi
    1,221
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 36 in 32 Posts

    Predefinito

    ciao. ho notato bizze anch'io. la batt che ti segnala led verde, prova a riattaccarla al caricatore senza avvitarla salda fino in fondo, e vedi se si ricarica come al solito. a me, una batt, funziona così. fai sapere!

    401 - VGO - scovolino t.

  3. #3
    Junior Member
    Data Registrazione
    Sep 2009
    Messaggi
    21
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho provato yanez ma nulla, cosa è? Io penso sia la batteria l'atomizzatore non si scalda

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di yanez
    Data Registrazione
    Aug 2009
    Località
    milano
    Messaggi
    1,221
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    15
    Thanks ricevuti: 36 in 32 Posts

    Predefinito

    chissà. anche a me un atom è partito di punto in bianco senza possibilità di sistemarlo. una batteria funziona come ti dicevo ma per fortuna ho qualche ricambio con me. in giornata, cmq, mando una mail di lagnanze a intellicig uk.

    401 - VGO - scovolino t.

  5. #5
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Citazione Originariamente Scritto da rudi78 Visualizza Messaggio
    Ho provato yanez ma nulla, cosa è? Io penso sia la batteria l'atomizzatore non si scalda
    Prova a togliere la cartuccia e a soffiare ripetutamente tra i buchini tra batteria e atom, ripeti fino a che non senti che l'atom inizia a frigger, e si vede la resistenza dentro l'ato divenire incandescente,non respirare i fumetti che escono.
    Smetti quando la resistenza è incandescente ma non frigge più.
    Inizia a fumare con una cartuccia carica, non respirare le prime tirate

  6. #6
    Member
    ESP User
    L'avatar di Angelo
    Data Registrazione
    Oct 2009
    Località
    Salerno
    Messaggi
    148
    P.Vaporizer
    Provari Mini,Sun Box M,Hana Modz,Egrip
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da bonzuccio Visualizza Messaggio
    Prova a togliere la cartuccia e a soffiare ripetutamente tra i buchini tra batteria e atom, ripeti fino a che non senti che l'atom inizia a frigger, e si vede la resistenza dentro l'ato divenire incandescente,non respirare i fumetti che escono.
    Smetti quando la resistenza è incandescente ma non frigge più.
    Inizia a fumare con una cartuccia carica, non respirare le prime tirate
    si può provare anche con un phono messo al minino con aria fredda e soffiare lato finta accensione siga,almeno cosi il flusso di aria e costante.

    Ho Fumato per 29Anni ho BRUCIATO oltre 60.000Euro

    Un giorno, i nostri figli, i nostri nipoti, ci ricorderanno come dei pionieri che hanno rischiato la vita e l'onore per lasciarli in un mondo migliore, più pulito e ricco di aromi.

  7. #7
    Junior Member
    Data Registrazione
    Sep 2009
    Messaggi
    21
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Stasera faccio entrambe le prove e vediamo...

  8. #8
    Member L'avatar di Paoletto
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    119
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    A me da spesso di questi problemi....prova a pulire BENE con un panno l'attacco della batteria, quello dell'atom e quello del caricabatterie....


    IntellicigEVO --- ARRIVATI from China: atom + Batteria manuale + pass usb 401M --- DSE901 Manuale

  9. #9
    Member L'avatar di Scomodo
    Data Registrazione
    Sep 2009
    Località
    Parma
    Messaggi
    142
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da rudi78 Visualizza Messaggio
    Salve, scrivo un nuovo post, perché non mi sembra che ci sia un altro analogo con le stesse problematiche.

    Ieri la mia Evo ha iniziato a fare le bizze. Prima svapava poco, poi più nulla. Pensando che era l'atomizzatore e visto che non emetteva più alcun rumore, dopo vari inutili soffi, ho fatto il bagnetto con pepsi cola. E' riandato per un poco, ma poi mi si è scaricata la batteria.

    Allorché mettendola in ricarica, mi accorgo che la luce del caricatore rimaneva verde, anziché rosso e la batteria non lampeggiava per cinque volte come di solito. Ho staccato la batteria e ho riprovato a fumare, il led della sigaretta fa lo stesso funzionamento di prima quindi sembrerebbe carica, ma l'atomizzatore non funge.

    Adesso non avendo ne l'uno ne l'altro di scorta, cosa mi consigliate di fare?
    E' la batteria.Te lo dico per certo perchè anche me è capitata la stessa cosa solo che avevo 2 batterie e 2 atomizzatori così ho potuto fare le mie prove.Tu conta che a me la batteria non si era nemmeno scaricata e che il led si accendeva regolarmente.Ho scritto ad intellicig e mi hanno detto di rimandargliela che avrebbero provveduto alla sostituzione.E' partita sabato e non è ancora pervenuta a loro,ma ti posso rassicurare che è la batteria.

  10. #10
    Member
    ESP User

    Data Registrazione
    Oct 2009
    Località
    (VITERBO)
    Messaggi
    61
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    pova con un caricabatterie con connettore cilindrico tipo cordless o quello delle casse del computer.......lo metti dentro l'atomizzatore e fai toccare un lato con il lato e l'estremita sul fondo.....tutto questo per mezzo secondo....dovrebbe fare una nuvoletta e dovrebbe riprendere a me ha funzionato.........fai sapere

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Atomizzatore andato? batteria lampeggia
    Di sciko nel forum Manutenzione sigaretta elettronica
    Risposte: 16
    Ultimo Messaggio: 27-10-2010, 05:44
  2. Adattare batteria 808 con atomizzatore
    Di tranquillos nel forum Prime Esperienze e Consigli
    Risposte: 7
    Ultimo Messaggio: 28-09-2010, 00:42
  3. Differenti tipi di atomizzatore su batteria 510/tornado
    Di smokin_alex nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 10-09-2010, 16:00
  4. Come pulire la batteria lato atomizzatore?
    Di c.m.g nel forum Discussioni Generali
    Risposte: 15
    Ultimo Messaggio: 23-06-2010, 20:17
  5. Atomizzatore o Batteria ? help !m401
    Di djskarpia nel forum La vostra Sigaretta Elettronica
    Risposte: 3
    Ultimo Messaggio: 01-05-2010, 13:27

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •