Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 14

Discussione: Atomizzatori misteriosi....

  1. #1
    Member
    ESP User
    L'avatar di Vorpius
    Data Registrazione
    May 2010
    Località
    Milano
    Messaggi
    149
    P.Vaporizer
    Box mod
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 12 in 5 Posts

    Talking Atomizzatori misteriosi....

    ciao,
    ho due atomizzatori 510 che ho usato solo una settimana. Dopo avergli fatto il bagno con l'alcool alimentare, uno dei due ha smesso di funzionare, mentre l'altro a continuato x alcune ore fino a non dare più segni di vita. Premetto che ho provato sia con le batterie originali sia con delle batterie 808 con adattatore ma non danno entrambi segni di vita. Poi ho provato ad attaccarli ad un usbpass 901 con un adattatore, e sorpresa con l'adattatore con entrambi sentivo il tipico sibilo. Alora ho provato a rimetterli a bagno in aqua calda e poi ho fatto il dry burn, come descritto su un sito inglese. Adesso uno và che è una meraviglia solo con usbpass, l'altro sembra dinuovo morto. Ma quello che funziona non vuole saperne di lavorare con qualsiasi altra batteria. Qualcuno può spiegarmi cosa è successo?
    Secondo voi posso avvalermi della garanzia?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    informati dal sito dove li hai presi per la garanzia,poi c'e un 3d sul forum che parla di come ridar vita agli atom ora non ricordo bene il titolo.di solito una garanzia c'e.facci sapere di piu' vedremo come aiutarti

  3. #3
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,389
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    informati dal sito dove li hai presi per la garanzia,poi c'e un 3d sul forum che parla di come ridar vita agli atom ora non ricordo bene il titolo.di solito una garanzia c'e.facci sapere di piu' vedremo come aiutarti
    ecco il link:
    resurrezione atom

  4. #4
    Member
    ESP User
    L'avatar di Vorpius
    Data Registrazione
    May 2010
    Località
    Milano
    Messaggi
    149
    P.Vaporizer
    Box mod
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 12 in 5 Posts

    Predefinito

    Ho provato a fare il procedimento del dryburn, come ho già detto. Un atomizzatore sono riuscito a farlo andare, ma funziona solo con usb passthrough 901 con un adattatore. Su tutte le altre batterie che possiedo non funziona. Come è possibile che funziona solo con l'usb? E funziona anche bene!!!!! Tengo anche a precisare che le batterie con cui ho provato sono perfettamente funzionanti, perchè le uso con i cartomizar.
    Ultima modifica di Vorpius; 18-05-2010 alle 01:31

  5. #5
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,389
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    Citazione Originariamente Scritto da Vorpius Visualizza Messaggio
    Ho provato a fare il procedimento del dryburn, come ho già detto. Un atomizzatore sono riuscito a farlo andare, ma funziona solo con usb passthrough 901 con un adattatore. Su tutte le altre batterie che possiedo non funziona. Come è possibile che funziona solo con l'usb? E funziona anche bene!!!!! Tengo anche a precisare che le batterie con cui ho provato sono perfettamente funzionanti, perchè le uso con i cartomizar.
    giravano voci nel forum che gli atomizzatori, se collegati a voltaggi maggiori, subissero un processo di "assuefazione" al voltaggio maggiore...nessuno le ha mai confermate scientificamente ma in molti riferivano l'esperienza che ho verificato anche io.

    le filettature sono ben pulite?

  6. #6
    sanguisuga
    Guest

    Predefinito

    Citazione Originariamente Scritto da lordbyron77 Visualizza Messaggio
    giravano voci nel forum che gli atomizzatori, se collegati a voltaggi maggiori, subissero un processo di "assuefazione" al voltaggio maggiore...nessuno le ha mai confermate scientificamente ma in molti riferivano l'esperienza che ho verificato anche io.

    le filettature sono ben pulite?
    pure io ho questo sospetto...anche se usati solo a 5volts e non di piu'...

    @vorpius
    quanto tempo li hai lasciati nell'alcool?...io a forza di fargli bagnetti di mezze giornate ne ho fottuti un paio..

  7. #7
    Member L'avatar di killrob
    Data Registrazione
    Apr 2010
    Località
    Tatti
    Messaggi
    127
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    io ho 3 atom 510 ma ne sto usando solo 1 da più di un mese..... non gli ho mai fatto il bagnetto, ci ho sempre soffiato dentro (lato cartuccia) tutte le sere per "asciugarlo", l'ho pulito con il vapore della macchina del caffè espresso 5 giorni fa e continua a fare il suo lavoro senza problemi... per il momento

    HW: youCig-510

  8. #8
    Member
    ESP User
    L'avatar di Vorpius
    Data Registrazione
    May 2010
    Località
    Milano
    Messaggi
    149
    P.Vaporizer
    Box mod
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 12 in 5 Posts

    Predefinito

    Citazione Originariamente Scritto da sanguisuga Visualizza Messaggio
    pure io ho questo sospetto...anche se usati solo a 5volts e non di piu'...

    @vorpius
    quanto tempo li hai lasciati nell'alcool?...io a forza di fargli bagnetti di mezze giornate ne ho fottuti un paio..
    Il bagnetto è stato lungo una notte, mi sà che è troppo. Penso che da adesso farò solo lavaggi con aqua calda.
    Quindi adesso mi ritrovo un atom a 5 volt. Ora proverò a chiedere la sostituzione in garanzia!!!
    Ma quindi sarà stato l'alcool o il PT a trasformarlo a 5volt????? Comunque non li ho usati molto con il PT, solo qualche minuto. Ho provato anche a pulire bene tutti i contatti, ma con batterie standard non dà segni di vita!!!!
    Grazie x il vostro aiuto.
    Ultima modifica di Vorpius; 18-05-2010 alle 11:23

  9. #9
    sanguisuga
    Guest

    Predefinito

    allora...anche se magari non c'entra niente con il tuo problema, per il futuro usa pure l'alcool, ma assolutamente non per una notte intera...un'ora è sufficiente, poi dagli una bella sciacquata, fallo asciugare da solo o col dry burn..

  10. #10
    Senior Member
    ESP User
    L'avatar di aldoernesto
    Data Registrazione
    Jan 2010
    Località
    Arezzo
    Messaggi
    331
    P.Vaporizer
    Ego-C type B
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 6 in 4 Posts

    Predefinito

    Citazione Originariamente Scritto da sanguisuga Visualizza Messaggio
    allora...anche se magari non c'entra niente con il tuo problema, per il futuro usa pure l'alcool, ma assolutamente non per una notte intera...un'ora è sufficiente, poi dagli una bella sciacquata, fallo asciugare da solo o col dry burn..
    In un post sulla pulizia atomizzatori si consigliava di non superare i due minuti per il bagno sull'alcool.
    Cito il metodo di pulizia che ho adottato:

    "Pulizia completa bi/tri-settimanale, o almeno mensile, dell'atomizzatore:
    a) Svitare l’atomizzatore dalla batteria ed estrarlo dal bocchino.
    b) Soffiare delicatamente con aria compressa nell’atomizzatore dalla parte dalla filettatura verso l’attacco della cartuccia.
    c) Mettere a bagno in una sufficiente quantità di alcool il polverizzatore e lasciare agire per un paio di minuti, un paio di minuti e non di più, quindi risciacquare con acqua distillata (possibilmente solo acqua distillata per evitare la formazione di depositi di calcare).
    d) Soffiare con aria compressa, sempre delicatamente dalla parte dalla filettatura verso l’attacco della cartuccia, fino ad asciugarlo bene.
    e) Collegare l'atomizzatore ad una batteria completamente carica, inserire qualche goccia di e-liquido nell’atomizzatore e sopra il filamento della resistenza, azione detta usualmente “dripping”, e inserirlo in una cartuccia carica, quindi aspirare fino a farlo ripartire.

    Usando questo metodo il primo atomizzatore che ho usato mi è durato 4 mesi prima di divenire meno performante.

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Categoria: ripulito l'atomizzatore da "misteriosi filamenti bianchi"
    Di Nikk nel forum Manutenzione sigaretta elettronica
    Risposte: 18
    Ultimo Messaggio: 25-12-2010, 20:00
  2. atomizzatori 510 NR scambio con atomizzatori 510LR
    Di vecchiemaniere nel forum [Vendo]Mercatino
    Risposte: 3
    Ultimo Messaggio: 25-11-2010, 15:16
  3. Mega-atomizzatori e Atomizzatori LR 510
    Di bigboss nel forum La vostra Sigaretta Elettronica
    Risposte: 10
    Ultimo Messaggio: 01-06-2010, 15:07
  4. SOS atomizzatori hv 801
    Di lino nel forum Big Battery
    Risposte: 3
    Ultimo Messaggio: 19-03-2010, 12:42
  5. Atomizzatori 801
    Di lino nel forum Mini
    Risposte: 19
    Ultimo Messaggio: 07-02-2010, 22:17

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •