Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 15

Discussione: Batteria ego normale e 1100 non erogano più corrente

  1. #1
    Senior Member
    ESP User
    L'avatar di Davide2310
    Data Registrazione
    Nov 2012
    Località
    Frosinone
    Messaggi
    280
    P.Vaporizer
    iStick 30W + Kayfun
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    85
    Thanks ricevuti: 58 in 34 Posts

    Predefinito Batteria ego normale e 1100 non erogano più corrente

    Salve, ieri sera ENTRAMBE le batterie ego hanno smesso di funzionare.

    Mi spiego meglio... da un momento all' altro l'omega da 1100 mAh ha smesso di dare corrente(i led funzionavano correttamente) , rimetto l'altra batteria normale e anche questa presenta lo stesso e identico problema! ho provato a pulire i contatti di tutte le batterie e dell'atom. Ho provato anche a cambiare atom e a metterle sotto carica con due caricabatterie differenti, niente!



    Poi dopo circa mezz'ora la batteria standard ha riniziato a funzionare, finchè oggi non vado ad accenderla per la prima svapata. Di nuovo lo stesso problema

    Non riesco ha capire cosa possa essere successo, e perchè nello stesso momento ENTRAMBE le batterie presentano lo stesso e identico difetto

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    Località
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Beh se hai provato a cambiare pure atom e a caricarle con due caricabatterie differenti, la prima cosa che mi viene in mente e che il pin della batteria sia sceso troppo giù e non fa più contatto con niente...quindi dovresti cercare di rialzarlo un pochino con una graffetta...

    Per caso stringi molto forte il sistema nella batteria? Mi sembra troppo strano ti abbiano abbandonato due batterie insieme

  3. #3
    Senior Member
    ESP User
    L'avatar di Davide2310
    Data Registrazione
    Nov 2012
    Località
    Frosinone
    Messaggi
    280
    P.Vaporizer
    iStick 30W + Kayfun
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    85
    Thanks ricevuti: 58 in 34 Posts

    Predefinito

    Citazione Originariamente Scritto da fabri88 Visualizza Messaggio
    Beh se hai provato a cambiare pure atom e a caricarle con due caricabatterie differenti, la prima cosa che mi viene in mente e che il pin della batteria sia sceso troppo giù e non fa più contatto con niente...quindi dovresti cercare di rialzarlo un pochino con una graffetta...

    Per caso stringi molto forte il sistema nella batteria? Mi sembra troppo strano ti abbiano abbandonato due batterie insieme
    prima di fare operazioni non utili provo a vedere se mettendo un pezzo di carta stagnola sul pin queste facciano contatto

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    Località
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Citazione Originariamente Scritto da Davide2310 Visualizza Messaggio
    prima di fare operazioni non utili provo a vedere se mettendo un pezzo di carta stagnola sul pin queste facciano contatto
    Non sapevo era conduttrice di elettricità Ora provo anche con la mia ego a vedere se funziona di nuovo...

  5. #5
    Senior Member
    ESP User
    L'avatar di Davide2310
    Data Registrazione
    Nov 2012
    Località
    Frosinone
    Messaggi
    280
    P.Vaporizer
    iStick 30W + Kayfun
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    85
    Thanks ricevuti: 58 in 34 Posts

    Predefinito

    Citazione Originariamente Scritto da fabri88 Visualizza Messaggio
    Beh se hai provato a cambiare pure atom e a caricarle con due caricabatterie differenti, la prima cosa che mi viene in mente e che il pin della batteria sia sceso troppo giù e non fa più contatto con niente...quindi dovresti cercare di rialzarlo un pochino con una graffetta...

    Per caso stringi molto forte il sistema nella batteria? Mi sembra troppo strano ti abbiano abbandonato due batterie insieme
    Ho provato ad alzare il pin su entrambe le batterie, anche avvitando l'atom lentamente aspettando il contatto tra i due! Niente! Nessun' segno di corrente. Ho un tester, provo a vedere se erogano corrente! Dove devo far toccare i puntali?

  6. #6
    Very Nerd Inside
    ESP User
    Very Old Poster L'avatar di maraie
    Data Registrazione
    Jun 2013
    Località
    seconda stella a destra
    Messaggi
    1,447
    P.Vaporizer
    eRoll, eMode, eVic, eAltro
    Citato in
    147 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    297
    Thanks ricevuti: 310 in 258 Posts

    Predefinito

    sembrerebbe che sia l'atom a mandarti in corto le batterie

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    Località
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Citazione Originariamente Scritto da Davide2310 Visualizza Messaggio
    Ho provato ad alzare il pin su entrambe le batterie, anche avvitando l'atom lentamente aspettando il contatto tra i due! Niente! Nessun' segno di corrente. Ho un tester, provo a vedere se erogano corrente! Dove devo far toccare i puntali?
    Non sono proprio un esperto di queste cose prova a dare un occhiata qua magari trovi qualcosa che ti possa rendere utile: http://www.esigarettaportal.it/forum...sicurezza.html
    http://www.esigarettaportal.it/forum...la-ego-vv.html

    ---------- Post added at 12:05 ---------- Previous post was at 12:04 ----------

    Citazione Originariamente Scritto da maraie Visualizza Messaggio
    sembrerebbe che sia l'atom a mandarti in corto le batterie
    Però ha detto di aver provato anche le batterie su altri sistemi, quindi dubito possieda due atom che fanno corto circuito....

  8. #8
    Senior Member
    ESP User
    L'avatar di Davide2310
    Data Registrazione
    Nov 2012
    Località
    Frosinone
    Messaggi
    280
    P.Vaporizer
    iStick 30W + Kayfun
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    85
    Thanks ricevuti: 58 in 34 Posts

    Predefinito

    Ho capito quale sia il problema... Allora nella prima batteria una volta mi si era aperta tutta! e si è staccato un filo bianco

    L'altra, l'omega ha una saldatura sul corpo interno del rivestimento che penso sia una massa o non so! anche questa staccata

    Cosa posso fare?? Ora faccio una foto della situazione e ve le posto

    ---------- Post added at 11:19 ---------- Previous post was at 11:14 ----------

    Citazione Originariamente Scritto da fabri88 Visualizza Messaggio
    Non sono proprio un esperto di queste cose prova a dare un occhiata qua magari trovi qualcosa che ti possa rendere utile: http://www.esigarettaportal.it/forum...sicurezza.html
    http://www.esigarettaportal.it/forum...la-ego-vv.html

    ---------- Post added at 12:05 ---------- Previous post was at 12:04 ----------


    Però ha detto di aver provato anche le batterie su altri sistemi, quindi dubito possieda due atom che fanno corto circuito....




    Sent from my iPad using Tapatalk - now Free

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    Località
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Mi dispiace ma io non ti so aiutare su questo, piuttosto toglimi una curiosità come hai fatto ad aprire la ego cosi? Io ciò provato ma non ci sono riusciuto

  10. #10
    Senior Member
    ESP User
    L'avatar di Davide2310
    Data Registrazione
    Nov 2012
    Località
    Frosinone
    Messaggi
    280
    P.Vaporizer
    iStick 30W + Kayfun
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    85
    Thanks ricevuti: 58 in 34 Posts

    Predefinito

    Citazione Originariamente Scritto da fabri88 Visualizza Messaggio
    Mi dispiace ma io non ti so aiutare su questo, piuttosto toglimi una curiosità come hai fatto ad aprire la ego cosi? Io ciò provato ma non ci sono riusciuto
    Se non hai motivo di farlo non farlo, poi ti ritrovi in queste condizioni, almeno su un omega che ha le saldature in fondo attaccate alla copertura!
    Comunque ci sono anche molti video su YT, Basta avvitare l'atom e tenendo le dita nella parte del led cacci lentamente la parte "di contatto con l'atom" facendo un movimento roteante

    ---------- Post added at 11:27 ---------- Previous post was at 11:26 ----------

    Posso creare un sistema tipo box mod?? mantenendo i contatti normali, solamente adattando la batteria su un pezzo di legno!

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. batteria 1100 mhz vv
    Di playboy2010 nel forum Prime Esperienze e Consigli
    Risposte: 9
    Ultimo Messaggio: 05-06-2013, 17:05
  2. batteria vv 1100 mhz smokie s
    Di playboy2010 nel forum Discussioni Generali
    Risposte: 14
    Ultimo Messaggio: 28-05-2013, 09:24
  3. Aiuto Batteria Ego 1100 mah
    Di Andrejtarkovskij nel forum La vostra Sigaretta Elettronica
    Risposte: 12
    Ultimo Messaggio: 23-02-2013, 16:46
  4. Problema batteria ego-t 1100
    Di turattolo nel forum La vostra Sigaretta Elettronica
    Risposte: 2
    Ultimo Messaggio: 28-04-2012, 21:06
  5. atom 510 e batteria normale
    Di antherion nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 16-04-2011, 00:42

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •