Lista Tag Utenti

Risultati da 1 a 6 di 6

Discussione: atom Evolution..non va!

  1. #1
    Junior Member
    Data Registrazione
    Apr 2010
    Messaggi
    17
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito atom Evolution..non va!

    ho un problema con l'atom della evolution,l'ho risciaquato sotto l'acqua calda per pulirlo un pò, l'ho attaccato ho fatto 4 o 5 tiri, e adesso non funziona più...cioè si scalda e basta ma non esce piu fumo...

    cosa posso fare??c'è qualche rimedio?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    sarà ancora bagnato... Ci hai soffiato dentro, dopo averlo lavato?

  3. #3
    Junior Member
    Data Registrazione
    Apr 2010
    Messaggi
    17
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    si si per i primi tiri ha funzionato...poi tutto a un tratto basta

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di bbonzz
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    1,253
    P.Vaporizer
    IPV Mini II / Kanger Subtank mini
    Inserzioni Blog
    2
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    8
    Thanks ricevuti: 12 in 10 Posts

    Predefinito

    a batteria collegata, ma senza la cartuccia, prova a soffiarci sopra da una decina di centimetri di distanza con un'agolazione di 45° (così riesci a guardarci dentro): la resistenza diventa arancione?

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    se hai un tester misura la resistenza, se non è interrotto, sciacqualo sotto l'acqua calda corrente e poi soffia via l'acqua su un pezzo di carta igienica fino a che non esce più niente, 3 gocce (2 sulla lanetta metallica e una sotto il ponte) e vedrai che riparte
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  6. #6
    Junior Member
    Data Registrazione
    Apr 2010
    Messaggi
    17
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grandissimi!!!funziona!!

    grazie ragazzi

Discussioni Simili

  1. evolution da una settimana e liquidi FA
    Di sim76 nel forum Prime Esperienze e Consigli
    Risposte: 10
    Ultimo Messaggio: 26-01-2010, 22:07
  2. RN4081 VS Evolution + e-liquid non cinenese
    Di satgio nel forum Prime Esperienze e Consigli
    Risposte: 15
    Ultimo Messaggio: 03-01-2010, 01:20
  3. Ordinato EVOlution 04/11/09
    Di David nel forum Discussioni Generali
    Risposte: 17
    Ultimo Messaggio: 12-11-2009, 18:25
  4. Differenze M401 - Intellicig Evolution
    Di Andrew nel forum Mini
    Risposte: 38
    Ultimo Messaggio: 08-10-2009, 00:04
  5. Differenza M401 - Intellicig Evolution
    Di Andrew nel forum Archivio
    Risposte: 0
    Ultimo Messaggio: 26-09-2009, 00:03

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •