Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 15

Discussione: Aiuto per Sistema a Mesh

  1. #1
    Junior Member
    ESP User
    L'avatar di su-iddanoesu
    Data Registrazione
    Mar 2013
    Località
    Ostia Antica
    Messaggi
    15
    P.Vaporizer
    AnyVape CVI V2/smok screw tank
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Aiuto per Sistema a Mesh

    Ciao a tutti, ieri ho preso un clone del cobra (Anche se il venditore dice che è originale ma senza marchio).... e dopo avere preparato mesh e resistenza da 1.5 (le prime in vita mia) e aver penato per farla partire, noto che, si l'aroma si sente tanto ma il vapore non è corposo e non è tantissimo... lo sto usando a 9.5 watt anche perchè se aumento il vapore resta uguale come densità, come calore aumenta e mi raschia la gola.... la res rimane stabile a 1.5.... fatta con filo 0.25 e mesh 300.
    Sicuramente sto sbagliando io essendo la prima volta....
    MI potete aiutare?????????
    Grazie...

  2. #2
    I <3 Riccetta
    ESP User
    Very Old Poster L'avatar di iLSevo
    Data Registrazione
    Mar 2013
    Località
    Bolzano/Bozen
    Messaggi
    3,594
    P.Vaporizer
    VTC Mini + Phenomeclon / Griffin
    Citato in
    520 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    706
    Thanks ricevuti: 950 in 791 Posts

    Predefinito

    nessun hotspot o altro?
    magari non si scalda in modo uniforme il filo, hai ricontrollato tutto?

  3. #3
    Junior Member
    ESP User
    L'avatar di su-iddanoesu
    Data Registrazione
    Mar 2013
    Località
    Ostia Antica
    Messaggi
    15
    P.Vaporizer
    AnyVape CVI V2/smok screw tank
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Hotspot all'inizio, infatti si sentiva sapore di plastica bruciata... ho rimesso nei fornelli la mesh,,, rifatta le res... passato il brutto sapore...
    la res si accende prima al centro e si allarga alle estremità con un colore uniforme..

  4. #4
    I <3 Riccetta
    ESP User
    Very Old Poster L'avatar di iLSevo
    Data Registrazione
    Mar 2013
    Località
    Bolzano/Bozen
    Messaggi
    3,594
    P.Vaporizer
    VTC Mini + Phenomeclon / Griffin
    Citato in
    520 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    706
    Thanks ricevuti: 950 in 791 Posts

    Predefinito

    allora, potrebbe essere o il filo magari non tra i migliori, oppure è proprio così il clone.. ioo non lo ho quindi non saprei dirti quanto vapore deve fare. Aspettiamo di vedere se qualcuno che lo ha ti sa dire qualcosa in più

  5. #5
    Junior Member
    ESP User
    L'avatar di su-iddanoesu
    Data Registrazione
    Mar 2013
    Località
    Ostia Antica
    Messaggi
    15
    P.Vaporizer
    AnyVape CVI V2/smok screw tank
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grazie,, sei stato gentilissimo....
    L'ho aperto ora,,, ho impostato a 12 w. il liquido evapora ma le spire non diventano incandescenti (Mistero)... e la una puzza di bruciato è insopportabile... mi sa che devo rifare tutto...

  6. #6
    I <3 Riccetta
    ESP User
    Very Old Poster L'avatar di iLSevo
    Data Registrazione
    Mar 2013
    Località
    Bolzano/Bozen
    Messaggi
    3,594
    P.Vaporizer
    VTC Mini + Phenomeclon / Griffin
    Citato in
    520 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    706
    Thanks ricevuti: 950 in 791 Posts

    Predefinito

    mi sa pure a me

  7. #7
    Junior Member
    ESP User
    L'avatar di su-iddanoesu
    Data Registrazione
    Mar 2013
    Località
    Ostia Antica
    Messaggi
    15
    P.Vaporizer
    AnyVape CVI V2/smok screw tank
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Rifatta... res 1.3 a 12 watt il vapore si è triplicato, non raschia più la gola ma sento comunque che qualcosa non va... attendo qualche esperto...

  8. #8
    Super Moderator
    ESP User
    Very Old Poster L'avatar di textina
    Data Registrazione
    Jan 2012
    Località
    Verona
    Messaggi
    4,756
    P.Vaporizer
    Prodotti elettronici di qualità... molti senza TC
    Citato in
    1099 Post(s)
    Taggato in
    11 Thread(s)
    Thanks
    2,395
    Thanks ricevuti: 3,561 in 1,556 Posts

    Predefinito

    Citazione Originariamente Scritto da su-iddanoesu Visualizza Messaggio
    Grazie,, sei stato gentilissimo....
    L'ho aperto ora,,, ho impostato a 12 w. il liquido evapora ma le spire non diventano incandescenti (Mistero)... e la una puzza di bruciato è insopportabile... mi sa che devo rifare tutto...
    Ti va a massa, sicuro che sia tutto ok?.... prova a secco, continua a fare cicli di attivazione di qualche secondo finchè non vedi diventare incandescente (tutta) la resistenza, anzi rettifico finquando non diventa incandescente partendo dal centro, quando sei sicuro che non va a massa con la mesh, rimetti il liquido e riprova a svapare.

  9. #9
    Junior Member
    ESP User
    L'avatar di su-iddanoesu
    Data Registrazione
    Mar 2013
    Località
    Ostia Antica
    Messaggi
    15
    P.Vaporizer
    AnyVape CVI V2/smok screw tank
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da textina Visualizza Messaggio
    Ti va a massa, sicuro che sia tutto ok?.... prova a secco, continua a fare cicli di attivazione di qualche secondo finchè non vedi diventare incandescente (tutta) la resistenza, anzi rettifico finquando non diventa incandescente partendo dal centro, quando sei sicuro che non va a massa con la mesh, rimetti il liquido e riprova a svapare.
    stasera ci riproverò... effettivamente ogni tanto ti restituisce un saporaccio....per l'attivazione a cicli va bene anche un elettronico o come o letto da qualche parte ci vuole il meccanico che non ho?? grazie.

  10. #10
    Super Moderator
    ESP User
    Very Old Poster L'avatar di textina
    Data Registrazione
    Jan 2012
    Località
    Verona
    Messaggi
    4,756
    P.Vaporizer
    Prodotti elettronici di qualità... molti senza TC
    Citato in
    1099 Post(s)
    Taggato in
    11 Thread(s)
    Thanks
    2,395
    Thanks ricevuti: 3,561 in 1,556 Posts

    Predefinito

    Citazione Originariamente Scritto da su-iddanoesu Visualizza Messaggio
    stasera ci riproverò... effettivamente ogni tanto ti restituisce un saporaccio....per l'attivazione a cicli va bene anche un elettronico o come o letto da qualche parte ci vuole il meccanico che non ho?? grazie.
    Se ci sono problemi di "massa sulla mesh " l'elettronico ti va in protezione e non riesci a fargli fare i cicli di riscaldamento, con un meccanico puoi forzare, ... mi raccomando cicli brevi 3 sec e poi pausa e cosi via, non aver fretta di vedere il rosso, se sono i piedini a diventar rossi è li la rogna. Fammi sapere, ciao.

  11. Il seguente User ringrazia :


Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. consiglio arashi sistema a mesh
    Di ciccio76 nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 01-06-2013, 12:16
  2. Sistema a mesh
    Di TesmaBetri nel forum Atomizzatori "Genesis" (tank con wicking a mesh)
    Risposte: 8
    Ultimo Messaggio: 28-03-2013, 14:36
  3. Qual è il miglior sistema a mesh?
    Di VapingMachine nel forum Sistemi di Alimentazione
    Risposte: 43
    Ultimo Messaggio: 03-01-2013, 18:54
  4. Sistema a mesh tipo genesis
    Di cortex nel forum Discussioni Generali
    Risposte: 0
    Ultimo Messaggio: 21-12-2012, 19:22
  5. Risposte: 9
    Ultimo Messaggio: 13-05-2012, 17:22

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •