Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: Strano comportamento Vivi Nova

  1. #1
    Member
    ESP User

    Data Registrazione
    Jan 2013
    Località
    Verona
    Messaggi
    60
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Strano comportamento Vivi Nova

    Salve a tutti
    ho un problema con il mio vivi nova...
    ieri sera, lo stavo usando su una normalissima ego, finisco il liquido, svito il cappuccio di metallo e ricarico...premo i pulsante e puff...non va più...pensavo fosse la batteria o il pin, quindi ho messo un ce5 sulla ego e nessun problema!! bene...
    monto il vivi sulla twist e va! il problema è che mi ha fatto lo stesso scherzo che mi ha fatto sulla ego normale (finisco il liquido, ricarico e non va più)...son convinto che montandolo su un'altra batteria, il vivi nova andrebbe...non capisco che succede...secondo voi?

  2. #2
    boxettaro convinto
    ESP User
    Very Old Poster L'avatar di squall
    Data Registrazione
    Apr 2013
    Località
    teramano
    Messaggi
    2,150
    P.Vaporizer
    only box mod
    Citato in
    290 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    800
    Thanks ricevuti: 491 in 415 Posts

    Predefinito

    a volte succede, e non solo con i mini nova.
    io risolsi alzando leggermente il pin della mia prima ego, ma 1/2 millimetro, magari aiutandoti con uno stecchino.

  3. #3
    Member
    ESP User

    Data Registrazione
    Jan 2013
    Località
    Verona
    Messaggi
    60
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    il fatto è che ho alzato i pin di tutte e 2 le batterie non di poco e nulla

  4. #4
    boxettaro convinto
    ESP User
    Very Old Poster L'avatar di squall
    Data Registrazione
    Apr 2013
    Località
    teramano
    Messaggi
    2,150
    P.Vaporizer
    only box mod
    Citato in
    290 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    800
    Thanks ricevuti: 491 in 415 Posts

    Predefinito

    Citazione Originariamente Scritto da Blu9 Visualizza Messaggio
    il fatto è che ho alzato i pin di tutte e 2 le batterie non di poco e nulla
    ok allora prova a pulire l'attacco 510 del vivi nova, una volta non faceva contatto perché era bagnato dentro

  5. #5
    Banned
    ESP User

    Data Registrazione
    Jun 2013
    Messaggi
    132
    P.Vaporizer
    Nulla di definitivo
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    19
    Thanks ricevuti: 32 in 28 Posts

    Predefinito

    Citazione Originariamente Scritto da Blu9 Visualizza Messaggio
    il fatto è che ho alzato i pin di tutte e 2 le batterie non di poco e nulla
    E allora prova ad abbassare il pin del ViviNova.
    Strano fatto , perché le eGo hanno il pin più alto di tante altre batterie...

  6. #6
    Senior Member
    ESP User
    L'avatar di ppp
    Data Registrazione
    May 2013
    Messaggi
    252
    P.Vaporizer
    eRoll - Egrip - Kayfun Lite Plus - AL1
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    171
    Thanks ricevuti: 48 in 37 Posts

    Predefinito

    So io perché, è capitato la stessa cosa identica anche a me! stavo diventando pazzo!!
    Quando svitavo il tip per caricarlo, involontariamente l'attrito svita leggermente anche la coil! se guardi bene vedrai che è leggermente alzata rispetto a dove dovrebbe essere!
    Smonta tutti e riavvita forte! io ho risolto così!

  7. #7
    Member
    ESP User

    Data Registrazione
    Jan 2013
    Località
    Verona
    Messaggi
    60
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Conte di Montecristo Visualizza Messaggio
    E allora prova ad abbassare il pin del ViviNova.
    Strano fatto , perché le eGo hanno il pin più alto di tante altre batterie...
    come lo abbasso? spingo in giu sulla head giusto? se è cosi, è durissimo

    @ppp : è tutto ben avvitato

  8. #8
    Banned
    ESP User

    Data Registrazione
    Jun 2013
    Messaggi
    132
    P.Vaporizer
    Nulla di definitivo
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    19
    Thanks ricevuti: 32 in 28 Posts

    Predefinito

    Citazione Originariamente Scritto da Blu9 Visualizza Messaggio
    come lo abbasso? spingo in giu sulla head giusto? se è cosi, è durissimo
    No.

    Con una graffetta, un cacciavite piccolino, ecc. aggancia il pin dentro la filettatura del Vivinova e tiralo fuori di qualche millimetro.

  9. #9
    Member
    ESP User
    L'avatar di _joker_
    Data Registrazione
    Dec 2011
    Località
    genova/messina
    Messaggi
    114
    P.Vaporizer
    eGo-C--Phantom-lavatube
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    53
    Thanks ricevuti: 39 in 20 Posts

    Predefinito R: Strano comportamento Vivi Nova

    Citazione Originariamente Scritto da ppp Visualizza Messaggio
    So io perché, è capitato la stessa cosa identica anche a me! stavo diventando pazzo!!
    Quando svitavo il tip per caricarlo, involontariamente l'attrito svita leggermente anche la coil! se guardi bene vedrai che è leggermente alzata rispetto a dove dovrebbe essere!
    Smonta tutti e riavvita forte! io ho risolto così!
    Quoto, è. Successo anche a me, stavo diventando matto

    Inviato dal mio GT-N7000 con Tapatalk 2
    http://www.esigarettaportal.it/forum...tml#post373784 VIDEO MANUTENZIONE E DRY-BURN EGO -C
    fino ad oggi ho speso , ho perso il conto tra hardware e liquidi

  10. #10
    Senior Member
    ESP User
    L'avatar di ppp
    Data Registrazione
    May 2013
    Messaggi
    252
    P.Vaporizer
    eRoll - Egrip - Kayfun Lite Plus - AL1
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    171
    Thanks ricevuti: 48 in 37 Posts

    Predefinito

    Citazione Originariamente Scritto da Blu9 Visualizza Messaggio
    come lo abbasso? spingo in giu sulla head giusto? se è cosi, è durissimo

    @ppp : è tutto ben avvitato
    Eh anche io lo credevo, ma a quanto pare è bastato mezzo millimetro di giro in più per farlo tornare funzionante!
    Ti giuro, buttavo via la testa, smontavo da una batteria perchè non andava, lo montavo sull'altra e partiva, allora lo rimontavo di la e non andava più.... Scleriiii

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Risposte: 9
    Ultimo Messaggio: 18-06-2013, 17:56
  2. Comportamento strano batteria ego twist.
    Di exenon nel forum Ego Style
    Risposte: 8
    Ultimo Messaggio: 04-06-2013, 23:44
  3. strano comportamento liquidi fai da te FA
    Di fabri88 nel forum E-Liquidi Mix e Ricette
    Risposte: 4
    Ultimo Messaggio: 08-02-2013, 20:46
  4. Strano comportamento di Ultrafire WF 188
    Di Actarus.1 nel forum Discussioni Generali
    Risposte: 0
    Ultimo Messaggio: 01-06-2012, 00:04

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •