Lista Tag Utenti

Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 10 di 33

Discussione: vivi nova non tira

  1. #1
    Banned
    ESP User

    Data Registrazione
    Apr 2013
    Messaggi
    158
    P.Vaporizer
    lavatube
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 3 in 3 Posts

    Predefinito vivi nova non tira

    ?? abbastanza singolare...
    il mio vivinova fa pochissimo fumo e faccio molta fatica a tirare...

    tutto questo al secondo cambio di liquido...

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    L'hai annegato di liquido ?
    Fa lo stesso difetto anche se lo tieni staccato dalla batteria ?

  3. #3
    Member
    ESP User

    Data Registrazione
    Apr 2013
    Messaggi
    87
    P.Vaporizer
    ego ce
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 2 in 1 post

    Predefinito

    Daglli una lavata e lascialo riposare per asciugarsi completamente!

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    Località
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Si anche secondo me si e annegato, di solito può capitare se si riempe molto, io di solito asciugo bene tutto drip tip parte in acciaio e anche all'interno del gommino in silicone, tolgo un po di liquido e dopo riparte.

  5. #5
    Banned
    ESP User

    Data Registrazione
    Apr 2013
    Messaggi
    158
    P.Vaporizer
    lavatube
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 3 in 3 Posts

    Predefinito

    Citazione Originariamente Scritto da fabri88 Visualizza Messaggio
    Si anche secondo me si e annegato, di solito può capitare se si riempe molto, io di solito asciugo bene tutto drip tip parte in acciaio e anche all'interno del gommino in silicone, tolgo un po di liquido e dopo riparte.
    come capisco se e annegato??? si l'ho riempito un bel po..
    tuttavia e strano.. non diprnde dal lavatube in quanto almeno col vivi nova un po di fumo lo faccio.. ma ieri sera
    un dct l tirava.. ora lo collego al bb e non funzia piu fa lo stesso del vivinova..
    il dct però non l'ho riempito tantissimo.. nemmeno a metà

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fabri88
    Data Registrazione
    Dec 2012
    Località
    Oristano
    Messaggi
    1,685
    P.Vaporizer
    Russian91%- Magoo- Aerotank mega- Nemesis- Vamo v5- Smok Sid- Kanger t3s- Evod
    Citato in
    226 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    238
    Thanks ricevuti: 144 in 136 Posts

    Predefinito

    Beh se l'hai annegato di solito fa poco fumo, ti arriva un tiro strano in gola e gorgoglia un po mentre tiri...

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Hai provato a tirare senza attaccarlo al BB ? Questo serve per capire se il difetto sta sul tank o sull'attacco del BB !

  8. #8
    SvapoManiaco
    ESP User
    Very Old Poster L'avatar di jano
    Data Registrazione
    Jan 2013
    Località
    Provincia di Pisa
    Messaggi
    2,255
    P.Vaporizer
    Mech & Rebuild
    Citato in
    485 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,566
    Thanks ricevuti: 902 in 573 Posts

    Predefinito

    ma il problema ce l'hai col DCT o col ViviNova?
    Tutto quello che scrivo è da considerarsi IMHO



  9. #9
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Quando si riempie troppo un atomizzatore può capitare, prova a togliere due tre gocce, asciuga e riparti. Oppure la resistenza si è allentata, riavvitala o guarda se è più lenta.riempi sempre e solo a tre quarti, non oltrepassare il coperchietto in silicone, stai sotto rispetto al punto di inizio delle wick.
    Ultima modifica di Arancia; 02-05-2013 alle 12:23
    Click VAPIT!

  10. #10
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    1,261
    Citato in
    58 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    203
    Thanks ricevuti: 441 in 353 Posts

    Predefinito

    Secondo me hai problemi col Lavatube...

Pagina 1 di 4 1234 UltimaUltima

Discussioni Simili

  1. VISION Vivi Nova - Vivi Nova CLONE [approfondimento]
    Di lordmatrix nel forum Discussioni Generali
    Risposte: 167
    Ultimo Messaggio: 01-06-2013, 22:11
  2. Mini Vivi Nova Vs Vivi Nova
    Di 3rik nel forum Sistemi di Alimentazione
    Risposte: 11
    Ultimo Messaggio: 07-05-2013, 00:00
  3. consumo vivi nova/mini nova
    Di brontolone95 nel forum Sistemi di Alimentazione
    Risposte: 3
    Ultimo Messaggio: 06-03-2013, 14:37
  4. Risposte: 9
    Ultimo Messaggio: 19-02-2013, 22:05

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •